Zawieszanie BIOSu, nie działanie niektórych gniazd


(retroshark) #1

Witam

Mam płytę główną Abit IP-35E. Do tej pory było OK, raz BIOS się zawiesił, przestawiłem zworkę CMOS i było OK.

Dzisiaj, po kilku miesiącach znowu nastąpiło zawieszenie, przestawiłem zworkę CMOS, jednak po niej komputer w ogóle się nie uruchamiał. Przestawiłem z powrotem zworkę CMOS + wyjąłem baterie. Od tej chwili komputer uruchamia się, ale:

* Windows uruchamia się długo (na samym "Trwa ładowanie systemu Windows" stoi minutę a nawet i więcej),

* Nie działa dźwięk oraz złącza USB tylne (co ciekawe USB przednie działa bez problemu :? ),

* BIOS cały czas się zawiesza, muszę wyłączyć komputer z zasilania, chwilę poczekać i dopiero wtedy "zaskoczy"

I chciałbym się zapytać co się dzieje. Czyżby płyta główna zaczęła padać czy też mogą być inne przyczyny?


(JNJN) #2

Sprawdź najpierw na innym zasilaczu o takiej samej mocy lub wyższej niż masz.

Ponownie reset biosu baterią sprawdź czy ma min 3 V lub załóż nową (komp odłączony od zasilania 230V), ustaw i zapisz Save i sprawdź.


(Lewanxd) #3

Nie ma takiego pojęcia jak zwrotka. Chyba, że w piosence. To jest zworka.

Pokaż screen zakładki Health z HD Tune


(Agatonster) #4

retroshark ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(retroshark) #5

JNJN bateria jest w porządku, a co do zasilacza to niestety nie mam możliwości sprawdzenia działania komputera pod innym zasilaczem.

Lewanxd faktycznie masz rację zworkę a nie zwrotkę, mój błąd :slight_smile:

Co do dysku to niestety ostatnio (jakieś dwa tygodnie temu) przy skanowaniu pojawił się bad sector na dysku [to było pierwsze skanowanie HD Tune], jednak w gąszczu innych spraw zapomniałem o nim :frowning: Przesyłam skany (Error Scan i Health):

85994232483927896856_thumb.jpg

61897255111781118538_thumb.jpg


(JNJN) #6

Dysk też wygląda, że ma problem z powierzchnią.

Trzeba zdjęcie ze skanu powierzchni F4 z MHDD.

http://www.fixitpc.pl/topic/141-mhdd-po ... a-obslugi/

No niestety potrzebujesz zasilacz lub płytę do testu.


(retroshark) #7

Chyba powoli sytuacja zaczyna klarować winnego. Ostatnio jak go włączyłem to wiatrak "czegoś" zaczął tak mocno warczeć (jak stare napędy CD), że aż obudowa wpadła w wibracje. Lekko uderzyłem obudowę w okolicach zasilacza i problem znikł. Dodatkowo komputer w przypadku np. korzystania z Worda albo strony napakowanej grafiką zaczyna się wieszać.

Tak jak wspomniałem, nie mam możliwości pożyczenia zasilacza, ani tym bardziej mobo, więc trzeba kupić coś (chyba zacznę od zasilacza).

Jaki byście proponowali do następujących bebechów (do tej pory siedział Modecom MC-400 ATX 2.0):

Intel Pentium E2160

Abit IP35E

Asus Nvidia 9600GT

2GB RAM

Czy w przypadku, gdyby winnym był zasilacz to mógł on uszkodzić płytę główną (nie działanie USB, dźwięku) czy to raczej brak mocy?


(JNJN) #8

Wszystko możliwe,a komp w sumie swoje lata też ma?

Ciekawe zasilacze masz podane w tym dziale.


(retroshark) #9

To prawda, komputer już swoje lata ma (chyba 5 albo 6l.). Kupię zasilacz i zobaczę co i jak.

A co do dysku, to nie wiem czy dobrze zrobiłem ten skan powierzchni, ale to się okaże :slight_smile:

Link do screenu: Link


(falcon89) #10

Kliknij prawym na partycję systemową ©, Właściwości, Narzędzia, Sprawdź (tylko pierwsza opcja ma być zaznaczona), kliknij Rozpocznij, Zaplanuj sprawdzanie dysku i uruchom ponownie komputer.

Wykonaj to samo z resztą partycji (nie trzeba uruchamiać ponownie komputera).

Uruchom komputer z MHDD i na tym etapie

7.JPG

w Start LBA wpisz 6822200 (liczbę mniejszą od pozycji w której znaleziono błąd/Error)

End LBA 6822260

Remap zmień na ON (za pomocą spacji)

i kliknij F4

-- Dodane 13.11.2013 (Śr) 11:11 --

W jakiej kwocie szukasz zasilacza, czy planujesz modernizację/zakup nowego komputera?


(retroshark) #11

Wiem, że mnie zabijecie za to pytanie, ale dla pewności: remap nie powoduje straty danych zapisanych na dysku?

Co do komputera to dzisiaj nastąpił cud. BIOS już się nie zawiesza, USB tylne wróciło do normy, tylko ten nieszczęsny dźwięk dalej nie działa :frowning: Czy dalej myśleć o wymianie zasilacza czy podjąć inne kroki?


(falcon89) #12

Czy sprawdziłeś partycje na obecność błędów (w szczególności systemową)?

Nie.

Po drugie zrobisz remap tylko małego wycinka dysku (wartości LBA).