Zawieszanie i trzaski w głośnikach


(user1987) #1

Co może być przyczyną? Jakieś pół roku temu komputer był trzy razy w serwisie właśnie z tą wadą. Podejrzenie padło na płytę główną. Wysłano ją do producenta gdzie podjęto naprawę gwarancyjną. Usterka nie ustąpiła. Na końcu wymieniono dysk twardy na inny. Problem ustąpił na jakiś czas, ale jak się okazało powrócił. Nie występuje on często , ale jednak. Czy ktoś ma jakiś pomysł jak temu zaradzić? Z góry dzieki.


(Seba_K.) #2

Z moją poprzednia płytą (firmy Asus) miałem taki sam problem. Po długich poszukiwaniach sam wykryłem usterkę. Winna okazała się zintegrowana karta sieciowa. Wystarczyło, że w BIOSie była ona wyłączona i już nie było żadnego problemu. Ale to nie znaczy, że u Ciebie to samo może być. Proponuję, abyś w BIOSie wyłączył zintegrowane elemety takie jak karta dźwiękowa, karta/karty sieciowe, ustawienia pamięci daj na Auto (jeśli masz inaczej). Przetestuj pamięć np. Memetest'em86+, zrób dokładny test dysku twardego (np HDTune).


(user1987) #3

Czyli zakupiłeś nową kartę sieciową i problem zniknął?


(Seba_K.) #4

Tak, kupiłem nową kartę sieciową do slotu PCI i było po problemie (chociaż nie musiałem, bo mam modem kablowy, który można podłączyć też do USB). Poza tym nie dało sie też zmienić adersu MAC. Przy próbie zmiany MAC komputer albo się zawieszał, albo sam się zaczął resetować. Raz jakoś udało się zmienić, ale komputer zaczął powoli chodzić, dźwięk się rwał i trzaskał, a totalne zwieszania zdarzały się często. Tylko twardy reset pomagał. W końcu po takim resecie komputer nie chciał się włączyć. Wentylatory chodziły, dioda z dysku świeciał się, ale obrazu nie było. Zrobiłem zworką na płycie reset BIOSu. Komputer ruszył. Poustawiałem wszyskie opcje w BIOSie tak jak powinny być, zapisałem ustawienia, uruchamiam komputer i znowu czarny ekran. Później ustawiałem po kilka opcji w BIOSie, zapis i uruchomienie komputera. I tak trafiłem na problem jakim okazała się karta sieciowa. W obecnym komputerze (na płycie eVGA) mam 2 zintegrowane karty sieciowe, ale tutaj nie mam z nimi żadnych problemów. Ale jak pisałem u Ciebie problem może być gdzie indziej.