Zawieszanie komputera - gry


(system) #1

Witam

Otóż mam problem z zawieszaniem komputera gdy tylko uruchomię jakąkolwiek grę. (No może oprócz DSJ , Mario itp :wink:) Komputer się zawiesza !

Wszystko się zatrzymuje a w głośnikach słychać ' trrrrrrrrrrrrrrrr' Jest to bardzo denerwujące. Format nie pomógł. Logi też czyste. Temperatura raczej w porządku ok 45C. Zasilacz 350W , raczej to też nie jego wina. Komputer wyczyszczony z kurzu i brudu. Nie mam pojęcia co to może być.

Bardzo proszę o szybką pomoc bo jest to strasznie wkurzające.

Pozdrawiam


(niezDarek) #2

daj jednak te logi; podaj dokładnie temperatury, procesora, płyty głównej, grafiki; napisz markę zasilacza bo 350W nic mi nie mówi oraz wypisz całą konfiguracje komputera

jak jest z wykorzystaniem procesora podczas normalnej pracy, ile jest używane


(system) #3

http://www.wklej.org/id/58232/ - Logi

Co do zasilacza jest problem taki ze wlasnie nie ma na nim firmy :expressionless:

Temperatury z Everesta :

Pole Wartość

Właściwości czujnika

Typ czujnika Winbond W83697HF (ISA 290h)

Typ czujnika procesora graficznego Driver (NV-DRV)

Temperatury

Płyta główna 36 °C (97 °F)

Procesor 45 °C (113 °F)

Procesor graficzny 44 °C (111 °F)

WDC WD800BB-22JHC0 42 °C (108 °F)

Wentylatory

Procesor 3444 RPM

Wartości napięć

Napięcie rdzenia procesora 1.34 V

+3.3 V 3.18 V

+5 V 5.16 V

+12 V 11.37 V

-12 V 4.09 V

+5 V podczas wstrzymania pracy 5.07 V

VBAT baterii CMOS 0.32 V

Debug Info F FF 31 FF

Debug Info T 36 45 255

Debug Info V 54 00 C7 C0 BB E7 FF (01)

Konfiuguracja kompa

Pole Wartość

Komputer

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera KAMIL-38285789A

Nazwa użytkownika Kamil

Płyta główna

Typ procesora Intel Celeron D 326, 2533 MHz (19 x 133)

Nazwa płyty głównej ASRock 775Dual-880Pro (4 PCI, 1 PCI-E x16, 1 AGP, 2 DDR DIMM, 2 DDR2 DIMM, Audio, LAN)

Mikroukład płyty głównej VIA Apollo PT880 Pro

Pamięć fizyczna 512 MB

Typ BIOS'u AMI (10/14/05)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port drukarki ECP (LPT1)

Ekran

Karta wideo NVIDIA GeForce 6600 LE (128 MB)

Akcelerator 3D nVIDIA GeForce 6600 LE PCI-E

Monitor LG L1953S NoDB

Multimedia

Karta dźwiękowa VIA AC'97 Enhanced Audio Controller

Magazyn

Kontroler IDE VIA Bus Master IDE Controller - 0571

Kontroler SCSI/RAID VIA RAID Controller - 3149

Napęd dyskietek Stacja dyskietek

Dysk fizyczny WDC WD800BB-22JHC0 (74 GB, IDE)

Dysk fizyczny FUJITSU MPE3064AT (6 GB, 5400 RPM, Ultra-ATA/66)

Napęd dysków optycznych LITE-ON DVDRW SHM-165H6S

Status dysków SMART OK

Partycje

C: (NTFS) 76308 MB (28436 MB wolne)

D: (NTFS) 6173 MB (3632 MB wolne)

Rozmiar całkowity 80.5 GB (31.3 GB wolne)

Urządzenia wejściowe

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz Mysz Microsoft PS/2

Sieć

Karta sieciowa VIA Rhine II Fast Ethernet Adapter

Karta sieciowa WAN (PPP/SLIP) Interface (83.6.187.131)

Urządzenia zewnętrzne

Drukarka HP Deskjet F300 series

Drukarka Microsoft Office Document Image Writer

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB2 VIA USB 2.0 Enhanced Host Controller

Urządzenie USB Live! Cam Vista IM

Urządzenie USB ZTE ZXDSL852 Device

Co do procesora to pisze mi wlasnie glupoty jakies raz pisze ze uzycie procesora 80% zaraz spada do 1%


(niezDarek) #4

to mi się nie podoba,

napisz jak aplikacja/aplikacje raz pobiera te 80% zasobów procesora przy podskokach


(system) #5

Mozzila sporo

i CCSVCHST.exe ( to mi sie pojawia gdy wylaczam kompa , a przed formatem sie nie pojawialo a i tak sie zacinalo )

-- Dodane 28.02.2009 (So) 21:45 --

Co Ci sie tu nie podoba i co zrobic zeby sie podobalo :smiley: ?


(Wojtex915) #6

Mam ten sam problem, u mnie przyczyna sa chyba uszkodone RAM. Dlatego je wymieniam....


(system) #7

Ram jest dobre bo mam 2 kosci 512 to jedna sprawdzilem to samo i druga to samo.


(niezDarek) #8

np. sprawdź miernikiem fizycznym napięcia, zobacz jeszcze raz w programie czy faktycznie jest tak niskie napięcie, a najlepiej wymień zasilacz na jakiś "markowy" bo niestety często tak mają zasilacze NO-NAME


(Kubachr) #9

przeczytaj -> http://hotfix.pl/articles.php?article_id=79


(Ogry5000) #10

mój kuzyn miał taki sam problem, że przy każdej grze komp się resetował, wymienił prawie wszystko za wyjątkiem płyty głównej i procesora i problem występował dalej i w końcu zdecydował się na zakup nowego kompa.


(system) #11

Ale mi sie komputer nie resetuje tylko zawiesza.

Moim zdaniem to nie jest wina zasilacza gdyz byl rok temu wymieniany , caly sprzet jest duzo starszy.

Ostatnio wepchnalem za biurko wiatrak taki duzy letni ;p i pogralem sobie z 10 min a zawssze granie zajmowalo mi 1-2 min :slight_smile:

-- Dodane 01.03.2009 (N) 17:12 --

Wartości napięć

Napięcie rdzenia procesora 1.34 V

+3.3 V 3.18 V

+5 V 5.19 V

+12 V 11.43 V

-12 V 4.01 V

+5 V podczas wstrzymania pracy 5.09 V

Teraz takie napiecia.


(Agatonster) #12

axon ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(niezDarek) #13

dobra, takie temperatury masz przy normalnej pracy rozumiem, a jakie podczas grania ??

co z tego że zasilacz był wymieniany rok temu, nawet od razu po zamontowaniu w komputerze mógł by ci powodować zawieszane się komputera jeżeli to NO-NAME, może masz jeszcze gwarancje na zasilacz, jak tak to oddaj do serwisu, powiedz że nieprawidłowe napięcia daje na płytę głowną


(system) #14

Podczas grania tez okolo 50