Zawieszanie się i wirusy


(Justyna145) #1

Proszę o pomoc w usunięciu problemów:

  1. Po włączeniu, zaraz po wyświetleniu się ikonki "Windows XP" pojawia się niebieski ekran z komunikatem, że komp wymaga sprawdzenia na dysku E plików typu NTFS i że owo sprawdzanie rozpocznie się w ciągu 10sek. Zwykle naciskam jakiś przycisk na klawiaturze, żeby je pominąć, bo i tak nigdy żadnych 'efektów' nie dało, a przedłuża tylko czas włączania komputera.

  2. Komputer przy włączaniu strasznie długo się ładuje, tzn. włącza się, wyświetla pulpit, ale trzeba czekać ok 10min żeby system się załadował i można było cokolwiek robić.

  3. Większość programów nie łączy się z internetem, np. bestplayer nie jest w stanie odnaleźć napisów do filmu, czy aktualizacji, nawet antywirusy (np avira) nie mogą się zaktualizować. Jedynymi wyjątkami są skype i gg.

  4. Przeglądarka internetowa (używam firefixa, IE nie chodzi mi w ogóle) zacina się przy wyłączaniu wyskakujących reklam (nie ważne czy są one w nowych oknach, czy są to zwykle ruchome reklamy) i przy zamykaniu pojedynczych kart. Czasem również przy ładowaniu stron.

  5. Dość często antywirusy wyszukują mi też na komp wirusy, podam logi z Malwarebytes' Anti-Malware z dziś:

http://wklej.org/id/409699/ Usunęłam wszystko co znalazł. Muszę tu dodać, że nie za bardzo znam się na tych logach i w ogóle wirusach, ale wcześniej na forum ktoś mi powiedział, że przydają się do pomocy w problemach więc wstawiam :slight_smile:

Z góry dziękuję za pomoc :smiley:


(krzych5610) #2

Na początek proszę wykonać skan programem pobranym z tej strony http://www.bitdefender.com/VIRUS-157247 ....A@mm.html. Na czas pobierania instalacji i skanowania proszę wyłączyć program antywirusowy.


(Justyna145) #3

Nie mogę uruchomić tego programu. Niby się pobrał, a kiedy chcę go włączyć pojawia się błąd: Nie można pobrać jednego z plików. Sprawdź swoje połączenie z internetem i spróbuj później.

I właśnie to jest jeden z problemów jakie mam z kompem. Programy nie mogą się łączyć z internetem mimo wyłączenia antywirusa i dodaniu programu do wyjątków w zaporze Windowsa :expressionless:

Nie można wykonać tego skanu innym programem?

Np HiJackThis, OTL czy GMER - bo takie ściągałam ostatnio do wykonywania tych skanów chyba. I one się uruchamiały.


(Spandau) #4

Oczywiście podaj logi OTL Instrukcja i program tutaj otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Justyna145) #5

OTL: http://wklej.org/id/412034/

Extras: http://wklej.org/id/412035/


(Spandau) #6

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Justyna145) #7

po usunięciu: http://wklej.org/id/412095/

nowy skan: http://wklej.org/id/412099/

-- Dodane 03.11.2010 (Śr) 20:03 --

A i jeszcze to: http://wklej.org/id/412102/ :slight_smile:


(Spandau) #8

Uruchom OTL klikasz Sprzątanie

Przeskanuj ponownie Malwarebytes dla pewności Myślę że już nic nie znajdzie ale nic to nie zaszkodzi

No nie do końca ponieważ log wskazuje

Proszę przeprowadź sprawdzanie do końca Zobacz http://support.microsoft.com/kb/315265/pl Jeśli po usunięciu błędów komunikat nadal będzie się pojawiać pisz na forum

Zobacz http://www.searchengines.pl/blad-urzadz ... 33685.html Na końcu zaktualizujemy system i inne programy


(Monczkin) #9

Justine145 , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Justyna145) #10

Przeskanowałam dyski C i E Malwarebytes' Anti-Malware. Logi: http://wklej.org/id/412694/

Usunęłam te zainfekowane pliki, bo Malwarebytes' to proponował.


(Spandau) #11

Możesz mi coś wyjaśnić Log OTL twierdzi że masz dysk (partycje) C, E, F

Za pierwszym razem wykonywałaś skanowanie pełne Malwarebytes i przeskanowałaś dysk C Teraz robisz pełne skanowanie Malwarebytes i skanujesz dysk C i E Pytam dlaczego nie został przeskanowany dysk F? Obecnie do wykonania

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Pobierz KVRT http://www.dobreprogramy.pl/Kaspersky-V ... 12768.html Wykonujesz pełne skanowanie (skan wszystkich dysków także przenośnych) Leczysz wszystko co się da Skanujesz do skutku aż skaner nic nie wykryje

Po tych czynnościach proszę podać nowe logi Z Kasperskiego OTL oraz Gmer otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Justyna145) #12

Za pierwszym razem skanowałam tylko dysk C, bo tylko na nim znajdowało mi wirusy.

Potem dodałam skan dysku E, bo przez niego ten niebieski ekran wyskakuje na początku, wiec myślałam że może coś znajdzie.

A przy pełnym skanie mogę wybrać sobie jakie dyski chcę przeskanować

Przywracanie systemu zrobiłam.

Skan KVRT też. Tu są logi:

Log z zakładki leczenia: http://wklej.org/id/413494/

Log z autoskanu jest bardzo duży. Wrzuciłam go tu jako plik: http://freakshare.com/files/i8628rxj/autoskan.rar.html

A leczenia nie umiem zrobić tym programem. Tzn. w drugim pkt odsyła mnie do logowania na jakąś stronę. Muszę się tam rejestrować, czy można te skrypty inaczej zrobić?


(Spandau) #13

Ja rozumie że możesz sobie wybrać jakie dyski chcesz przeskanować ale chyba lepiej sprawdzić wszystkie Szczególnie że infekcja wróciła Co widać w logu Malwarebytes

Uruchamiasz program Klikasz na link obok Akcje po wykryciu zagrożenia Wybierasz Wybierz akcje Powinny już być zaznaczone Wylecz oraz Usuń jeżeli leczenie jest niemożliwe Zaznacz pozycje Mój komputer Moje Dokumenty i wszystkie dyski przenośne Po tym uruchamiasz skanowanie

KVRT.png

Po tym Proszę przeprowadź sprawdzanie dysku do końca Zobacz http://support.microsoft.com/kb/315265/pl Jeśli po usunięciu błędów komunikat nadal będzie się pojawiać pisz na forum

Po tych czynnościach proszę podać nowe logi Z Kasperskiego (chyba że skaner nie znajdzie żadnej infekcji) OTL oraz Gmer otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Justyna145) #14

A propos tego:

Nie wiem czy dobrze zrobiłam ten krok więc, wrzucę screeny:

34896158763070655515.jpg

99175940833751282395.jpg

Po ponownym uruchomieniu komputera nic się nie zmieniło, tzn. nadal wyświetlił się niebieski ekran z propozycją sprawdzenia dysku E. Nie przerywałam go, ale po sprawdzeniu jak zwykle nic nie wykrył. Tylko komputer ładował się ok 20 min (jak to zawsze bywało jeśli pozwalałam na to skanowanie).


(Spandau) #15

Z przedstawionych screenów wynika że wykonałaś sprawdzenie dysku (partycji) C a nam chodzi o sprawdzenie partycji E bo to ona jest sprawdzana przy każdym uruchamianiu komputera Spróbujemy najprostszym sposobem zobaczymy czy się uda Jeśli nie to pisz na forum

Start - Uruchom - wpisujesz cmd i Enter

W oknie konsoli jak powyżej wpisujesz E: i Enter

teraz będąc już na dysku E wpisz komende chkdsk /f

Potwierdzasz to co się pojawi przez T Zgadzasz się na restart


(Justyna145) #16

Teraz się udało, tzn ten niebieski ekran już się nie wyświetla :smiley:

45883892529112904644.jpg

Ale nadal po uruchomieniu komputera trzeba czekać aż "się załaduje" około 10 minut.

Teraz zrobię skany OTL i Gmer :slight_smile:

-- Dodane 08.11.2010 (Pn) 17:15 --

Logi z OTL:

http://wklej.org/id/415043/

http://wklej.org/id/415044/


(Spandau) #17

Brak raportu Gmera

Odinstaluj Kasperski Virus Removal Tool tak

Uruchom program Klikasz na poziom ochrony Zalecany z Menu wybierasz Ustawienia Przechodzisz do zakładki dodatkowe i odznaczasz Włącz autoochrone Po tym możesz odinstalować Kasperskiego

Przeskanuj plik C:\WINDOWS\System32\drivers\ utg4njgz.sys tutaj http://www.virustotal.com/ podaj raport na forum

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Przeczyść system oraz rejestr CCleaner

Uruchom Cleanera przejdź do zakładki Narzędzia - Autostart i Wyłącz wpisy tych programów

Wejdź do panelu sterowania System - Sprzęt - Manager Urządzeń Zobacz czy nie ma żadnych żółtych wykrzykników przy urządzeniach Jeśli są podaj screena

Napisz jak działa komputer bo OTL nadal wskazuje


(Justyna145) #18

nie bardzo wiem jak zapisać ten raport, więc podaje link:

http://www.virustotal.com/file-scan/rep ... 1289301039

Log OTL z usuwania:

http://wklej.org/id/415624/

Log OTL z drugiego skanowania:

http://wklej.org/id/415627/

http://wklej.org/id/415629/

Za chwilę zrobię reszte.

-- Dodane 09.11.2010 (Wt) 15:32 --

Tym CCleanerem zrobiłam tylko to:

Żółte wykrzykniki nadal są:

A komputer działa prawie tak samo jak przed tym wszystkim, tzn na 'załadowanie' systemu trzeba czekać jakieś 7 minut.

Jedyną zmianą jest to, że nie wyświetla się już ten niebieski ekran z propozycją sprawdzenia dysku E.


(Spandau) #19

Klikasz prawym przyciskiem myszy na każde urządzenie z wykrzyknikiem i odinstaluj je Po tym zrestartuj system

Bardzo przepraszam nic się nie usunęło ponieważ w skrypcie do OTL popełniłem błąd Podaje jeszcze raz poprawiony skrypt (Zapomniałem o :Files - przepraszam) Powtórz proszę usuwanie.

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum


(Justyna145) #20

Log z usuwania:

http://wklej.org/id/416313/