Zawieszanie się komputera i pisk z słuchawek


(system) #1

Witam! Mam problem z komputerem, który pojawił się niedawno, mianowicie czasami komputer się zawiesza ("na amen") i trzeba go zrestartować. Druga sprawa jest taka, że jak oglądam np. filmy na YT, to nagle się zawiesza i słychać pisk z słuchawek(mam je podłączone z tyłu do karty dźwiękowej). Trzeba go wtedy wyłączać przełącznikiem I/0 z tyłu zasilacza. Usterka jest trudna do zdiagnozowania, bo dzieje się to nieregularnie, czasami komputer może chodzić cały dzień i się nie zawiesi, a czasami po 5 minutach występuje zawieszenie komputera.

 

Specyfikacja komputera:

 

CPU : Core 2 Duo E8400 3Ghz

MOBO: Gigabyte P31-DS3L

GPU: GeForce GT630 2GB

HDD: WD 800JD 80GB

PSU: Chieftec ATX-1136H 360W

RAM: 2GB DDR2 ( dwie kości po 1GB)

SYSTEM: Windows XP Professional SP3

Teraz tak:

 

dysk ---> raczej nie jest winowajcą, bo program CrystalDiskInfo wskazuje jego stan jako dobry, nie wykazuje też żadnych relokowanych sektorów czy błędów CRC.

płyta głowna ---> ma kondensatory takie nowsze("metalowe", nie wiem jak to nazwać, bo się na elektronice nie znam zbytnio :-s i żaden z nich nie wygląda źle

pamięć ram ---> przetestuje memtestem, choć nie wiem czy to coś da

zasilacz ---> tu mam dylemat, bo z jednej strony markowy i o dużej mocy a z drugiej ma już trochę lat... Tyle że nie mam miernika żeby go sprawdzić.

 

Mam też ostatnio kupioną kartę dźwiękową SB Live! 5.1 (SB0100) i może to ona powoduje problemy?

 

Pozdrawiam i dziękuję z góry za wszystkie odpowiedzi.


(JNJN) #2

Czyli zostaje metoda prób i błędów?

 

Na początek, wrzuć screen smart dysku z HD Tune,opcja health.

 

Może coś się przegrzewa? HWMonitor i sprawdź - wrzuć screen.

 

Zobacz w menadżerze urządzeń, może są jakieś konflikty?

 

Wyłącz kartę dźwiękową zintegrowaną w biosie na disabled i zapisz bios Save.

 

Odinstaluj stery SB i zmień gniazdo PCI, jak masz teraz w 4 wsadź do 5 lub odwrotnie i ponownie zainstaluj.

 

Sprawdź na innym zasilaczu.

 

Płyta

 

Inne?

 

Edit:

 

I zasadnicze pytanie, czy przed montażem karty SB było OK? bo może ona uszkodzona?


(system) #3

Oto i screen z obu programów:

 

 

 

PS Procesor ma niższą temperaturę, bo w Windows pokazuje tylko 40 stopni a w BIOS przy starcie max 25.

 

PS2 Po wyłączeniu karty zintegrowanej komputer wariuje(nie przechodzi POST) więc zostawiłem ją jako włączoną. Przy poprzedniej karcie (SB PCI 128) wszystko było OK.


(JNJN) #4

Temperatury OK.

 

Dysk, wymień taśmę sygnałową na nową i po wymianie w pozycji C7 ma być zawsze wartość 9 - może to być ten problem.

 

Dysk swoje godziny pracy ma i już widać w pozycji 01, że powoli coś dzieje się z powierzchnią - ale nie tu przyczyna.

 

Może problem ma nowa karta SB.

 

Wszystko masz napisane, jeśli przed instalacją nowej karty SB było OK, to wiesz gdzie problem?

 

Edit:

 

Jak bym to zrobił tak:

  • deinstalacja sterowników do SB  i zintegrowanej karty muzycznej z poziomu dodaj/usuń programy - czyszczenie systemu po sterach np: Ccleanerem lub innym, bo może masz bałagan w systemie?

  • wyjęcie karty SB z kompa (komp wyłączony)

  • wyłączenie karty zintegrowanej w biosie i ta płyta musi poprawnie działać i się uruchamiać, gdyby był problem, reset biosu baterią i ponowne wyłączenie karty i zapisanie biosu Save i komp bez karty musi działać poprawnie.

 

 

  • wyłącz kompa i wsadź SB do portu PCI 3 (na samym dole) start i zainstaluj stery i test.

 

  • jak dalej problem użyj innych sterów do karty SB

 

  • jak dalej problem sprawdź kartę na innym kompie lub wyrzuć do kosza.