Zawieszanie się komputera na start systemu


(Andrzejno) #1

czasami takie objawy mam. Nie wiem od czego to może to być. Podejrzewam, że to może być od antywirusa.

Mam Kasperskiego Home Edition 6.0, którego zalecają

Jeśli chodzi o sam system to ma Windowsa XP Professionala.

Kiedy miałem Kasperskiego wersję 5.0 tego samego, to chyba wydawało mi się, że lepiej chodził.

Skontaktowałem się w tej sprawie z pomoca techniczną, zalecają wyłączenie wszystkich sektorów skanujących na start systemu.

Tak właśnie zrobiłem, ale co dalej?

Przecież żadnych dokumentów na partycjach dyskowych nie mam.

Wszystko co zbieram to przegrywam na płyty CD/R, także jedynie co pozostaje, to ewentualnie jakieś małe notatki w notatniku.

Wszelkie zdjęcia, dokumenty, pliki z internetu są nagrywane na płyty CD/R.

Nie często mi się to zdarza, ale mam nieraz takie uderzenie w systemie.

Musze dopiero wyłączyć komputer włącznikiem, a potem ponownie włączyć go. Klawiaturę mam niemiecką także nie wychodzi mi restart systemu poprzez Menegera Zadań.

Także jedynie co moge zrobić, to tylko to.

Czy to ni jest powodem , że coś jest z Kasperskim, który powoduje spowolnienie systemu?

Ja rozumiem, że rola antywirusa jest skanowanie systemu zaraz kiedy system się otwiera, ale żeby to powodowało zawieszanie się systemu?

Podczas kiedy miałem Kasperskiego Home Edition 5.0 nie miałem tego.

Choć nie tak dawno spróbowałem powrócić do tej samej wersji i to samo miałem.

A więc, to chyba nie antywirus. Więc co to może być?

Tego zawieszania się nie mam stale, to jest tylko czasami.

Nieraz tak mi to występuje. Czy to może być normalne? Podpowiedzcie mi

Pomóżcie mi

Byłbym wdzięczny :slight_smile:


(Edlib) #2

kliknij w menu start uruchom(albo win +r) i wpisz

msconfig

naciśnij enter

kliknij zakładkę boot.ini u góry i zaznacz kwadracik przy /sos,

zastosuj i ok

teraz podczas startu windows będzie ci wyświetlał listę aktualnie ładowanych usług i sterowników i jeśli się zawiesi podczas tego procesu to najprawdopodobniej winowajcą bedzie sterownik lub usługa ostatnia

na liście- będziesz wiedział, jaki plik powoduje problem

żeby powrócić do normalnego startu wystarczy uruchomić msconfig i odhaczyć /sos

poza tym możesz sprawdzić wpisy w podglądzie zdarzeń - panel sterowania, narzędzia administracyjne, podgląd zdarzeń - kliknij na system i szukaj wpisów z identyfikator zdarzenia 1001 - kliknij na wpis 2

razy i będzie informacja z kodem błędu(na podstawie kodu błędu można szukać informacji o przyczynach np. w google, wystarczy wpisać pierwszą

część kodu), poza tym mogą być informacje, jaki plik, usługa itd. spowodowała błąd

podgląd zdarzeń możesz łatwo otworzyć wpisując do uruchom

eventvwr i ENTER


(Andrzejno) #3

Dzięki za pomoc, ale czy nie wydaje mi się, że ja w programie Akcelerator XP zaznaczyłem coś, co właśnie mogło to powodować.

Nadal to jest po kontrolą

Bo ja w Akceleratorze, coś ustawiłem na zawieszaniu, coś tam takiego jest taka opcja, dlatego być może tu jest jakiś błąd


(Edlib) #4

nie znam tego programu, więc nie wiem co mogłeś zaznaczyć - być

może jakąś opcję dotycząca przyśpieszenia startu lub coś w tym stylu;

najlepiej więc odhacz w nim to, co zaznaczyłeś, lub jeśli nie pamiętasz,

zaznacz np. ustawienia domyślne(jeśli ma coś takiego)

zaglądałeś do podglądu zdarzeń, czy są tam zdarzenia 1001 i jakie są kody błędów


(Andrzejno) #5

tak, widziałem to, ale całkowicie się nie znam na tym. Są błędy i to prawdopodobnie to powodują opoźnienia

Co do tego Akceleratora XP, to jest to narzędzie optymalizujące system, ale nie ma nic tam takiego, co mogłoby powodować jakieś błędy.

Jeś.i nawet sa jakieś drobne to wykazuje to na tym programie.

Ale to można naprawić.

Tu natomiast co mi poleciłeś, zaznaczyłem w boot ini sos, zrestartowałem komputer, ale nic nie wyszło mi żadnych informacji o jakiś błędach.

Błędy dopiero się pokazują w panelu sterowania< narzędzia administracyjne

Próbowałem to znaleść w przeglądarce, ale nic z tego nie wyszło

Chyba trzeba będzie innego sposobu zastosować, bo to za bardzo skomplikowane jest dla mnie.

Ale być może tu jest to, tylko trzeba być trochę zaawansowanym

Może pomyśl coś jeszcze nad tym, może co innego prostszego da się zrobić

Złączono Posta : 25.03.2007 (Nie) 9:25

jak zauważyłem w narzędziach Administratora, to ja tam mam rekordową ilość błędów i w systemie i w aplikacjach, ale tych numerów nie moge znależć

Odnosi się to najczęściej do Service Control Manager, DCOM, Cdrom i same ostrzeżenia.

Ale numeru identyfikatora nie mogę znaleźć w przeglądarce


(Edlib) #6

najprostszą rzeczą, jaką dałoby się zrobić byłaby pewnie naprawa systemu; błędy wskazują na usługi systemowe, które mają problemy z wystartowaniem i prawdopodobnie właśnie dlatego komputer zawiesza sie w trakcie startu; gdyby była to zawsze ta sama usługa, nie byłoby problemu, ale skoro jest ich wiele i się zmieniają to może to wskazywać na błędy hosta usług itd.; jeśli problem jest dokuczliwy i zdarza sie często najlepszym rozwiązaniem byłaby naprawa - trzeba wystartować tak jak do instalacji, instalator rozpozna zainstalowany system i zapyta cię, czy chcesz go naprawić(na 3 lub 4 ekranie , nie na pierwszym) - naprawa najczęściej jest skuteczna, a twoje pliki i ustawienia pozostaną nienaruszone, instalator naprawi tylko pliki w folderze windows


(Matnis5) #7

Co do pojawiających się błędów to ich znaczenie możesz zawsze sprawdzić na stronie:

http://support.microsoft.com/search

-wstawiasz w wyszukiwarce numer identyfikatora zdarzenia odczytany w podglądzie zdarzeń i wiesz już z jakim błędem masz do czynienia i jak go rozwiązać.

Co do istoty problemu to jeżeli czujesz że jest to wina jakiegoś programu lub innych restrykcji nałożonych przez Ciebie to zawsze lepiej odinstalować dany program lub skorzystać z opcji "Ostatnia znana dobra konfiguracja".

Jeżeli istotnie jest to wina usług systemowych to albo trzeba z nimi zrobić

porządek tak jak radzą na stronie:

http://www.searchengines.pl/phpbb203/in ... topic=7723

albo tak jak radzi rixx skorzystać z konsoli odzyskiwania.


(Andrzejno) #8

co do naprawy Windowsa to już próbowałem, tylko kwestią jest,że pokazuje się w oknie dosa C:\ Windows, wybiera się pierwszy numer, bo to Windows jest pod pierwszym numerem, także z tym nie mam problemu, ale potem prosi o hasło Administratora, którego nie mam.

Nie znam go i nie wiem co potem się wpisuje.

Co do ostatniej dobrej konfiguracji, to nie wiem gdzie tego szukać.

Czy to tak samo jak się wchodzi w tryb awaryjny?

Gdzie to jest ta opcja ostatnia dobra konfiguracja, może bym z tego skorzystał, bo raczej z tej pierwszej opcji, to chyba nie, bo nie znam hasła Admina, a potem co? Tu jest problem.

A błędów i ostrzeżeń i całą masa.

Ale i tak się dobrze to wszystko otwiera, tyle że nieraz się trochę dłużej czeka, to zależy.

A żadnego takiego programu nie mam, aby to wszystko przestawiał

Oczywiście Akcelerator XP. to żądnych wielkich szkód nie robi, a poza tym to jeszcze odkurzacz, ale to on raczej robi porządki w kompie, niż coś przestawia


(De Niro) #9

jeżeli nie znasz hasła a Administratora to musisz go zresetować wejdź trybu awaryjnego następnie zaloguj się na konto Administrator, start-> uruchom-> control userpasswords2 Resetuj hasło.


(Andrzejno) #10

a dalej co, skoro mi wychodzi cały czas C:\ Windows, bo może to z konsoli odzyskania systemu to zrobić.

Już wiele rzeczy próbowałem, ale tu po raz pierwszy to robię

Spróbuję tym sposobem, może wyjdzie


(Matnis5) #11

Jeżeli chodzi o hasło to rzecz jest prosta-skoro twierdzisz że go nie ustawiałeś to w odpowiedzi na zapytanie o hasło -wciskasz "Enter"i po kłopocie,dalej robisz co chcesz.

Ostatnia znana dobra konfiguracja to opcja którą znajdziesz w trybie awaryjnym.

Błędy warto analizować na stronie którą Ci podałem bo rozwiewają sporo wątpliwości i pomagają usunąć przyczyny.

Odkurzaczowi za bardzo bym nie wierzył bo z programami czyszczącymi to różnie bywa.

Pozdrawiam.


(Andrzejno) #12

jeśli chodzi o haslo dostępu do Admina, to bylo schowane, nie moglem w ogóle zresetować, a wchodzilem z trybie awaryjnym.

Ale już po klopocie, musialem przeinstalowac system, bo nie bylo innej rady. Teraz zupelnie inaczej chyba system chodzi

Ale musze wam powiedzieć, że nieraz trzeba uważać, na programy które sie pobiera, bo również mogą być ze zlą aplikacją. Mialem wiele takich programów, dlatego o tym nadmieniam

Np, mialem ostatnio skype, który byl aktualizowany na 3.1 i do niczego byl, nie wiem, ale chyba coś bylo z aplikacją, bo wlasnego glosu nie slyszalem na Echo i to pobralem ze strony http://www.skype, com, także uważam, że chyba trzeba nieraz uważać na programy, które się pobiera, bo zawierają blędy, a potem osiadają na systemie

Być może taki jest problem