Zawieszanie się komputera w dziwnych momentach


(Triste85) #1

Witam, późną jesienią ubiegłego roku kupiłem nowy komputer (płyta Asus M4A77TD, procesor Phenom II 710 X3, ram Kingston 2x2 GB HyperX DDR3, grafika Asus GF 9800GT 512, zasilacz Modecom Feel 500W), na początku wszystko było w jak najlepszym porządku jednak po jakimś czasie system zaczął się zawieszać gdy dajmy na to uruchamiałem po raz pierwszy po zainstalowaniu jakąś grę, po prostu przestawał odpowiadać, nie pomagało alt+ctrl+del, tylko twardy reset. Doszło do tego także zawieszanie się przy otwieraniu filmów avi jakimkolwiek odtwarzaczem. Przeinstalowałem rozmaite sterowniki, kodeki i tego typy sprawy i zniknął problem wieszania się gier przy pierwszym uruchomieniu. Jednak pozostała kwestia filmów, nie dzieje się to zawsze (to znaczy za każdym razem), ale dosyć często. Dajmy na to otwieram plik z filmem, pojawia się odtwarzacz, charakterystyczne kółeczko (aaa, zapomniałem dodać, że mój system to win 7 64 bit home) i w pewnym momencie przestaje się kręcić, po chwili nie mogę ruszyć myszką i koniec zabawy, tylko reset. Sprawdziłem w dzienniku zdarzeń co to za błąd, okazuje się, że to ten słynny kernel power 41. Czytałem na ten temat trochę, jednak w moim przypadku komputer sam się nie resetuje, ani nie zawiesza gdy jest bezczynny, tylko właśnie czasami zawiesza przy próbie otworzenia filmu. Nie wiem czy to ma jakiś wpływ ale korzystam z outposta firewall 6.7.2 oraz noda32. Szczerze powiedzawszy nie mam pojęcia co z tym faktem zrobić, dlatego zakładam ten temat. Założyłem go w dziale sprzęt, ale tak na prawdę to nie wiem czego to jest wina? Sprzętu, windowsa czy jakiegoś programu, proszę o pomoc i wyrozumiałość. Z góry dziękuję...


(Jurninho25) #2

No tak czy siak powiem Ci, że za dobrego zasilacza nie posiadasz. Oczywiście nie twierdzę, że on jest przyczyną tych problemów tj. zwiech, ale restartów jak najbardziej tak. Tak więc proponował bym ten podzespół zmienić. Oblukaj temat AV + ten twój firewall, może one się gryzą??? Powyłączaj nie potrzebne procesy startujące wraz z systemem, jak i pracujące w tle. Przeskanuj kompa np. Malwarebytes Anti-Malware, wyczyść rejestr: CCleanerem. Ogarnij kompa: Odkurzaczem, zrób defragmentację dysku: jakimś lepszym defragmentatorem od tego systemowego:)


(Triste85) #3

Większość czynności, które poleciłeś już przeprowadziłem wcześniej. Efektem tego wydaje się być wyeliminowanie wieszania się przy grach. Co ciekawe gdy uruchamiam jakąś grę, która ma znaczne wymagania i karta zaczyna mocno pracować zasilacz się nie wywala, więc miałem nadzieję, że to jednak nie on. Tym bardziej, że wyczytałem, iż któraś z poprawek w7 (instaluję wszystkie z windows update) może powodować te zawieszki. Dodam, że to zjawisko nie występowało od początku użytkowania tego kompa, tylko po jakimś czasie. Naprawdę nie mam już pomysłów jak z tego wybrnąć... :?


(Jurninho25) #4

A jak tam temperatury podzespołów podczas normalnej pracy, jak i w "stresie"??? Można przetestować dysk jakimś programem diagnostycznym:)


(Triste85) #5

A za pomocą jakiego programu najlepiej sprawdzić te temperatury? Używam do diagnostyki everesta, ale pewnie on nie wskaże dokładnych pomiarów "w stresie"


(Jurninho25) #6

Np. SpeedFan, Hwmonitor...


(Triste85) #7

Wydawało mi się, że rozwiązałem swój problem, gdyż na zagranicznym forum wyczytałem, że przyczyną może być daemon tools, którego używam. Rzeczywiście komputer przestał się wieszać odkąd usunąłem z autostartu dt jednak do wczoraj - znów się zawiesił mimo, iż daemon był wyłączony :? Zainstalowałem tego speedfana, oto odczyty z niego: GPU 63C, TEMP1 46C, TEMP2 49C, TEMP3 -128C, CORE 37C...

Edit: podam jeszcze temperatury z everesta (tak dla pewności):

Temperatury

Płyta główna 48 °C (118 °F)

Procesor 47 °C (117 °F)

Procesor nr 1 / rdzeń nr 1 34 °C (93 °F)

Procesor nr 1 / rdzeń nr 2 34 °C (93 °F)

Procesor nr 1 / rdzeń nr 3 34 °C (93 °F)

GPU Diode 63 °C (145 °F)

SAMSUNG HD502HJ 47 °C (117 °F)


(Jurninho25) #8

Temp. w porządku :stuck_out_tongue:


(Triste85) #9

No to ja już nie mam zielonego pojęcia o co chodzi... :? Przecież nie pójdę do serwisu i nie powiem: panie zrób pan coś, bo mi się komputer zawiesza bo mnie wyśmieją, albo oddadzą kompa z powrotem i powiedzą, że wszystko ok :? Tak jak wspominałem to się najczęściej dzieje przy pierwszym uruchomieniu filmu, gry, potem dana aplikacja już działa :expressionless: