Zawieszanie się nowego komputera


(Dżojek) #1

Komputer został złożony przeze mnie ok. 2 miesiące temu. Od początku były z nim problemy

  1. Przed włączeniem trzeba było wyłączyć zasilacz na ok. 20s
  2. Po około godzinie użytkowania wieszał się lub wyłączał.
    Nie wieszał się przez około 6h kiedy był włączony jakiś film albo Facebook Gameroom, jednak od 2 dni to nie pomaga. Co powoduje zawieszanie/wyłączanie się? Da się to jakoś naprawić bez wymiany sprzętu?

Podzespoły:
Procesor Intel Pentium G4600
Karta graficzna zintegrowana
Płyta główna Asrock B250M-HDV
Dysk Toshiba P300 1TB
RAM GoodRam 8GB 2400mhz cl15
Zasilacz SilentiumPC vero L2 500W
System: i na 7 i na 10 się wieszał ale używam Windowsa 10


(karnistery) #2

Sprawdź na początek Ram + hdd


(Dżojek) #3

Sprawdzałem Memtestem (https://www.memtest86.com/) i nic złego nie wykrył


(LORDEK) #4

Obstawiam uszkodzony zasilacz. Pożycz od kogoś inny i sprawdź czy dzieje się to samo. Takie wyłączanie na 20s często sugeruje, że zasilacz nie wyrabia. Skoro od początku były z nim problemu to czemu do tej pory go używałeś, a nie oddałeś do sklepu?


(Dżojek) #5

Chodzi o parametry czy wadliwy egzemplarz?


(LORDEK) #6

Wadliwy egzemplarz. Skoro trzeba go wyłączyć na 20s przed uruchomieniem to mnie to wygląda na jego wadę. Najpierw jego bym sprawdził. Pożycz inny zasilacz od kogoś lub wmontuj stary jak masz. Jak się uruchomi na nowym to zrób test stabilności w jakimś programie do testowania.


(Dżojek) #7

Stary ma 350W więc raczej pożyczyć muszę. Zasilacz jest na gwarancji więc chyba nie ma problemu jak to jego wina


(LORDEK) #8

350 wystarczy. Nie masz tam wydajnej grafiki, sprawdź.