Zawieszanie się systemu tuż po uruchomieniu


(Kielbas99) #1

Witam.

Mój problem jest taki jak w temacie. Włączam laptopa, loguje się do systemu i po 1-2 min zawiesza mi się system. Jedynym sprawnym urządzeniem jest myszka, którą i tak nic nie mogę zrobić. Najśmieszniejsze jest to, że wcześniej było wszystko w porządku (od formatowania). Już raz rozwiązałem ten problem formatując dysk, lecz teraz uważam to za końcowe rozwiązanie. System w trybie awaryjnym działa tak jak powinien. Jest to błąd systemu czy coś jest nie tak z moim dyskiem? Dodam jeszcze, że kiedyś miałem problem który polegał na tym, że Windows potrafił się ładować bez końca i musiałem restartować sprzęt, aż "załapał". Używam laptopa Lenovo Y580. Chciałbym prosić was o jak najszybszą pomoc. Dziękuję.


(Bogdan_G) #2

Sprawdź, jakie masz zaplanowane zadania. Być może masz po uruchomieniu jakieś skanowanie w windowsie. Albo jakaś latka systemowa sprawdza konfiguracje sprzętowe, albo inne zadanie.


(Pierfszy Spam) #3

Sprawdź czy w systemie nie występują jakieś błędy, może to być uszkodzona płyta główna. Jeśli laptop jest na gwarancji polecam go oddać na nią.


(Kielbas99) #4

Bawię się usługami w msconfig. Gdy miałem wszystko wyłączone, system działał sprawnie. Teraz staram się wyłapać co przyczynia się do zawieszania Windowsa i po prostu to wyłączyć. Monotonna praca ale lepsza niż formatowanie systemu.


(Kielbas99) #5

Na chwile obecną wyłączyłem tylko “Windows Update” z usług. Laptop działa jak należy ale zobaczymy na jak długo. Problem rozwiązany.


(Bogdan_G) #6

Niepotrzebnie wyłączyłeś WU. Ma być włączona usługa, a ustawione automatyczne aktualizacje na powiadamiaj, ale nie pobieraj ani nie instaluj. Gdy Ci znajdzie, to powiadomi, ale nie będzie mulił i pobierał aktualizacji zaraz po włączeniu laptopa.

Zanim wybierzesz do pobrania i instalowania konkretne aktualizacje, to możesz niepotrzebne ukryć. Zawsze moja zasada aktualizowania, to pobierać na drugi dzień i instalować, gdy nie ma rabanu w internecie, że poprawka jakaś feralna.