Zawieszanie się systemu w laptopie


(Kon®ado) #1

witam mam problemmz tym systemem na laptopie . otoz po uruchomeniu systemu wolnej pamieci ram jest w granicach 20 mb. co prawda dostepna oscyluje wokol 900 mb ale system strasznie sie wiesza i wyskakuje mi ze Windows przestal dzialac i zebym zakkonczyl proces . wczesniej chodzilo dobrze tj ok 3dni temi a dzis takie cos... nie da sie normalnie korzystac jedynie w trybie awaryjnym smiga jak powinno i teraz pytanie co z tym zrobic specyfikacja lapka proc amd turion p520 ramu 2gb grafika ati5730 1gb i system win 7 64 bity plis o help bo nie da sie na tm pracowac a wczesniej specjalnie nawet usunalem z autostartu pare niepotrzebnych rzeczy ...


(FadeMind) #2

Windows 64-bitowy jest wymagany dla komputerów z większą ilością pamięci RAM (minimum 4 GB).

Przeskanuj system pod kątem złośliwego oprogramowania, np 30 dniowym NIS 2011 :slight_smile:


(Kon®ado) #3

no to tak moze faktycznie za malo tego ramu ale wczeniej chodzilo nawet dobrze i nawet na grach nie bylo odczucia braku pamieci sam lapek mam jakies 4 dni i dezis pierwszy dzien takie mega zamualnie ;< nawet przegladarki nie da sie wlaczyc bo caly system praktycznie pada .. przeskanuje antyvirem jutro chodz ciagle dziala mi eset smart security a to przeciez dobry antyvir.. pozdrawiam


(Hitm3n) #4

Skoro laptop jest nowy, to podejrzewam, że i system taki był wgrany firmowo - nie ma opcji zmiany, póki nie kupisz nowego systemu - IMO nieopłacalne, lepiej dokupić kość RAM 1 lub 2 GB, odczujesz różnicę :wink: - koszt koło 100-150 zł.

Swoją drogą, jaki to laptop? Bo to jakiś ewenement, że do 64-bitowego systemu wkładają 2 GB RAM-u, do tej pory widywałem 3 GB minimum.


(Kon®ado) #5

asus n52DA :wink: no moze i racja z tym ramem ale teraz jestem bez kasy a chodzi mi zeby chodz troche odmulil ..

-- Dodane 20.02.2011 (N) 22:23 --

asus n52DA :wink: no moze i racja z tym ramem ale teraz jestem bez kasy a chodzi mi zeby chodz troche odmulil ..


(Semtex) #6

Pobierz sobie http://dobreprogramy.pl/index.php?dz=2& ... +v2.21.940 wejdź w narzędzia-> auto-start-> zrób screen i pokaż go nam ;]


(Kon®ado) #7

no to tak przeskanowac systemu mi sie nie udalo gdyz .. zwiesil sie ale mysle ze to jednak nie wirus, wierze w noda ;d a co do screenow to nizej podaje:

beztytuu1cw.png


(Semtex) #8

Powyłączaj wszystko poza AQQ i ESET, zrób restart i zobacz czy dalej tak przycina, jeżeli coś będzie Ci potrzebne to sobie włączysz, może dojdziemy selektywnie do winowajcy, po za tym, jeżeli po wyłączeniu system będzie chodził trochę lepiej to pobierz sobie http://dobreprogramy.pl/index.php?dz=2& ... lware+1.38 i zrób pełny skan, tylko od razu po instalacji wywal MBAM z a auto-start :stuck_out_tongue: , jeżeli będzie mimo to się zawieszał to wykonaj skanowanie w trybie awaryjnym, w tym trybie też przeczyść system i rejestr przy użyciu CCleaner ;]


(Kon®ado) #9

hmm wywalilem to wszystko z autostartu i dalej to samo.. skanowac nodem w trybie awaryjnym mi sie nie udalo wywalil mi blad sproboje tym progsem co podales


(Semtex) #10

Przeskanuj przy pomocy MBAM (link z wcześniejszego posta), warto mieć na pokładzie skaner na żądanie, uzupełnia domyślny program ochronny, zaufanie do jednego programu jest często zgubne w skutkach :expressionless:


(Kon®ado) #11

skanowalem i :

Typ skanowania: Pełne skanowanie (C:\|D:\|)

Przeskanowano obiektów: 367514

Upłynęło: 28 minut(y), 57 sekund(y)

Zainfekowanych procesów w pamięci: 0

Zainfekowanych modułów w pamięci: 0

Zainfekowanych kluczy rejestru: 0

Zainfekowanych wartości rejestru: 0

Zainfekowane informacje rejestru systemowego: 0

Zainfekowanych folderów: 0

Zainfekowanych plików: 0

wiec to chyba tez nie to ;< i co tu zrobic wrr.. moge jedynie na awaryjnym spokojnie dzialac ..


(Semtex) #12

To wejdź w menadżer zadań, opcja "wydajność" i kliknij "Monitor zasobów", zakładka "pamięć", sprawdź tam który proces/sy, programy pobierają najwięcej RAM. Może w ten sposób do czegoś dojdziemy.

Czy instalowałeś coś ostatnio, aktualizowałeś sterowniki etc?