Zawieszanie sie w grach


(Szumi) #1

Witam mój problem polega na tym że komputer zawiesza się na niektórych grach takich jak Watch Dogs czy COD Advanced Warfare wcześniej zawieszał się też na Ryse Son of Rome ale wystarczyło wgrać gre na drugą partycje i działa ja stawiam na dysk twardy ponieważ po zainstalowaniu tamtych gier (cod i watch dogs) na inny dysk gry działaja poprawnie sprawdzałem dysk programem HD Tune ale nic nie wykrył. Zawieszenie sie wygląda dość dziwnie bo obraz sie zatrzymuje ale np muzyke w watch dogsie podczas jazdy samochodem można zmieniac na drugim dysku gralem w COD:AW przez jakąś godzine bez zawieszenia sie czyli reszta sprzętu odpada temperatury procersora to max 80C grafika tak samo 80C.

Specyfikacja komputera:

Procesor: Intel I7-4790K 4.0GHZ 

Płyta Głowna: Gigabyte GA-Z97X-GAMING5

Karta Graficzna: MSI GTX 780TI

Dysk Twardy: Western Digital Caviar Blue 1TB 

Drugi Dysk: Seagate Momentus 500GB podlaczony do testow wyjety z laptopa 

Pamięć Ram: GoodRam Play 8GB 1600MHZ

Zasilacz: Corsair VS650

post-270024-0-26494600-1418312760_thumb.


(Wypaspc) #2

Tak było od samego początku czy dopiero po jakimś czasie? Procesor i karta graficzna jest bez OC?


(Szumi) #3

Od samego początku jak poskładałem kompa w wakacje już wtedy się zawieszał na watch dogsie a po jakimś miesiącu dysk całkowicie padł i był wysyłany na gwarancję wymienili go na nowy ale problem dalej jest zdaża sie to nawet w pulpicie np gdy uruchamiam origina to kompa zwiesi na pare sekund procesor jest bez oc a karte graficzną do bardziej wymagajacych gier przyspieszam programem msi gaming app tak jak pisałem gdy opdalam gre z drugiego dysku (system+gra) to chodzi bez problemów nie zacina się i nie zawiesza. Wiem ze temperatury nie są najniższe ale narazie mi to nie przeszakadza a tym bardziej ze z procesora i tak udało mi się mocno obniżyć tempy bo na boxowym chłodzeniu dochodziły do 100C po zmianie na Macho 120 spadły do 80C 


(JNJN) #4

 

To wygląda na dysk?

 

Pozycja 01 podaje,że już coś się może dziać z powierzchnią dysku.

 

Z ciekawości podmień na nowy kabek sata dysku i w pozycji C7 ma być zawsze wartość 1


(Dimatheus) #6

SzumiPL , na forum używamy polskich liter diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) - wyedytować swój post. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Szumi) #7

Po zmianie kabla na inny problem pozostaje a wyniki w CrystalDiskInfo pozostają takie same nawet po zmianie portu na płycie głównej nic się nie zmienia.Pasta na procesorze jak i wentylatory sa w porzadku nie jest to wina temperatur bo na innym dysku możńa grać godzinami bez zwiechy, błedy też bym wykluczył bo watch dogsa instalowałem już chyba z 10 razy i za każdym razem to samo. 


(Dimatheus) #8

To proszę jeszcze o poprawę drugiego posta w tym temacie - tam nadal brakuje polskich liter.