Zawieszanie się XP co kilka minut


(Rycymer) #1

Witam! Mam pytanie: otóż wczoraj kompletnie sformatowałem dysk, założyłem nowe partycje i zainstalowałem XP. Wcześniej używałem 2000 i przez rok nie miałem nawet ani razu takiego problemu. A Xp nigdy wcześniej nie używałem. Mój problem jest następujący: gdy mam uruchomione jakieś aplikacje (np. gg), po 2-3 min. zwiecha i nic- nie odpalę nawet Menedżera zadań- pozostaje jedynie reset. I tak w kółko- odpalę na kilka minut, otworzę coś, np. Mój komputer (wtedy wyskakuje taka lampka, jak gdyby szukał dysków etc., ale ich nie widząc...)-i znów zwiecha, reset i repeat! Jakieś rady? Z góry dzięki!


(Denzi) #2

sprawdz czy ci sie pc nie przegrzewa

:arrow: SpeedFan tym sprawdzisz temperaury w pc!


(Rycymer) #3

To nie to...Teraz siedzę na necie i nic się nie dzieje już od ponad pół godziny- tak jest tylko przy aplikacjach...


(Clubbasse207) #4

a ile masz ram ?


(Rycymer) #5
  1. Ale co to ma do rzeczy? Skoro mówie, że wcześniej na 2000 śmigało, że hej! Nie wiem, ma to coś wspólnego z formatem?

(M a x) #6

zrób reset BIOSA i bedzie ok


(Rycymer) #7

Jaką mam opcję wybrać w BIOS-ie? Ustawienia optymalne? Kiedyś to chyba robiłem, ale już nie pamiętam...


(Chris11) #8

Tak, wybierz "Ustawienia optymalne". A czy aby na pewno po zainstalowaniu XP zainstalowałeś sterowniki do chipsetu płyty głównej? Bo to może być przyczyna Twoich kłopotów.


(Pawel Ciupa1) #9

a moze firewall blokuje aplikacje i powoduje zawieszanie...jaki zestaw do ochrony masz??


(snajper$) #10

Może masz jakiegoś syfa daj loga z hiajckthis ---> http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Rycymer) #11

Właśnie u mnie po staremu- Opera idzie, ale nie wejdę w Mój komputer, bo kręci się tam jakaś żarówa... :frowning: Podobnie, nie odpalę niczego z pulpitu... Wczoraj jakoś załapał i śmigał do dzisiaj do 18ej bez przerwy i bez problemu. Przywróciłem ustawienia optymalne w BIOS-ie i nic to nie dało...Miałem już 5 resetów z rzędu... :frowning: Zaraz wkleje loga z hijack'a, bo muszę dać reset...Ale raczej nic to nie da, bo u mnie czysto...Używam Avasta... Stery? Hmmm, poszły chyba wszystkie z CD na kompa...

Złączono Posta : 25.10.2006 (Sro) 19:07

Logfile of HijackThis v1.99.1

Scan saved at 19:07:36, on 2006-10-25

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\ewido anti-malware\ewidoctrl.exe

C:\Program Files\ewido anti-malware\ewidoguard.exe

C:\Program Files\Common Files\LightScribe\LSSrvc.exe

C:\WINDOWS\System32\HPZipm12.exe

C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Opera\Opera.exe

C:\WINDOWS\System32\wuauclt.exe

C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O1 - Hosts: 127.255.255.255 serial.alcohol-soft.com

O1 - Hosts: 127.255.255.255 http://www.alcohol-soft.com

O1 - Hosts: 127.255.255.255 images.alcohol-soft.com

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll

O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O8 - Extra context menu item: Konwertuj do Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Konwertuj do istniejącego pliku PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Konwertuj miejsce docelowe łącza do Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Konwertuj miejsce docelowe łącza do istniejącego pliku PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Konwertuj wybrane łącza do Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html

O8 - Extra context menu item: Konwertuj wybrane łącza do istniejącego pliku PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html

O8 - Extra context menu item: Konwertuj zaznaczenie do Adobe PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Konwertuj zaznaczenie do istniejącego pliku PDF - res://C:\Program Files\Adobe\Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 1711597233

O17 - HKLM\System\CCS\Services\Tcpip..{FC1947CC-E7F7-4CEA-B5FD-3A23A4F8CF61}: NameServer = 192.168.0.1

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido anti-malware\ewidoctrl.exe

O23 - Service: ewido security suite guard - ewido networks - C:\Program Files\ewido anti-malware\ewidoguard.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe


(De Niro) #12

czy to ustawiłeś :?: jeżeli nie to usuń:

:arrow: włącz BSOD'a Win+Pause Break-> Zaawansowane-> Uruchamianie i odzyskiwanie, Automatycznie uruchom ponownie odznacz

:arrow: Debugger Windows

:arrow: podgląd zdarzeń, start-> uruchom-> eventvwr.msc

:arrow: sprawdz czy mie ma konfliktu sprzętowego, start-> uruchom-> devmgmt.msc