Zawsze ukryta ikona w Trayu


(tomilipin) #1

Cześć,

Nie mogę włączyć Bluetooth w laptopie bo system nie pokazuje mi ikony. Nawet gdy zaznaczę pole "Zawsze pokazuj wszystkie ikony..." to i tak jej nie ma.

Wcześniej wszystko było w porządku, korzystałem z BT ale zainstalowałem aktualizacje dla systemu i parę dni później zauważyłem, że nie mam możliwości uruchomienia Bluetooth.

System: polski Windows 7 64-bit

Komp: laptop Dell 1735

Sterownik do BT: R189325 ze strony Della.

nieaktywna.th.png- screen

Jak mam teraz włączyć BT ?


(R@z0r) #2

Jak zwykle w laptopach... skrót klawiszowy włącza bt?


(slawektor) #3

Jak pokazać / Dodaj przypadkowo usunięte ikonę Bluetooth w zasobniku systemowym? http://www.askvg.com/how-to-show-add-ac ... stem-tray/

Wpisz bluetooth w STARTMENU i pokaże się kilka wpisów w zestawie wyników. Kliknij na "Zmienianie ustawień Bluetooth" Zaznacz Pokaż ikonę Bluetooth w obszarze powiadomień"


(R@z0r) #4

Sprawdź w menu modemu bt. Znajdziesz go w menadżerze urządzeń.


(tomilipin) #5

Zapomniałem napisać na wstępie, że nie wyłączyłem ikony ręcznie - nic z nią nie robiłem, sama zniknęła po aktualizacjach systemu.

Nie mam skrótu do BT, nigdy nie miałem (przynajmniej o tym nie wiem) i nie korzystałem. Zawsze włączałem i wyłączałem BT przez ikonkę w Trayu.

Sposób pierwszy nie działa bo nie mam takiej opcji w Menu Start (screen niżej). Opcja druga - usunąłem tą wartość, uruchomiłem ponownie laptopa i nadal nie mam ikony.

59682878.th.png

Dziwne... nie mam w menadżerze urządzeń modemu BT :? Odinstalował się?

Uruchomiłem więc instalkę sterowników. Pojawiło się okienko o tytule "Kontynuowanie instalacji" ale niestety nie udało się jej ukończyć, bo po jakimś czasie wyskoczyło okienko z tekstem "Proszę włączyć modem Bluetooth skrótem Fn+F2 lub radiowo aby kontynuować" i był tylko jeden przycisk: Przerwij instalację. Jako że nie udało mi się włączyć BT to musiałem przerwać... O skrócie Fn+F2 słyszę pierwszy raz - oczywiście nie uruchamia on BT.

Inne pomysły?


(R@z0r) #6

A masz tam opcje remove?


(tomilipin) #7

Tam, czyli gdzie?

Odinstalowałem sterowniki do BT z Panelu Sterowania i zainstalowałem ponownie - efekt jak w moim powyższym poście. Instalka stanęła na tym samym okienku "Uruchom BT..." i teraz nie mam już nawet sterowników do BT w panelu sterowania :frowning:


(R@z0r) #8

Czyli na tej płytce. Może opcja repair zamiast install? Orientujesz się w jaki sposób masz podłaczony BT. Jeśli masz do w wewnętrznym porcie usb to najprawdopodobniej po wyciągnięciu i wsunięciu z powrotem windows sam powinien zainstalować odpowiedni ster.


(tomilipin) #9

Nie mam żadnej płyty - sterowniki mam ściągnięte ze strony Della, normalna instalka w pliku EXE.

Nie ma w niej żadnych opcji, przycisków czy tekstu do czytania, po prostu się uruchamia i sama zaczyna instalować.

Sprawdzę w BIOSie a potem zdejmę obudowę i poszukam karty, wypnę ją i włożę z powrotem, ewentualnie jak będzie można do innego gniazda to też spróbuję.

W międzyczasie możecie mi napisać, czy test komputera programem typu Everest albo AIDA32 coś pomoże w mojej sytuacji?


(R@z0r) #10

Może ci to pokazać w jaki sposób modem BT jest rozpoznawany przez twój komputer.


(tomilipin) #11

Zresetowałem BIOS - Bluetooth magicznie się włączył i działa normalnie :slight_smile:

Jak zawsze spanikowałem i założyłem temat - niepotrzebnie... Ale może przyda się potomnym :slight_smile:

Dziękuję za pomoc!