Zbuntowany panel sterowania w windowsie milenium


(Ankaqu) #1

Witam,

mam problem z panelem sterowania, objaw jest następujący: przy każdej próbie otworzenia wyskakuje błąd z ciągiem znaków głównie "?","|" bez żadnego numeru, po naciśnięciu OK, znika pulpit i trzeba zrestartować komputer.

Bardzo proszę o pomoc!

Pozdrawiam


(matiit) #2

spróbuj zaktualizować system


(Athletickboy) #3

milenium to porazka windowsa posluchaj matitiego albo zainstaluj XP albo Viste


(Ankaqu) #4

Dzięki,

niestety XP będę miała za jakiś czas, a teraz potrzebuję jeszcze działającego panelu sterowania w milenium, tzn. nie tyle ja ile pan od instalacji internetu, nie potrafił dodać nowego modemu, bo go wyrzucało z systemu, kiedy klikał na panel.

Zainstalowałam je jeszcze raz, ale problem pozostał, ręce mi opadają...

Może trzeba usunąć jakieś pliki przed ponownym instalowaniem?

Wolałabym uniknąć formatowania dysku póki co.


(De Niro) #5

przywracanie systemu zastosuj :wink:


(Ankaqu) #6

zastosowałam przywracanie sysemu, niestetyż bez skutku... :cry:


(De Niro) #7

a jak sprawa ma sie w Trybie Awaryjnym :?: czy instalowałeś jakiś nowy soft :?: czy system wyświetla błedy :?:


(Piotr P.) #8

Przywróć z instalki oryginalny plik Rundll32.exe


(Ankaqu) #9

W trybie awaryjnym jest tak samo, dużo nowych programów instalowałam, a innych błędów niż ten nie zgłasza.

Póki co, wrzuciłam do kosza kilka plików z systemu opisanych jako rozszerzenie panelu sterowania, problem zniknął, ale pewnie prędzej, czy później pojawią się inne problemy :frowning:

Wieczorem wypróbuję radę Piotra P. :

Bardzo dziękuję za pomoc!!


(Młody TNP) #10

Jak mam być szczery to nie wiem po co w ogóle wydano Millenium. To najgorszy "system operacyjny" w historii!! Polecam zrobić to co radzi Piotr D. . A jeśli to nie pomoże... no cóż raczej nic więcej nie wymyśle bo na millenium się nie znam :confused: Ale wiesz co - naprawde zmień jak najszybciej system to unikniesz takich problemów! !!


(Skiff) #11

Ja miałem Millenium i nigdy na kompletnie nic nie narzekałem, więc nie gadać. Koniec OT

ankuqu zainstalowałaś "je" czyli co? Windowsa ME od nowa bez formatowania dysku? Jeśli tak to podmiana pliku może nic nie dać. Radziłbym najpierw sprawdzenie antywirusem i antyspywarem.


(Danielm86) #12

a Windows to w cenie chleba i można sobie zmieniać jak sie chce.

to nic nie da. Po aktualizacjach chodzi jeszcze bardziej niestabilnie.

Zrób niepofragmentowaną kopię rejestru:

Czytaj:

http://www.searchengines.pl/phpbb203/in ... opic=14270