Zbyt duże użycie procesora


(system) #1

Mój problem polega na tym, że mam użycie procesora na poziomie 50 - 70 %, ponadto cały czas mam skoki do 100%, a nie robie nic szczegulnego. Pozatym użycie pliku stron po włączeniu komputera rośnie od wartości 400 mb do 2.70 gb i nie spada.

Moja konfiguracja to:

Pentium 4 3.00 Ghz

Readon Hd 2600

2 Gb ramu

Dysk 160 gb

Tu daje link z Hijackthis - http://wklej.org/id/161287/

Proszę o pomoc


(deFco247) #2

Jest syf, ale wklej bardziej obszerne logi - OTL, GMER oraz SREng

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(system) #3

Sory ale pierwszy raz korzystam z hijack i nie wiem jak to zrobić. :frowning:


(deFco247) #4

W linkach pod nazwami masz instrukcje co i jak.


(system) #5

http://wklej.org/id/161343/ - Log z OTL

http://wklej.org/id/161377/ - a to z SREng


(Leon$) #6

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy skan OTL

otwórz menadżera zadań >> procesy >> podaj które używają najwięcej CPU

:slight_smile:


(system) #7

Nie da się - gdy wpisze i kliknę fix run to zawiesza się mi komputer i muszę restartować (próbowałem kilka razy).


(Leon$) #8

uruchom System Repair Engineer zakładka System Repair >> Browser Add-ons >> odszukaj i usuń

Pobierz Combofix http://www.searchengines.pl/index.php?s ... ntry395642 uruchom dwuklikiem

pokaż log

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

:slight_smile:


(system) #9

http://wklej.org/id/162180/ oto log z combofix


(Leon$) #10

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(system) #11

http://wklej.org/id/162263/ - log


(Leon$) #12

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

Start >> uruchom >> Combofix /u

W OTL kilknij CleanUp

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

lub

Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2& ... It!+4.44.5

:slight_smile:


(system) #13

Dzięki za pomoc - wszystko działa już jak należy ;D