Zbyt mała prędkość DDR2 na domyślnych ustawieniach BIOSa


(Homik1983) #1

Witam.

Problem polega na tym, że choć pamięć mam DDR2 GoodRam 1GB 800MHz, to chodzi ona przy domyślnych ustawieniach na 358,8 MHz zamiast na 400 MHz. W komputerze jest tylko jedna kość RAM + 3 wolne sloty. Płyta główna to Gigabyte GA-M56S-S3 rev. 1.0 - wg specyfikacji obsługuje pamięci DDR2 o prędkości 800 MHz. Procesor Athlon 64 X2 4800+ AM2, celowo wybierałem płytę główną która będzie współpracowała z pamięciami DDR2 800 MHz,a to klops.

Poniżej daję screeny z programu CPU-Z (zakładki: CPU, Memory, SPD):

cpuvn7.th.jpgmemoryqu9.th.jpgspdis4.th.jpg

Niestety nie udało mi się znaleźć (ani w instrukcji płyty głównej ani w BIOS'ie) opcji ręcznej zmiany parametrów pamięci. Słyszałem, że płyty Gigabyte mają jakąś kombinację klawiszy, która odsłania ukrytą, bardziej zaawansowaną konfigurację, ktoś wie co to za skrót klawiszowy? Być może tam znajdę to czego szukam, a niestety w instrukcji nie ma o tym żadnej infromacji. Chciałbym też zmienić Command Rate z 2T na 1T, czy pamięci DDR2 będą działać w tym trybie? Bo DDR1 działają u mnie na innym kompie bez problemu.

Ktoś ma pomysł czemu pamięci nie chcą domyślnie działać z pełną prędkością?

Proszę o pomoc, bo już skończyły mi się pomysły.

Aha, byłbym zapomniał - BIOS to Award BIOS.

Pozdrawiam.


(Nfastest) #2

witam. Miałem p. główną z Gigabyte.

Kombinacja klawiszy to CTRL+F1. :smiley:

I później chyba w Advanced musisz poszukać opcji napięć, procka i pamięci. :mrgreen:


(Technik Elektro) #3

w wypadku ddr2 zalecane ustawienie pamięci przy ddr 800 to CT równe 2.


(Homik1983) #4

Faktycznie skrót CTRL+F1 działa i odsłania ukryte menu "Advanced chipset settings", pod którym kryją się opcje ręcznej zmiany timingów i zegara pamięci, a także parametry K8<->NB HT Speed, K8<->NB HT Weight.

Widać tam, że na opcji Auto BIOS wykrywa pamięci jako DDR2 800 MHz (widać to też podczas uruchamiania komputera, na ekranie rozruchowym)- czyli tutaj wszystko OK. Gdy zmieniam ustawienia na manualne, ustawiam ręcznie DDR2 800 MHz to nic się nie zmienia. Nadal pamięci pracują na 358,8 MHz. Parametry pracy wyglądają identycznie jak przy Autodetekcji pamięci.

Nie znalazłem w BIOS'ie opcji umożliwiającej zmianę FSB:DRAM, która dla DDR2 800 MHz ustawia się na CPU/7 - czyli 2511,4 MHz/7 daje te nieszczęsne 358,7 MHz - czyli prędkość RAM'u. Można to gdzieś w ogóle zmienić? Wiem, że można podkręcić procka na tyle aby taktowanie pamięci znalazło się na poziomie 400 MHz ale nie o to mi chodzi :).

Co ciekawe, gdy ustawiłem ręcznie prędkość pamięci DDR2 na 667 MHz, to w CPU z Command Rate zmieniło się na 1T ale częstotliwość pamięci nie była wcale równa połowie (333,5 MHz), a wynosiła 313,9 MHz, natomiast FSB:DRAM zmieniło się wtedy na CPU/8. Reszta parametrów pamięci bez zmian.

Na płycie znajduje się Award BIOS v6.00PG, GA-M56S-S3 F1. Z tego co widzę na stronie producenta, to F1 oznacza że wgrana jest najstarsza dostępna wersja BIOSU.

Natomiast jak widać w tabelce poniżej, procesor AMD Athlon 64 x2 4800+ na jądrze Brisbane występuje w dwóch odmianach: G1 i G2, jak widać na screenie z CPU-Z posiadam właśnie tą wersję G2.

gbmc4.jpg

Płyta główna wykrywa poprawnie G2 dopiero na biosie F2 i być może stąd to błędne taktowanie pamięci.

Ponadto ten BIOS F2 rozwiązuje następujący problem: "Update CPU ID (Support AM2 G1/G2-Stepping CPU)" - nie bardzo rozumiem o co chodzi. Może ktoś mi to wyjaśnić? http://www.gigabyte.pl/products/mb/bios/ga-m56s-s3.html

Spróbuję aktualizacji BIOS'a, bo nic innego już nie przychodzi mi na myśl. I tutaj jeszcze jedno pytanko, mam wgraną wersję BIOS'a F1, a na stronie dostępna jest jeszcze nowsza wersja F2 i najnowsza F3. Czy muszę wgrywać pierw wersję F2 czy mogę od razu wgrać tą najnowszą?

Ewentualnie może ktoś z was ma jeszcze jakieś wskazówki jak rozwiązać ten problem? Będę bardzo wdzięczny.

Pozdrawiam.