Zbyt mało wolnej pamięci?


(Marcinek6000) #1

Mam problem który dotyczy wszystkich użytkowników na moim komputerze i każdym nowym stworzonym użytkownikiem poza jednym z którego tworzę ten temat. A więc po zalogowaniu się do pięciu minut maxymalnie rozmywa mi się ekran i czasem wyskoczy, a czasem nie powiadomienie o błędzie różnie wyglądają. Albo że za mam za mało wolnej pamięci i mam powyłączać wszystkie inne włączone programy, ale po wyłączeniu nic się nie dzieje i dalej jest wszystko rozmazane. Albo taki jeden, który specjalnie spisałem: "zasoby systemowe nie wystarczają do ukończenia żądanej usługi". No i takie podobne. Ten błąd który spisałem wyskakiwał akurat kiedy chciałem otworzyć jakikolwiek folder już po rozmazaniu wszystkiego co było widać na ekranie. Nic się nie da wtedy otworzyć, żadnego folderu, muzyki, programu. nawet pasku"start"nie da się włączyć. Dzieję się tak od niedawna. To od czego to jest i co z tym zrobić? Domyślam się, że problem z pamięcią. Jeśli tak to co ją zapełnia i obciąża, co mam usunąć, żeby zwiększyć jej miejsce? Czemu tak się dzieje na wszystkich użytkownikach oprócz na tym co teraz piszę?


(system) #2

jaki system?

jaki pc?


(Marcinek6000) #3

system operacyjny: Microsoft Windows XP Home Edition

typ procesora: AMD Athlon XP, 1833MHz(11x167) 2500+

nazwa płyty głównej: Shuttle AK39(N) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)

mikroukład płyty głównej: Via VT8377 Apollo KT400

pamięć fizyczna: 512RAM (PC3200 DDR SDRAM)

typ biosu: Award (08/11/03)

karta grafiki: RADEON 9200 SERIES-Secondary (DNA 3.0.4.9.)64 MB


(lazikar) #4

Mimo wszystko proszę go zmienić na bardziej konkretny, bo ten nie ma racji bytu na tym forum.


(mareksolak) #5

Na początek sprawdź w menadżerze zadań Windows-a jaki proces Ci tą pamięc zjada a później się zobaczy


(Marcinek6000) #6

Jestem zielony i nie wiem jak to sprawdzić. Znaczy się wiem co to menadżer zadań Windowsa i jak go włączyć. Tylko gdzie to potem sprawdzić co mi tą pamięć zjada? Mam poprostu sprawdzić co za programy w aplikacjach według menadżera mam włączone?