Zbyt szybkie napisy


(Nerogold) #1

Witam!

Mam nietypowy problem z napisami i nie wiem jak go wytłumaczyć #-o

No ale... mam taki oto problem

górna linia to film i miejsca gdzie powiniem znajdowac sie napis (tekst, jedna linia napistu)

a dolni to to co mi wyswietla sie w ALLPlayer, SubEdit, WMP, itp.

Ble******ble*******ble******ble******ble******ble******ble i tak dalej

ble*****ble******ble****ble***ble**ble**ble i tak dalej

po prostu poczatek wyswietlania napisow jest wszystko ok ale potem stopniowo napisy ida za szybko tzn na koncu filmu jest cos tam powiedziane w 2:21:35 ,a ten napis wyswietla mi w 2:01:21 filmu, a w 0:02:06 filmu napis wyświetla dobry początek dobry ale pozniej stopniowo napis przyspiesza i wg napisow film sie skonczyl ale do konca z pol godziny zostalo prosze o pomoc


(system) #2

Może inne napisy ? A jak nie, w Subedicie jest sporo opcji związanych z napisami...


(Nerogold) #3

no o to chodzi, że jest ale już pokombinowałem ale mi chodzi jak by o taką opcję po polsku mówiąc do jednej linii dodać 10 ms do kolejnej 20 ms do nastepnej 30 ms itd.


(system) #4

Mówię wyraźnie chyba ? Poszperaj w Subedicie...


(Nerogold) #5

no tak pogrzebałem i jest zmien fts czy jakos tam ale jak tam juz poustawiam i klikne OK to mi wyswietla sie ramka ostrzeżenie- nie ma czego zmieniać i wtedy klikam ok i porgram sie wiesza


(system) #6

Jeśli masz Vistę, potrzebny jest Vista Patch... Nie mam pomysłów :x


(Angelo_7) #7

Prawdopodobnie masz złe fps zmień z 25 na 23,coś tam :). (oczywiście to przykładowa zmiana, najlepiej jakbyś podał ilość fps filmu i jaki fps mają napisy)


(Patryk94) #8

W ALL Playerze jest opcja inteligenne napisy i z niej właśnie skożystaj.

Pozdrawiam :smiley:


(art678) #9

Subedit-->napisy-->przesuń czas napisów

zaznaczasz tylko zmieniaj czas końcowych piszesz czas i wsio


(Nerogold) #10

art678 nie pomogło niestety a inteligentne napisy też nie za bardzo pomogły bo ja chce wydłużyc o jakieś 20 % czas wyswietlania kazdego napisu prosz o pomoc


(art678) #11

Taa.., Sorry ale dałem ci złą radę :glupek2: ](*,) - sam kiedyś miałem ten problem ale zapomniałem rozwiązania.

A powinna ona brzmieć: pobierz nowe napisy (bo w starych już dość namieszałeś :lol: ), otwórz subedita wejdz w pomoc-> FAQ- edycja napisów --> punkt 7

I to powinno zadziałać :smiley:


(Nerogold) #12

no i kicha film ma fps 29.97 i powpisuje tak jak trzeba i klikne ok i wyskakuje okienko z napisem "nie ma czego zmieniać" i jest tylko przycisk OK więc go klikam i się cały komputer wiesza razem z programem dopoki nie zamkne procezu przez menadzer zadan i wtedy wszystko wraca do normy


(art678) #13

Hmm. A czy szanowny pan nie zauważył że w punkcie 7 jest jeszcze jedna porada:


(Nerogold) #14

Dzięki Ci wielkie! Właśnie o to mi chodziło! Nareszcie wszystko jestt dopasowane o takiej wlasnie opcji mowilem tam to się nie dogrzebałem :slight_smile: Na początku znowu się zawieszał, ale coś tam zaznaczyłem i działają. Jeszcze raz wielkie dzięki :).