Zdalne zarządzanie routerem WAG200G Pomocy


(Apofis) #1

Witam.

Posiadam router WAG200G. Chciałbym uzyskać możliwość zdalnego zarządzania nim, (łączenia się z jego panelem konfiguracyjnym z innego, zewnętrznego łącza internetowego). Router podłączony jest do Neostrady.

Wykonałem pewne ustawienia w routerze, jednak nie dało to oczekiwanych przeze mnie efektów. Brak jest połączenia z routerem - z jego panelem konfiguracyjnym.

Konkretnie chodzi o to, że wpisuje adres IP zewnętrzny który aktualnie jest mi przydzielony (wiem że co 24 godzinę sie zmienia i jest inny ale rozwiązałem to za pomocą witryny no-ip) i wyskakuje mi ekran logowania do routera : wpisuje login i hasło i nic się nie dzieje okno logowania mignie i w dalszym ciągu prosi o hasło.

Natomiast jak wchodzę przez 192.168.1.1 podając hasło i login to bez problemu się loguje do panelu.

Czy ktoś może mi pomóc ? Byłbym wdzięczny.


(Djluki) #2

Jeżeli nie włączyłeś opcji zdalnego zarządzania to nie ma prawa działać to co chcesz osiągnąć.

Dla modelu WAG200G musisz zrobić tak:

Administration -> Management ->

sekcja: Remote Gateway Access ->

Remote Management: ENABLE

Management Port: 5555 (port jest dowolny - im bardziej niestandardowy tym lepiej - lepiej unikać portów wykorzystywanych przez znane usługi - jeżeli masz forwardowane jakieś porty to żeby przypadkiem nie pokryły się z portem który tu wpiszesz)

Allowed IP: tutaj wpisujesz adres zewnętrzny (sieci internet nie lokalnej!) który może łączyć się z Twoim routerem lub zakres takich adresów, zawsze możesz też wybrać opcję "All" - wtedy akceptowane będą wszystkie adresy

sekcja: Remote Upgrade ->

Remote Upgrade: DISABLE - koniecznie to wyłącz, bo w razie włamu będzie można zmienić soft,a to może dużo szkody narobić

-> Save Settings -> restart routera

Moja rada: jeżeli nie masz "noża na gardle" to nie korzystaj z opcji zdalnego zarządzania routerem - wystawiasz swój router "na świat" - wystarczy słabe hasło lub exploit na ten model i może być problemowo - a po co?


(Apofis) #3

Początkowo nie zadziałało, bo wszystko miałem tak jak opisałeś - jednak nie zrestartowałem routera :slight_smile:

Wszystko ładnie śmiga - dzięki wielkie. Pozdro !