Zenwalk - niepoprawne wyświetlanie ikon


(Bartlomiej Gawlak) #1

Witam,

Wczoraj wieczorem zainstalowałem Zenwalk, instalacja przebiegła bezproblemowo, lecz gdy się system odpalił nie były widoczne ikonki:

zrut ekranu 1

zrzut ekranu 2

Przed Zenwalk był jeszcze Debian, tam nie było problemów, ale komputerek chodził jak mucha w smole, dlatego wybrałem Zenwalk, czyli coś Slackwarepodobnego :wink:

root[Desktop]# cat /proc/cpuinfo

processor : 0

vendor_id : GenuineIntel

cpu family	: 15

model : 1

model name	: Intel(R) Celeron(R) CPU 1.80GHz

stepping : 3

cpu MHz : 1792.734

cache size	: 128 KB

...

root[Desktop]# cat /proc/meminfo

MemTotal: 222364 kB

...

Pozdrawiam


(roobal) #2

Wygląda to bardziej na brak ikon w systemie, albo się nie skopiowały podczas instalacji, albo system ma problemy z ich załadowaniem. Sprawdź w katalogu ~/.icons, /usr/share/icons i/lub /usr/share/pixmaps, czy ten motyw ikon w ogóle jest na dysku.

Pozdrawiam!


(Bartlomiej Gawlak) #3

Witam ponownie,

Pokażę zawartość tych folderów, może uda się określić, których brakuje:

root[~]# cd /usr/share/icons/

root[icons]# ls -t

icons.txt gnome Rodent handhelds whiteglass

hicolor locolor Tango redglass PolarCursorTheme-Blue

root[~]# cd /usr/share/pixmaps/

root[pixmaps]# ls -t

pidgin backgrounds grsync.png

xsane.xpm terminal.xpm wicd

xfce4-mixer mousepad.png ndisgtk.xpm

xfce4_xicon.png exo-1 gksu-icon.png

xfce4_xicon1.png faces gksu-root-terminal.png

xfce4_xicon2.png gdm-foot-logo.png gksu.png

xfce4_xicon3.png nobody.png wicd-gtk.xpm

xfce4_xicon4.png nohost.png galculator.png

xfdesktop svg-viewer.svg galculator.svg

Thunar gftp.png galculator.xpm

gnome-about-logo.png grsync-busy.png

Mam pytanie, czy można te ikony ewentualnie skądś pobrać? Bo raczej z płyty tego nie doinstaluję :wink:

Pozdrawiam


(roobal) #4

Spróbuj ustawić inny motyw i zobacz, czy problem również występuje.

Pozdrawiam!


(Bartlomiej Gawlak) #5

OK, co udało mi się zrobić.

Znalazłem w sieci zestaw ikon Oxygen, pobrałem go i jest o wiele lepiej, lecz nadal kilku ikon brakuje.

Powiem tyle, jestem zadowolony z efektu, gdyby ktoś miał podobny problem:

root[~]# netpkg icons # w zenwalk

root@debian:~$ apt-cache search icons # w ubuntu/debian

Temat można zamknąć, dzięki za pomoc roobal :wink: