Zepsuta karta graficzna czy zasilacz


(mati9847) #1

Witam. Mam pewien problem. Gdy włacze jakąkolwiek grę komputer natychmiast się wyłącza albo po chwili. Temperatury procesora i karty są w porządku. Komputer był niedawno czyszczony. Sterowniki najnowsze. Problem wystąpił dziś. Nie wiem czy to wina zasilacza czy karty graficznej


(Astor44) #2

Aby to rozdzielić może Twoja płyta główna ma zintegrowaną kartę graficzną? Jeśli tak, przełącz monitor na nią i wykonaj próby. Kartę graficzną PCI trzeba jednak do tych prób wymontować!


(LORDEK) #3

Nagłe wyłączenie to raczej problem z zasilaczem karta najwyżej wyplułaby bluescreena, czy zawiesiła lub zrestartowała system. Wyjęcie karty niewiele nam powie, skoro to się dzieje przy obciążeniu, a wyciągając ją nie będzie czym obciążyć zasilacza.


(mati9847) #4

Czasami po prostu się wyłączał tak po prostu a pierwszym razem z bluescreenem. Źle napisałem komputer za każdym razem się resetuje. Niestety nie mam zintegrowanej karty


(LORDEK) #5

W pierwszej kolejności podłączyłbym inny zasilacz, bo na to wykazują objawy skoro przy przeglądaniu internetu sie nic poważnego nie dzieje.


(mati9847) #6

Niestety nie mam takiej opcji


(LORDEK) #7

Od kiedy się tak dzieje? Najtańszym sposobem będzie zakup zasilacza i nadzieja, że to tylko jego wina, bo skoro nie masz innego, albo nie masz od kogo pożyczyć to tylko takie rozwiązanie pozostaje. Ew. sprawdź kartę graficzną u kogoś innego. Puść w OCCT test GPU i CPU, ale dużo nam to może nie powiedzieć. Ja miałem to samo zaraz po zakupie RX 480, myślałem, że mam wadliwą sztukę i już chciałem odsyłać, ale trochę posprawdzałem kiedy to się dzieje, przy jakim obciążeniu i w jakich grach. Okazało się, że zasilacz nie domaga - tu akurat była dzielona linia 12V. Ani razu BSOD, tylko restarty.

Tak “na sucho” nie da się jednoznacznie stwierdzić co jest nie tak. Nie wiem co masz obecnie za zasilacz i w ogóle jaki sprzęt, ale znowu zasilacze w miarę dobre nie są takie drogie.


(mati9847) #8

Od dziś
Specyfikacja:
Amd Phenox X4 II 965
8 GB Ramu
Radeon HD 7770 2GB
Windows 7
Zasilacz jakiś Corsair 500W


(mati9847) #9

Po podlaczeniu starego zasilacza problem dalej wystepuje


(piotrekplay) #10

Jaka płyta główna?
Odpal stress test CPU (Prime95 czy nawet ten z CPU-Z). Może sekcja zasilania płyty głównej zdycha.
Sprawdź wizualnie wszystkie kondensatory na płycie.


(mati9847) #11

Msi 760gm-p21
Kondesatory są ok


(piotrekplay) #12

Wejdź do BIOSu i załaduj domyślne ustawienia (load optimized defaults).
Jeśli nie pomoże, to spróbuj odpalić grę na jednej kości pamięci, w razie czego zmień na drugą.


(Azi) #13

Może sprawdź chłodzenie karty graficznej? Pasta kosztuje grosze, a dużo pomaga.
Tam odstęp rzędu 0,1 mm (to już horror) powoduje momentalny skok temperatury.


(mati9847) #14

Pisałem już temperatury są w porządku


(Astor44) #15

Nie patrz na to i nie wierz w te “pomiary”! Wymontuj, rozmontuj kartę graficzną i wykonaj to, co radzą Ci wyżej. Jeśli to nic nie zmieni, to będzie świadczyło o uszkodzeniu samej karty graficznej.


(mati9847) #16

ADDITIONAL_DEBUG_TEXT:
Use ‘!findthebuild’ command to search for the target build information.
If the build information is available, run ‘!findthebuild -s ; .reload’ to set symbol path and load symbols.

FAULTING_MODULE: fffff8000321f000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 0

BUGCHECK_STR: 0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

CURRENT_IRQL: 0

STACK_TEXT:
fffff880033bd6f0 fffffa8007a728f8 : 0000000000000001 0000000000000000 fffff8000326c2eb fffffa8007a728f8 : nt+0x4ad1fc
fffff880033bd6f8 0000000000000001 : 0000000000000000 fffff8000326c2eb fffffa8007a728f8 0000000000000000 : 0xfffffa8007a728f8 fffff880033bd700 0000000000000000 : fffff8000326c2eb fffffa8007a728f8 0000000000000000 00000000`00000000 : 0x1

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: hardware

IMAGE_NAME: hardware

BUCKET_ID: WRONG_SYMBOLS

Followup: MachineOwner

Z pliku DMP po restarcie kompa


(mati9847) #17

Temat można zamknąć pożyczyłem od kolegi karte i problem znikł