Zepsuta karta sieciowa zintegrowana i błąd przy instalacji karty zewnętrznej


(Darek Dziuba) #1

Witam


(rgabrysiak) #2

Na forum piszemy w języku polskim, czyli korzystamy z polskich znaków diakrytycznych (ą, ć, ę, ł, ń, ó, ś, ź, ż).


(Longhorn2009) #3

Sterowniki wgrałeś kompatybilne z systemem?

Karta na pewno sprawna?


(Darek Dziuba) #4

rgabrysiak wybacz, poprawiłem… Longhorn2009 żadnych sterowników nie wygrywałem, ale z tego co pamiętam to na starym kompie żadnych sterowników nie instalowałem… karta sprawna.

 

poniżej link do blue screen’a: http://www.fotosik.pl/pokaz_obrazek/6720c0d304b70904.html


(Longhorn2009) #5

Sprawdź w menadzerze urządzeń czy karta jest poprawnie wykrywana.

Sprawdź w menadzerze urządzeń czy karta jest poprawnie wykrywana.


(Darek Dziuba) #6

Tak, w menadżerze jest wszystko ok. Problem pojawia sie w momecie włożenia wtyczki z internetu do gniazda w karcie sieciowej. Po paru sekundach komputer sie zawiesza, a następnie blue screen.


(bobbi) #7

Kurde… korzystam z internetu już kilkanaście lat i do tej pory nie wiedziałem, że internet ma wtyczkę :slight_smile:

 

A tak poważniej… to sprawdź czy urządzenie z którego “czerpiesz” internet jest sprawne oraz kabel którym podłączasz to urządzenie też jest sprawny.

Któreś z nich może dawać zwarcie lub pojawia się obce napięcie… co może tłumaczyć uszkodzenie karty sieciowej na płycie głównej i problemy z tą zewnętrzną.


(Darek Dziuba) #8

Z kablem od internetu i samym routerem jest wszystko ok. Jestem tego pewien ponieważ sprawdzalem internet na dwóch innych komputerach podlaczajac wlasnie do rego kabla i bylo wszystko ok.


(Darek Dziuba) #9

Panowie dzięki za pomoc, ale rozwiązałem problem poprzez włożenie jeszcze innej karty i teraz działa wszystko ok.