Zepsuty lenovo y50-70


(Oskar Ligocki) #1

Witam.

Coś się popsuło: laptop włączam pokazuje się logo lenovo i potem czarny obraz i w lewym górnym rogu piszę checking media i potem wyskakuje EFI Network 0 for IPv4 (F8-A9-63-2E-D9-39) boot failed daje enter i dalej checking media i potem to samo tylko że ipv6 enter i pisze DEFAULT BOOT Device Missing or Boot Failed insert Recovery Media and hit any key Then Select Boot Manager to choose a new Boot Device or to Boot Recovery Media daje enter i na gorze pisze Booot Manager a na dole mam do wyboru EFI Network 0 for IPv4 … i to samo tylko IPv6 daje enter i dalej czarny obraz checking media i potem EFI Network 0 for IPv4 (28-D2-44-34-98-DO) i daje enter i czarny obraz i białą czcionką pisze No bootable device–Please restart system.

Edit 1:Chyba, żejest problem z dyskiem bo nawet Windowsa nie wykrywa.
Edit 2:Ustawienia fabryczne też nie dały rady
Edit 3: Boot mode LEGACY SUPPORT też zawiodło.
 
Stąd moje pytanie? Jest coś co jeszcze pomoże? ewidentnie jest chyba z dyskiem problem. Gwarancja obejmie dysk i co z danymi da się je jakoś NIESAMOWICIE odzyskać?

13883813_1079095582166307_129917812_n.jpg

13918503_1079096362166229_2049139197_o.jpg


(Longhorn2009) #2

Może po prostu odpal instalke windowsa czy np. linuksa z płyty liveCD i przekonasz się czy dysk działa.


(Oskar Ligocki) #3

Nie jestem w stanie nic zrobić :wink: Ten model nawet nie ma cd-rom’u a nie mam pendrive :confused: Na tym drugim ss jest tylko jeden dysk 8gb a domyslnie mam jeszcze podstawowy :confused:


(Longhorn2009) #4

Masz dysk SSHD 1TB+8GB flash i ten właśnie model jest widoczny w BIOS.

Jeśli nie masz jakiegokolwiek pendrive czy karty pamięci aby odpalić np. Linuksa mint czy ubuntu i sprawdzić czy widać dysk, to ja innego pomysłu już nie mam na ten moment.


(axis85) #5

Może po prostu wyłącz PXE w BIOSie?


(Oskar Ligocki) #6

Możesz mi jakoś jaśniej wytłumaczyć krok po kroku !:smiley: Nie lubię bawić się w biosie :frowning:

Zrobiłem to co mówiłeś i teraz wyskakuje samo okienko z ssa potem boot manager żeby wybrać i jest pusto :confused:

13883803_1079095578832974_1962154893_n.jpg


(Longhorn2009) #7

Wyłączasz po prostu w zakładce Boot opcje PXE Boot to LAN lub podobną. Za dużo szukania nie masz bo BIOSy w laptopach są mocno ograniczone.

Ale niewiele to da znając życie, bo dysk jest zawsze w pierwszej kolejności na liście bootowania. Dopiero gdy na nim nie będzie systemu przeszukiwana jest sieć LAN.


(Oskar Ligocki) #8

Windows License NOT DEFINED.   mógł się sam usunąć windows czy jak :slight_smile: Bo jegochyba nie widzi a był oryginalny 


(Longhorn2009) #9

Masz jeszcze recovery na tym laptopie, możesz spróbować uruchomić, cytat z instrukcji

 


(Oskar Ligocki) #10

Też już to brałem i wyskakuje to samo :confused:

Normal startup
BIOS setup
Boot Menu
SystemRecovery


(axis85) #11

Wg mnie masz uszkodzony bootloader. Sam, bez płyty, nie zrobisz z tym raczej nic.

Proponuję oddać komputer komuś, kto robił takie rzeczy i nie zepsuje bardziej :slight_smile:


(Owczarekniemiecki5) #12

Też tak miałam, był zepsuty dysk twardy. Czy po wejściu do BIOSu przed wyskoczeniem tych błędów i wyjściu z BIOSu odpala Ci się system?