Zepsuty Windows


(K/lMIL) #1

Ostatnio co jakiś czas wyświetla mi się bluescreen. Przed chwilą pokazał się właśnie taki bluescreen. Zresetowałem kompa. Poajwił pojawił mi się komunikat "Brak pliku NTLDR" ale z tym sobie poradziłem. Kiedy już wszystko powinno być dobrze pojawił mi się komunikat:

Nie można uruchomić systemu Windows, ponieważ następujący

plik nie został znaleziony lub został uszkodzony:

\WINDOWS\SYSTEM32\COFING\SYSTEM

Możesz podjąść próbę naprawy tego pliku. W tym celu

uruchom Instalatora systemu Windows z oryginalnego

dysku CD-ROM i wybierz 'r' na pierwszym ekranie,

aby rozpocząć naprawę.

Tylko że ja nie mam tego CD-ROM'u a bardzo potrzebuje teraz tego kompa! Co mam robić? Windows XP


(Lukaszm Zdw) #2

bez oryginalnego krążka CD z Windowsem nie da rady… mógłbyś ewentualnie zrobić naprawę lub reinstalację windows’a


(K/lMIL) #3

No dobra mam płyte ale nie wiem co mam teraz robić. ?


(michall36) #4

wkładasz płytę windowsa tak jak do instalacji: wciskasz R -naprawa coś tam jest po angielsku i którą instalacje windows przywrócić klikasz ostatnią(jeżeli zawsze formatowałeś windowsa przed instalacją klikasz 1 potem enter)

http://support.microsoft.com/kb/314058/pl lub google.pl


(K/lMIL) #5

Zaraz, zaraz… Ja strace wszystko co jest na dysku? :shock: Mam tam potrzebne dane!

I kiedy mam nacisnąć R? Bo jak naciskam to sie nic nie dzieje.


(Lukaszm Zdw) #6

Jeśli nie sformatujesz dysku to będzie ok…

http://www.searchengines.pl/index.php?s … ntry109540 - nawet są screeny


(K/lMIL) #7

Ale to nie jest XP Pro tylko zwykły XP

I jak wkładam płyte to mi sie nic nie pokazuje :confused:


(Lukaszm Zdw) #8

a ustwiłeś bootowanie w biosie?


(K/lMIL) #9

Nie

A jak to sie robi?


(Olixxx94) #10

Advanced BIOS Features->First Boot Device->CDROM (Award)


(Lukaszm Zdw) #11

Uruchamiasz kompa i naciskasz DEL chyba że jest inaczej jeśli DEL nie pomoże sprawdz w instrukcji obsługi płyty głównej jakiemu klawiszowi przypisany jest przycisk wejścia do Biosu Jeśli już ci się załaduje niebieski ekran z opcjami to dajesz na Advanced BIOS Features i szukasz opcji First Boot Device (Boot Sequence) - dajesz na enter włączy ci się ekran wyboru szukasz CD-ROM i znów enter póżniej wychodzisz ESC idziesz do opcji save & exit dajesz Y i enter robi się reset i powinno ci już wczytać instalację


(K/lMIL) #12

Jak wchodze w biosa to mam tak: Main - Advanced - Power - Boot - Exit

W Advanced : USB Configuration , CPU Configuration , Chiset , Onboard Devices Configuration , PCInP

W Boot : Boot Device Proirity , Hard Disk Devices , CDROM Devices , Boot Settings Configuration , Security

nie ma Advanced Bios Features !


(Seba86mu) #13

Wejdź tutaj:

Jako pierwsze urządzenie bootujące ustaw CD\DVD-ROM.

Zapisz zmianę ustawień w BIOSie (Save and Exit).


(K/lMIL) #14

To jest w boot, pomyliło mi się.

Ale tem jest CD\DVD-ROM


(Seba86mu) #15

Jeżeli, jako pierwsze urządzenie bootujące ustawiony jest napęd CD\DVD-ROM, to włóż płytkę z Windowsem do napędu, uruchom ponownie komputer, a gdy pokaże sie komunikat: Naciśnięcie dowolnego klawisza spowoduje rozruch CD…", to naciśniesz dowolny klawisz, a potem, gdy dojdziesz już do wyboru partycji, to wybierzesz istniejącą już instalację systemu i wybierzesz Napraw bieżącą instalację systemu.

Żadne dane z partycji systemowej nie zostaną utracone.


(K/lMIL) #16

komunikat: Naciśnięcie dowolnego klawisza spowoduje rozruch CD nie pokazuje sie


(Seba86mu) #17

Czy ta płyta z systemem jest w ogóle bootowalna ?

Instalowałeś kiedyś z niej system ?

Czy aby na pewno napęd CD-ROM\DVD-ROM jest ustawiony w BIOSie, jako pierwsze urządzenie bootujące ?

Powinno to wyglądać mniej więcej tak:

albo tak:


(K/lMIL) #18

Zrobiłem tak:

Gdy okazał się pierwszy ekran to ja dałem instalację systemu tak jak wcześniej ktoś podał gdzie były obrazki. Na drugim ekranie dałem R czyli naprawe systemu. To sie zainstalowało i zresetwał sie komp. Po restarcie wyświetliło się coś o instalacji systemu Windows XP Pro i ja sie wystraszyłem że mi sie wszystko skasuje i wyłączyłem kompa przyciskiem Power. Teraz jak włączam kompa to się wyświetla napis ‘instalator rozoczyna ponowne uruchamianie’ i jak napis znika komp sie restartuje. Co mam robić?


(K/lMIL) #19

Teraz pojawia się jakiś błąd gdy ten napis znika.

Proszę pomóżcie.


(michall36) #20

było nie ruszać! :stuck_out_tongue: zrób tak jak to tu robiłeś

tylko tym razem się nie wystrasz :smiley: Naprawa wciskasz to “R”** nie skasuje ci żadnych plików, więc nie przejmuj się ,że tam pisze**

:arrow: TAK ma być