Zero obrazu przy starcie Ubuntu LiveCD


(Aldebaroneta) #1

Witam! Mam następujący problem: Przy uruchomieniu komputera z Ubuntu 10.04 LiveCD, na ekranie nie pojawia się żaden obraz, a monitor przechodzi w stan uśpienia. To mi uniemożliwia uruchomienie lub/i instalację systemu. Problem pojawił się po tym, jak zainstalowałem kartę graficzną HP Ati FirePro i wymieniłem monitor z CRT na HP LP2065 (rozdzielczość natywna - 1600/1200).

Nie wiem, czy to wina karty, czy monitora, czy też obydwu razem, bo poprzednim razem uruchamiałem to LiveCD na starej karcie (integrze Ati HD 4290) i starym monitorze.

Dodam, że takie dystrybucje LiveCD, jak SystemRescueCD, czy Clonezilla, uruchamiają się bez problemu i w odpowiedniej rozdzielczości. Wydaje mi się, że Ubuntu, jak każdy inny system, posiada chociażby podstawowe sterowniki VGA, których przecież używa się do momentu zainstalowania tych odpowiednich dla danej karty, więc czegoś tu nie kumam... Zorientowanych proszę o porady.

Pozdrawiam!


(Qba Lukaszczyk) #2

To na pewno nie wina monitora. Myślę, że problem tkwi właśnie w karcie. Nie jest za bardzo popularna, nie sądzisz?

EDIT

Teraz przeczytałem, że powinna mieć wsparcie Linuksa. Obstawiam, że to wina Ubuntu.


(Aldebaroneta) #3

Pozostaje mi więc przełączenie na integrę na czas instalacji lub uruchamiania wersji Live. Ale jednak dziwi mnie ten efekt i lekko niepokoi - zawsze się wkurzam, kiedy nie wiem, skąd się biorą takie kretyńskie problemy, bo NIE POWINNO ich być, szczerze mówiąc...