Zgłaszanie błędów w nowej wersji portalu


(scripter1) #562

I znów to samo jeszcze rano ramka była a teraz jej nie ma.

Czy to jakiś chory pomysł na zabawę: ramka znika, ja to zgłaszam, ramka powraca i za jakiś czas od nowa ??


(Bogdan_G) #563

Zastanawiające, dlaczego ramka ostatnio na forum, w starym wyglądzie DP działała zawsze, była pod reklamą po prawej stronie. Po rozmienieniu tematycznym na drobne, w nowym wyglądzie pojawia się i znika.


(Semtex) #564

Zgłosiłem Tomickowi, faktycznie wcięło ;/


(Bogdan_G) #565

Wychodzi na to, że wyszukiwarka google jest stroną producenta google chrome - czyli w DP klikając w odnośnik google inc, są produkty google i kwadracik przycisk przenoszący na stronę producenta. To daje ponownie google polska i można sobie zaczynać szukać producenta chrome.

Powinno być https://www.google.com/chrome/browser/desktop/index.html?hl=pl

 

Widzę, że dotyczy to apki na androida Gmail, i reszty 50 aplikacji od google inc do pobrania na Dobreprogramy, tylko, że wszędzie google inc, producent to https://www.google.pl/?gfe_rd=cr&ei=jBHDVZC3OIOA4ASbwoPIBA&gws_rd=ssl


(scripter1) #566

Od wczoraj co jakiś czas się pojawia i znika, poprzednim razem też tak było jak pamiętam.


(Docent) #567

Sprawdzamy to…


(Rafcioś) #568

Dlaczego, w menu programów, po wybraniu “dużej” kategorii, np. Multimedia, nie da się bezpośrednio przejść do “należącej” do niej “małej” kategorii, np. Obróbka i konwersja audio?

 

Dodaję później, ale to po to, żeby nie pisać komentarza pod komentarzem, bo jakoś nikt jeszcze nie zdążył nic napisać.

 

Kiedy dawno temu czytałem ten temat, żeby móc z czystym sumieniem dodać odpowiedź (nie pamiętam już jego nicku, a nie chce mi się powtarzać tej żmudnej czynności), natrafiłem na człowieka, który zauważył ten błąd:

 

http://i62.tinypic.com/wme5bk.jpg

 

Mi zdarza się to dość często. Powodowane jest przez kliknięcie “dodaj komentarz” jeszcze przed pełnym załadowaniem strony. Po pełnym załadowaniu formularz wraca do normalności.


(Homik1983) #569

Wyszukiwarka w prawym górnym rogu portalu działa nieprawidłowo: szybkie pisanie powoduje, że gubione lub przestawiane są niektóre znaki podczas wpisywania. Ponadto nie można wyszukać niektórych aplikacji np. programu 7-zip, wpisanie “7” nie daje wyniku, “7-” i “7-z” też nie, dopiero po wpisaniu “7-zi” po chwili pojawiają się wyniki wyszukiwania. Myślałem, że to ograniczenie dotyczące minimalnej ilości znaków ale jednak nie, gdyż wpisanie frazy “zip” wyświetla natychmiastowo wyniki wyszukiwania i 7-zip jest pierwszy na tej liście.


(Vanshei) #570

ogólnie wyszukiwarka na portalu jest mało skuteczna, szybciej znajdziesz coś przez google z dopiskiem site:


(Bogdan_G) #571

Nie chodzi mi o to, że okno z wyborem działu programy raz jest na dole, częściej na górze, tylko chodzi mi o to, czemu pasek narzędzi jest tam zawsze na wierzchu? Tak to leciało: http://prntscr.com/8igdeg


(grześ12) #572

Witam

  1. Nie działa zapamiętywania haseł w przeglądarce opera, w ogóle nie pojawia się opcja zapamiętywania

  2. Jestem zalogowany na forum, a gdy przechodzę na portal jestem wylogowany… wracam na forum i jestem zalogowany :slight_smile:

 


(Jarek Palikot) #573

Czy to normalne ze? :

Odznaczenie “aktywny komentator” za 100 postów otrzymałem po nabiciu równych 200 wpisów. 

To bug czy feature ?

Odznaczenie “Polityk” nadal nie pojawia się mimo spełnionych warunków (ponad 70 wypowiedzi z ponad 20 łapkami)

To tez jest feature czy bug?


(Masaj) #574

gdzie na głównej w górnej belce  jest link do forum, wiem ze nie ma sie czym chwailic, ale chociaż dla użytkowników dalibyście możliwość przejścia z głównej na forum bez szukania gdzies w historii linka do forum


#575

na samym końcu, tam gdzie był zawsze.


(Bogdan_G) #576

Masaj - a zaznacz pod paskiem narzędzi, to zobaczysz przycisk Forum. Zmniejsz stronkę, to zmieści się ten przycisk na pasku. Ustawiony duży rozmiar czcionek przesuwa biały napis pod pasek przy większych powiększeniach DP. Białego na białym tle widać, ale zaznaczenie obszaru pod paskiem, pokazuje Twoją zgubę.


(Evilus) #577

Tym razem problem ze zmianą awatara. Link na profilu DP do zmiany awatara daje błąd 404. Ale to nic, jak przejdę do forum i tam zmienię awatar, on nie jest już widoczny na stronie głównej DP, tak jak widać na zrzucie ekranu. Próba pokazania obrazka, oczywiście, daj błąd 404. Próbowałem czyścić cache przeglądarki, nic to nie dało.

 

Przechwycenie_obrazu_ekranu_2015-10-08_0


(Piesek64) #578

Nie powiązane co prawda z portalem, ale we flashu na głównej macie link do edycji newsa :wink:


(izok1980) #579

Niby drobnostka ale u mnie występuję takie coś zamiast avatara na stronie głównej DP po zalogowaniu http://zapodaj.net/dfae60f1a9a85.png.html  Przeglądarka Edge, Internet Exploler mają standardowo biały krzyżyk na czarnym tle,natomiast firefox tak jak na zamieszczonym zdjęciu pod linkiem.W firefox na androida to samo nie używam żadnych adbloków.

PS. Proszę administratora o usunięcie moich zdublowanych postów nie wiem czemu tak się stało pisałem posta z przeglądarki Edge.


(My Reksio) #580

Czy tylko ja mam problem taki, że nie mogę zgłosić żadnego, ale to absolutnie ŻADNEGO komentarza pod jakimkolwiek artykułem? Czy może z pewnych powodów (chciałbym wiedzieć jakich) została mi ta funkcja odebrana (mam nadzieję, że przynajmniej na jakiś czas)?


(moh) #581

U mnie ten sam (albo podobny, nie jestem pewien) problem co u Piter432 (chciałem dodać parę komentarzy do newsów z konkursami).

Próba dodania komentarza kończy się błędem (Wystąpił błąd po stronie serwera, nie można w tej chwili wysłać komentarza)[http://www.dobreprogramy.pl/Errors/500.htm?aspxerrorpath=/Providers/CommentsHandler.ashx].

Próbowałem wysłać z Opery 12.17 i FireFoxa 41.0.2