Zgłaszanie błędów w nowej wersji portalu


(Lisek) #702

Będzie dzisiaj naprawione. Niestety nie mogę teraz wrzucić builda, trwa konkurs z diodą.


(klonek_wp) #703

a jest szansa na poprawienie komentarzy w Edge?


(narandill) #704

Jakiś konkretny problem? Poproszę o więcej szczegółów.


(klonek_wp) #705

wstawiłem zrzut ekranu trzy posty wcześniej. widzę po prostu dwa razy reklamy zamiast komentarzy


(narandill) #706

Czy coś pojawia Ci sie w konsoli ? (F12 > Konsola)
Screenshot widziałem i nie jest pomocny - sprawdzałem pod Edge i wszystko działa dobrze, komentarze się ładują.


(klonek_wp) #707

błędy z konsoli :

SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
W-tym-roku-zobaczymy-dwie-duze-aktualizacje-Windowsa-10.-Redstone-3-juz-w-listopadzie,News,79326.html (11,7069)
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/reset.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/grid.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/touchcarousel.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/functions.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/skins/green/vars.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/sprite.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/flickity.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/share-icons.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/videos-list.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/videos-single.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/videos-player.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/ajax-comments.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/main.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/layout_mixins.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/colorbox.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/reset.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/grid.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/textntags.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/twitter-bootstrap.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/modal-dp.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/mobile.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/sprite.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/touchcarousel.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/functions.scss
HTTP404: NIE ODNALEZIONO — serwer nie znalazł elementu zgodnego z żądanym identyfikatorem URI (Uniform Resource Identifier).
(XHR)GET — http://static.dpcdn.pl/2017_02_21/assets/style/scss/skins/green/vars.scss
SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
core.min.js (11,7069)
SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
core.min.js (11,7069)
SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
core.min.js (11,7069)
SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
core.min.js (11,7069)
SCRIPT438: Object doesn’t support property or method 'perfectScrollbar’
core.min.js (11,7069)


(narandill) #708

Sprawdź teraz ?


(klonek_wp) #709

problem rozwiązany - miałem włączone “eksperymentalne JavaScript” w about:flags


#710

Fakt - piszę nie tu, gdzie powinienem.
Brak menu. Brak chatu. Forum jest kompletnie niefunkcjonalne, bo jak już się z głównej wejdzie w jakiś wątek, to by wyjść, najwygodniej po prostu wpisać raz jeszcze adres forum w przeglądarkę. Sprawdzane na gecko, qt5-webkit, qt5-webengine, blink. Wszystkie w najnowszych wersjach.


(pocolog) #711

Windows 7 x64, Firefox 51.0.1 (32bit) tak samo - forum w strzępach.


(Radek68) #712

Nie wiem czy to ma związek z ssl i https na portalu czy nie, ale teraz mam taki efekt, gdy przejdę do komentarzy (i zostaje tak na stałe, przewijanie strony czy jej odświeżenie nic nie zmienia):


(Bogdan_G) #713

Radek68 - Jak przeję do komentarzy - to wyświetla prawidłowo i na pewno to nie ma związku z przejściem na na https.
Pierwsze, to na slimjecie było w porządku od chwili przejścia na nowy SSL - w newsach prawa szyna info o autorze nie najeżdżała na komentarze i w tej chwili nie najeżdża.
Chyba masz slimjet13?
W firefoxie były inne problemy z ustawieniami javascript, ale już nie ma problema*. Także w newsach prawa szyna info o autorze nie najeżdżała na komentarze i w tej chwili nie najeżdża.
Ele Ele Elegancko chodzi portal.
To ze slima - extra trzyma:
[URL=http://www.fotosik.pl/zdjecie/2ad85b858de38b2d][/URL]
Chodzi o to, żeby nie naprawiali portalu pod oddzielny problem użytkownika z przeglądarką i z wyświetlaniem portalu.


(Radek68) #714

No ciekawe, teraz i u mnie się “naprawiło”, choć ja nic nie zmieniałem. Widać coś było, ale było to chwilowe.


(arapo) #715

Witam!

Od dwóch dni nie mogę normalnie wejść na stronę główną portalu przez Firefoxa 51,01 nie mogłem się zalogować. Otwierają się jedynie strony forum i po kilku próbach udało mi się zalogować.
Oto jak otwiera a raczej nie pobiera Waszej strony DP

Dodam tylko, że w IE10 otwiera sie gł strona normalnie ale nie mogę wejść na żadne forum lub inne stronę
Co mogę z tym fantem zrobić ?
Pozdrawiam arapo


(Semtex) #716

Wyczyść cache i ciastka w Firefox. Ewentualnie skasuj tylko ciastka związane z dobreprogramy.pl.


(arapo) #717

Czyszczenie nic nie daje nawet przez CCleanera, a w Firefoxie używam przeglądarkę w trybie prywatnym


(Bogdan_G) #718

W ie11 powinno się wyświetlać dobrze. IE10 jest za stara.
W Firefoxie wyłącz ochronę przed śledzeniem w oknie prywatnym. Raz, że to ciężki moduł, a dwa, to wystarczy rozszerzenie disconnect. Możesz zawsze na stronach włączać “Content”.
Ta ochrona przed śledzeniem jest wybiórcza. Fachmeni z Mozilli zadbali, żeby Firefox sam śledził i zezwalał na śledzenie przez “dobre korporacje”. Wejdź choćby na YouTube, czy choćby allegro. Tam dosconnect po kilku chwilach pokaże, czego nie blokuje tryb prywatny.


(arapo) #719

Wyłączenie ochrony przed śledzeniem jak i rozszerzenia nic nie zmienia znowu miałem problem z zalogowaniem Mogę to zrobić gdy strona się ładuje jak tylko załaduje się strona jest pusta jak pokazałem przy otwieranie portalu


(Bogdan_G) #720

Miałem pustą stronę, gdy blokowałem niektóre elementy javascript.


(arapo) #721

Jak zmienić to ustawienie o którym piszesz ?