Zgłaszanie błędów w nowej wersji portalu


(Domker) #682

Zgłoszę 3 błędy:

  1. Ktoś wam zakłada tematy na forum, usuwacie je, a “widget” na portalu pokazuje dalej te usunięte tematy:

Wiem, że “widget” na portalu to proteza, aby w ogóle wyświetlać ostatnie tematy z forum, ale dodajcie do forum kod, który wam również będzie usuwał rekordy “widgeta” z bazy danych podczas usuwania tematów.

 

  1. Strasznie wkurzający błąd, jak się korzysta z przeglądarek na smartfonie do komentowania newsów na portalu:

Po kliknięciu “Odpowiedz” strona wraca na samą górę, po czym jak się ją znowu przewinie w dół ponownie dynamicznie doczytywane są komentarze, a okienka odpowiedzi jak brak tak brak i trzeba używać @“nick”.

Tak się dzieje w UC Browser i Opera. W stockowej (Android MIUI v8) tylko wraca strona na samą górę przy każdym etapie doczytywania komentarzy.

 

  1. Jak już się użyje @“Nick” to przy pisaniu odpowiedzi wszelka próba użycia ENTER kończy się wykasowaniem CAŁEGO TEKSTU.

Firefox 50 (desktop), UC Browser (mobile), stockowa przeglądarka (Android MIUI v8)

 

 

 


(Madafaker) #683

" Wystąpił błąd podczas zgłaszania komentarza do moderacji"… a050.gif

 

Kilka prób, i nie ma szans poprawnie wysłać takiego zgłoszenia…


(Semtex) #684

Może masz bana na zgłoszenie komentarzy :stuck_out_tongue:


(Dimatheus) #685

Hej,

 

@Madafaker - trzeba było podać, jakiego wątku to dotyczyło. Może jego już nie było w bazie forum, a w przeglądarce nadal był widoczny dzięki pamięci podręcznej?

 

Pozdrawiam,
Dimatheus


(Bogdan_G) #686

Czy Wam też w Firefoxie - oderwana prawa listwa (O autorze) przewija się prze cały news i potem przez wszystkie posty pod newsem?

Ani to czytelne, ani pisać, a przeszkadza to jak…

b6254f517455df9fmed.png

 

Już dzisiaj napisałem pod MBAM:

No właśnie, to dla wyróżnienia autora?  Pływa wszytko jak…

Nie można to, jak w purepc od razy w ustawieniach można zaznaczyć ładowanie od razu wszystkich komentarzy?


(darek719) #687

zgłaszałem to w bugtracker, co jakiś czas i w niektórych newsach taki problem występuje, u mnie w chrome. 


(Bogdan_G) #688

No popatrz - walnie ktoś w ucho dobreprogramy i… tyle jego. Łatwe naprawią, trudne oleją i prędzej kaktus wyrośnie, nim uporają się z balastem zgłoszeń. Przez wygody redaktorów cierpi cała wieś.

Widać, że styl prosty ładowania i wyświetlania newsów, i komentarzy, był niestrawny dla niektórych. Komplikują, psują, no bo portal jest ich.

Nie ma ułatwienia, gdy po drodze utrudnienia. Reszta, to demagogia. - będzie na pewno lepiej, gdy będzie trudniej. To absurd, ale nawet discourse komuś śmigał, choć nikt jeszcze nie przerobił czołga na taxi. WCB - wiara czyni biznes.

 

Zablokowałem ten urwany ###sidebar - ale to nie rozwiązanie…

 


(takiktoś) #689

Wystarczy odznaczyć “position: fixed” i ■■■■■■■■■■ nie ma ale regularnie wraca do jeżdżenia po całym ekranie. Taka zakładka-podróżnik. :slight_smile:

Edit: Coś się dzieje z portalem złego, “the service is unavailable” :confused:


(Bogdan_G) #690

A idzie ta naprawa pod górkę. Po ponownym przewinięciu do góry, ten pływający sidebar włazi na na pasek menu:

89e530f12ab45059med.png

Z górki lepiej widać Annę…

Zaczynam współczuć, bo się męczą, wyłączają, przełączają, bo ten pływający panel “musi” być.


(narandill) #691

Wszystkich użytkowników, u których występuje problem ze złym osadzeniem pływającego sidebara – z uwagi na niepowodzenie w replikacji problemu proszę o dostarczenie w wiadomości prywatnej kierowanej do mnie:

  1. URLa wygenerowanego w przeglądarce, w której wspomniany problem występuje - można go wygenerować po wejściu na stronę http://www.whatsmybrowser.org – wymagane, aby zreplikować problem.
  2. Zrzut ekranu
  3. URLa publikacji, przy której wystąpił problem

 

Aktualnie wprowadziliśmy zmiany, które powinny wyeliminować problem pływającego sidebara. Proszę o testy na najnowszych wersjach przeglądarek z wyczyszczonym cache (dla pewności). Gdyby problem pojawiał się ponownie, to proszę o kontakt na PW.


(Bogdan_G) #692

Dzięki. Problem już nie występuje na nowym FF i w slimjet. Pływa tylko w obszarze niusa, ale wyżej/niżej nie pływa. Ma szlaban :wink:


(Oloszy+Dobreprogramypl) #693

Przestały działać artykuły publikowane w RSS. Nie można już wyświetlić artykułu bezpośrednio w feedly.

Poprawcie to proszę.


(takiktoś) #694

Coś dziwnego dzieje się w Chromie. Kiedy okienko nowego komentarza jest na samym dole okna (całe bądź w części) to zaczyna migać. Dziwaczne i nieco straszne.


(Bogdan_G) #695

Kto mi podmienił skórkę na głównej? Tło:

Światowa klasa?


(Dimatheus) #696

Hej,

To nowa skórka zawiązana z konkursem diodowym, w którym głównym sponsorem jest Avast!

Pozdrawiam,
Dimatheus


(klonek_wp) #697

od dłuższego czasu w Edge nie widzę komentarzy


#698

Nie wiem czy tak ma być czy nie, ale po ostatnich zmianach na forum nie mam nigdzie opcji usunięcia awatara. Można go dodać jedynie w ustawieniach na stronie ale czy gdzieś zaszyliście możliwość jego usunięcia?
Jeszcze druga sprawa. Czy opcja zmiany “krótkiej nazwy” na stronie działa? Wysłałem nową nazwę i od dwóch dni zero reakcji, więc chciałbym wiedzieć czy to działa czy jest dla “picu”.


(hokisho) #699

Usunąłeś pamięć podręczną?


(pocolog) #700

Gdzie się podziała opcja edycji komentarza? We wpisach blogowych jest, a w redakcyjnych amba zjadła…


(Lisek) #701

Wrzuciłem możliwość usunięcia avatara w tym samym miejscu w którym można go wrzucić.
Co do krótkiej nazwy, powinno już działać u Ciebie.