Zielony ekran po utworzeniu folderu w Windows 8.1


(G Drwalu) #1

Witam! Mam problem z systemem. Podczas tworzenia folderu bądź też pliku tekstowego itp... (chodzi o kliknięcie prawym przyciskiem myszy i wybranie "Nowy" a następnie cokolwiek dostępnego z listy) pojawia się zielony ekran, z którym nic nie da się zrobić. Problem występuje zaraz po utworzeniu folderu, bądz też za kilka sekund po. Na początku przeskanowałem system, wyczyściłem CCleaner'em ale nic. Postanowiłem przywrócić system, zrobiłem to dwa razy (coraz głębiej cofałem się w dacie). Przy okazji przywróciłem sobie na komputer troche syfu, który usunąłem jakiś czas temu ale problem nie zniknął. Po wyświetleniu tego zielonego ekranu nie da się nic innego zrobić jak tylko wdusić Crl+Alt+Del, wylogować się a następnie zalogować ponownie. Dodatkowo, ostanio zauważyłem, że komputer dość mocno mi zwolnił, ale tylko w niektórych momentach, po prostu czasami muli co nigdy się wcześniej nie zdażało.

 

FRST: http://www.wklej.org/id/1503253/

 

Addition: http://www.wklej.org/id/1503256/

 

Z góry dzieki wielkie


(Acorus) #2

Odinstaluj iWebar,Shopper-Pro,YouTube Accelerator.Pobierz i uruchom AdwCleaner https://toolslib.net/downloads/finish/1/ Kliknij Szukaj i później Usuń.

Pokaż nowe logi z FRST.


(G Drwalu) #3

 Nowe FRST:

 

http://www.wklej.org/id/1503300/

 

Dodam tylko, ze cały ten syf, który poleciłeś mi usunąć był nieobecny kiedy zauważylem ten problem. To wszystko wróciło wraz z przywróceniem systemu.

 

Być może istotny dla diagnozy problemu będzie fakt, że nie mam żadnych problemów z tworzeniem folderów w każdy inny sposób niż kliknięciem prawym przyciskiem myszy. Np gdy jestem w jakimś folderze i z górnego paska wybiore opcje "Nowy folder" to wszystko jest ok, nie wyświetla się zaden zielony ekran. Problem występuje tylko gdy wybieram jakąś opcje dostępną z listy po kliknięciu PPM.


(Acorus) #4

Jeszcze Addition.txt


(G Drwalu) #5

http://www.wklej.org/id/1503356/


(Acorus) #6

Otwórz Notatnik i wklej:

Task: {2FAC622F-D3BE-4068-878F-69AD32BA8864} - System32\Tasks\UNELEVATE_3008 = C:\Program Files (x86)\ShopperPro\JSDriver\1.37.0.1374\jsdrv.exe ==== ATTENTION
Task: {3192F691-3237-49CE-9FFA-00BC6FBB5076} - System32\Tasks\UNELEVATE_25473 = C:\Program Files (x86)\ShopperPro\JSDriver\1.37.0.1374\jsdrv.exe ==== ATTENTION
Task: {2849C25D-8BFA-4438-AF52-1E37F19DACA0} - System32\Tasks\FacebookUpdateTaskUserS-1-5-21-463427085-2462861042-3369612356-1002UA = C:\Users\Bob\AppData\Local\Facebook\Update\FacebookUpdate.exe [2014-07-25] (Facebook Inc.)
Task: {A20A45BE-40C7-47C8-BC94-3626CCC7F1A6} - System32\Tasks\FacebookUpdateTaskUserS-1-5-21-463427085-2462861042-3369612356-1002Core = C:\Users\Bob\AppData\Local\Facebook\Update\FacebookUpdate.exe [2014-07-25] (Facebook Inc.)
Task: {C4F572B9-4E0D-4724-AD5F-CF4E1C541585} - System32\Tasks\YTAUpdate = C:\PROGRA~2\YOUTUB~1\Updater.exe ==== ATTENTION
Task: C:\WINDOWS\Tasks\FacebookUpdateTaskUserS-1-5-21-463427085-2462861042-3369612356-1002Core.job = C:\Users\Bob\AppData\Local\Facebook\Update\FacebookUpdate.exe
Task: C:\WINDOWS\Tasks\FacebookUpdateTaskUserS-1-5-21-463427085-2462861042-3369612356-1002UA.job = C:\Users\Bob\AppData\Local\Facebook\Update\FacebookUpdate.exe
HKLM-x32\...\Run: [] = [X]
HKU\S-1-5-21-463427085-2462861042-3369612356-1002\...\Run: [Facebook Update] = C:\Users\Bob\AppData\Local\Facebook\Update\FacebookUpdate.exe [138096 2014-07-25] (Facebook Inc.)
Toolbar: HKLM - No Name - {318A227B-5E9F-45bd-8999-7F8F10CA4CF5} - No File
FF Extension: No Name - C:\Users\Bob\AppData\Roaming\Mozilla\Firefox\Profiles\hy5tvyt6.default\Extensions\ROUAILDE73397174@UXGZI17268980.com [2014-10-15]
FF Extension: d04b0b403dab4f0b97a604ec3eddbfb0 - C:\Users\Bob\AppData\Roaming\Mozilla\Firefox\Profiles\hy5tvyt6.default\Extensions\{d04b0b40-3dab-4f0b-97a6-04ec3eddbfb0} [2014-10-21]
FF Extension: No Name - C:\Users\Bob\AppData\Roaming\Mozilla\Firefox\Profiles\hy5tvyt6.default\Extensions\{4C59F3E5-BBD0-4344-8DD2-30866FA0B31E} [Not Found]
FF Extension: No Name - C:\Users\Bob\AppData\Roaming\Mozilla\Firefox\Profiles\hy5tvyt6.default\Extensions\{4C59F3E5-BBD0-4344-8DD2-30866FA0B31E} [Not Found]
FF Extension: No Name - C:\Program Files (x86)\Mozilla Firefox\browser\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd} [Not Found]
CHR StartupUrls: Default - "hxxp://www.searchnu.com/406", "hxxp://feed.snap.do/?publisher=QuickObrwdpid=QuickObrwco=PLuserid=a542152b-7bf9-4c98-870b-fd143f33c4absearchtype=hp", "hxxp://feed.snap.do/?publisher=QuickOBdpid=QuickOBco=PLuserid=a542152b-7bf9-4c98-870b-fd143f33c4absearchtype=hpinstallDate=01/01/1970", "hxxp://www.delta-search.com/?affID=119816tt=190313_wo3babsrc=HP_ssmntrId=0CF7002682598CBB", "hxxp://feed.snap.do/?publisher=QuickOBdpid=QuickOBco=TJuserid=a542152b-7bf9-4c98-870b-fd143f33c4absearchtype=hpinstallDate={installDate}", "hxxp://www2.delta-search.com/?babsrc=HP_ssmntrId=0CF7002682598CBBaffID=124742tsp=5006"
CHR Extension: (pljlekgobmkopcjnljkinpmppkekangd) - C:\Users\Bob\AppData\Local\Google\Chrome\User Data\Default\Extensions\pljlekgobmkopcjnljkinpmppkekangd [2014-10-21]
2014-10-29 18:49 - 2014-10-29 18:49 - 00003154 _____ () C:\WINDOWS\System32\Tasks\UNELEVATE_3008
2014-10-29 17:56 - 2014-10-29 17:56 - 00003156 _____ () C:\WINDOWS\System32\Tasks\UNELEVATE_25473
2014-10-21 19:45 - 2014-10-21 19:51 - 00000000 ____ D () C:\ProgramData\HitmanPro
2014-10-17 21:08 - 2014-10-29 19:02 - 00000000 ____ D () C:\AdwCleaner
2014-10-15 20:22 - 2014-10-15 20:22 - 00003436 _____ () C:\WINDOWS\System32\Tasks\YTAUpdate
C:\ProgramData\SetStretch.exe
EmptyTemp:

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(G Drwalu) #7

niestety nie pomogło..... chyba wszystko zrobiłem dobrze

 

ale teraz problem wygląda jednak trochę inaczej.

gdy próbuje stworzyć folder na pulpicie to bezpośrednio po kliknieciu pojawia się zielony ekran i koniec. natomiast kiedy tworzę folder w innym folderze juz kiedys tam utworzonym, to nic sie złego nie dzieje (tworzę, nadaję mu nazwe i wszystko jest ok). natomiast gdy w tym samym folderze w ktorym wlasnie utworzyłem nowy folder, kliknę po raz kolejny PPM to automatycznie pojawia sie zielony ekran.


(Acorus) #8

To nie jest sprawa wirusowa.


(G Drwalu) #9

Więc co w takim razie mogę z tym zrobić? Mógłbyś mi coś doradzić?


(Dimatheus) #10

Drwall , na forum używamy polskich znaków diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole każdego posta po prawej stronie) - wyedytować swone dwa ostatnie posty, dodając polskie znaki. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus