Zintegrowany dzwiek


(Slater88) #1

Czesc chłopcy , i dziewczęta(?) :slight_smile:

Mam problem z moim komputerem . Otoz przestał działać mi dzwiek w komputerze :frowning:

Troszke poszukałam na ten temat i tak ,

płyta głowna

to Asus P5 coś tam , jak edzie trzeba dokladniejsze dane to podam .

Windows XP z zainstalowanym SP 1

To nie tak ze nie dziala dzwiek od instalacji komputera . Wszystko było dobrze , ale cos sie zepsuło .

W menadżerze urządzen ( nie myslcie ze taka madra jestem , po prostu z pomocą taty cos tam znalazłam ) znaduje sie przy mojej karcie zolty wykrzyknik i po kliknieciu wyswietla sie komunikat błedu - Nie mozna uruchomić urządzenia - Kod 10

Moja karta to zintegrowana Realtek High Definition Audio .

Probowałam odinstalować te sterowniki , ale po uruchomieniu i zaisntalowaniu ( nawet najnowsze sciagnełam :smiley: ) i ponownym urucvhomieniu dalej to samo .

Licze na waszą pomoc , bo sama to wiecie . Jakby jakis obcykany uzytkownik mi pomogl to byłabym dozgonnie wdzieczna :oops: [-o<


(Roman Atka) #2

Tu masz wszystkie sterowniki do swojego kompa http://download.driverguide.com/driver/Asus+P5/ASUS/d63876.html


(XMan) #3

Cześć dziewczyna :slight_smile:

  1. Zainstaluj poprawkę kb888111 : http://speak.wrzuta.pl/plik/akgbJeX9z0l/kb888111

  2. kliknij dwa razy i zrestartuj komputer.

  3. Zainstaluj sterowniki do karty dźwiękowej Realtek R2.03 :

http://speak.wrzuta.pl/plik/1LjjvmwbDu1/wdm_r203_xp

  1. Zainstaluj DirectX 9.0c : prawidlowa-instalacja-bibliotek-directx-t213229.html

Reszta w temacie : formacie-nie-mam-dzwieku-t339897.html

/ po każdej instalacji - restart komputera /.

Eedit : mało danych ale w razie czego podam inne sterowniki.


(Julek94) #4

czemu nie chcesz sp2 i sp3?


(XMan) #5

Racja - mniej problemów i komputer dużo bezpieczniejszy. :slight_smile:


(Slater88) #6

1.To tak , zainstalowałam tą poprawkę kb888111

2.Uruchomiłam ponownie

3.bla bla , znaleziono nowy sprzęt , to wsadziłam płytke z oryginalnymi sterami ( skoro działały do tej pory , to muszą być dobre ) w momencie gdy znajdowano nowy sprzet i opcja - automatyczna instalacja i teraz tak ....

W menadżerze :

2la8x2u.jpg

Przy probie odinstalowania wyskakuje komunikat ze " nie mozna , bo urzadzenie jest potrzebne do rozruchu" czy cos .

Moglby ktos jak głupiej to wytlumaczyc ?


(XMan) #7

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

Start -> Panel sterowania -> Dżwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Przykładowo :

8512b259604a5d5fm.jpg749d1e22f8a54de2m.jpg


(Slater88) #8

o5b9ck.jpg

O takie cos mam .

A probujac zainstalować z plyty to wyskoczył mi blad ze nie mozna .

Czyli jest gorzej niż było . :roll:

Musze to wszystko odinstalowac , tylko jak skoro cos o rozruchu mi wyskakuje .


(JNJN) #9

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Julek94) #10

ja tam jakoś nie lubie tych wynalazków jak aktualizacje, powód? Po zainstalowaniu systemu i włączeniu automatycznych aktualizacji system mi szybko zwalniał do tego stopnia że po miesiącu włączał sie dwie minuty o wyłączaniu nie wspomne :frowning: miałem av, defragmentacja zrobiona, a co najśmieszniejsze po następnym miesiącu mu przeszło :smiley:

odnośnie tematu: spróbuj najpierw wszystkie aktualizacje zainstalować. Sprawdzałaś też najnowsze stery? Próbowałaś opcji: zainstaluj automatycznie(zalecane) i dopiero potem instalacja tych od producenta?


(Azi) #11

Panel Sterowania -> Narzędzia Administracyjne -> Usługi.

Znajdź pozycję "Windows Audio", wybierz Właściwości, typ uruchamiania na "Automatyczny" (Usługa powinna być domyślnie uruchomiona - jeżeli nie, przycisk Uruchom).

Zainstaluj ponownie OSTATNIE sterowniki jakie instalowałaś.