Zła współpraca pamięci


(Hen Gra) #1

witam

mam taki problem

posiadam pamięci Patriot LLK 2x1GB 800MHz

pracowały one stabilnie na 4-4-4-12 800 MHz 2.2V

kupiłem na allegro drugi taki zestaw i on też działał prawidłowo na takich parametrach

problem się zaczyna jak włożę wszystkie 4 kości do komputera

nie chcą pracować na 4-4-4-12 800 MHz nawet na 2.3V

byłem zmuszony podnieść timingi na 5-5-5-15, 800 MHz 1.8V

co zrobić aby kości chodziły prawidłowo na 4-4-4-12 800 MHz 2.2V ?

59885c24fa495498.jpg

moja płyta główna: Foxconn P35A-S z biosem P40 (najnowszy)

zasilacz: OCZ rev.2 500W

przekładałem pamięci w różne sloty, czyściłem styki


(errata72) #2

Płyta obsługuje pamięć dual w ten sposób że :

-Dwie jednakowe kości kupione w dualu [jedno opakowanie]powinny być włożone do slotów o jednym kolorze

-znalazłem jeszcze tabelę taktowania pamięci

Wyjaśnienie kwestii taktowania pamięci

CYTAT

W “Overclock Options” na górze jest informacja o aktualnie ustawionym taktowaniu pamięci (Memory Target Frequency).

By mieć 800MHz na pamięci:

Przy FSB=1066 i DRAM Freqency=800 powinieneś ustawić Fox Ratio Select na 1:1.5

1066/4 = 266

266 * 2 * 1.5 = 798 (MHz)

Przy FSB=1333 i DRAM Frequency=800 powinieneś ustawić Fox Ratio Select na 1:1.2

1333/4 = 333

333 * 2 * 1.2 = 799.2 (MHz)


(Hen Gra) #3

pamięci ustawić to ja umiem

dziwne jest to, że zestawy osobno (2 kości) chodzą prawidłowo na 4-4-4-12 2.2V 800 MHz

jednak gdy oba zestawy są w kompie nie da rady ustawić je tak, próbowałem nawet na 2.3V, wyskakuje BSOD zaraz po wyborze systemu operacyjnego

Dodane 07.06.2009 (N) 20:18

jeden i drugi zestaw sprawdzony osobno

zarówno na 4-4-4-12 2.2V 800 MHz

jak i 5-5-5-15 2.3V 1000 MHz działają poprawnie

problem jest gdy w płycie są oba zestawy naraz

to chyba jednak będzie wina płyty głównej

jak myślicie?


(errata72) #4

Jeśli włożone są parami do slotów jednego koloru powinno być dobrze.

Druga sprawa to tej płycie dedykowany jest bios P35, może w tym tkwi przyczyna.