Złącze HDMI w karcie graficznej nie działa


(Małyhumzatodużejaje) #1

Dzień dobry!


(karwan00) #2

Spróbuj zamiast rozszerz… powiel.


(Małyhumzatodużejaje) #3

Powielanie również nie działa.


(bobbi) #4

Nie bardzo rozumiem co chcesz osiągnąć ?

Piszesz:

Skoro masz monitor z HDMI to po co ci przejściówka HDMI ->VGA ?

Nie prościej podłączyć bezpośrednio kablem HDMI.


(Małyhumzatodużejaje) #5

 Przepraszam popełniłem błąd, zamiast “monitor HDMI” powinno być “wyjście HDMI”.

 

Mam monitor w wejściem D-Sub i podłączyłem go wyjścia HDMI w karcie graficznej za pomocą przejściówki HDMI->D-Sub.

Niestety na monitorze pisze: “Brak sygnału”. Jak jeszcze nie rozumiesz to tu Ci to rozrysowałem:

voAp6g7.png

 

 

//Edit

Przed chwilą zainstalowałem oprogramowanie AMD Catalyst wraz ze sterownikami.

Spróbowałem podpiąć telewizor przejściówką HDMI-D-Sub jeszcze raz. Został on wyświetlony w urządzeniach jako “LG TV”:

08ASeBu.png

Niestety gdy próbuje ustawić na nim powielanie, lub rozszerzanie wskakuje błąd: “Nie można zapisać ustawień ekranu”.

JqbnZsP.png

Z monitorem podpiętym przez przejściówkę jest tak samo, wyświetla jego nazwę, ale nie da się go używać, ponieważ wywala błąd.

 

Jest ktoś w stanie pomóc?


(bobbi) #6

Prawdopodobnie błąd wynika z wybranej rozdzielczości ekranu.

Optymalnie jest jak wszystkie podpięte monitory są ustawione na taką samą rozdzielczość (i najlepiej taką, którą każdy monitor z osobna jest w stanie obsłużyć) a szczególnie gdy podłączasz jednocześnie monitor 4:3 i 16:9.


(Małyhumzatodużejaje) #7

 

Ustawiłem na obu monitorach rozdzielczość 800x600, niestety nie pomogło. Gdy przejściówka jest podpięta do wyjścia HDMI nie da się jej ustawić rozdzielczości.

Dostępne rozdzielczości dla moich monitorów:

ijYIrUK.jpg

Kolejna sprawa, to kiedy po wybraniu wyjścia HDMI klikam “Zastosuj” to na kilka sekund z menadżera urządzeń znika jedna z trzech pozycji o nazwie: “Rodzajowy monitor PnP”.