Źle działające klawisze funkcyjne


(MrAsusrp6) #1

Mam problem z klawiszami F1, F2 itd.

Problem polega na tym że np, podczas gry do tych klawiszy przypisane są konkretne funkcje, to samo jest w przypadku przeglądarki Opera, po wciśnięciu F1 zamiast pomocy w Operze wyskakuje mi pomoc HP ,da się to jakoś zmienić? Coś musiałem przypadkowo chyba zmienić, ale nie wiem co i jak.

Laptop to HP 650, proszę o pomoc w rozwiązaniu tego problemu.


(Irek6910) #2

klawisze są ok w hp klawisz start plus funkcyjny oczywiście podczas gry :expressionless:


(MrAsusrp6) #3

No to totalna porażka ..

Nie dam rady jednocześnie używać strzałek np do chodzenia i wciskać 2 klawichów na raz.


(Pablo_Wawa) #4

Sprawdź procesy, które się uruchamiają przy starcie systemu (menu Start -> Wyszukaj/Uruchom: msconfig) -> zakładka Uruchamianie. Wyłącz procesy związane z HP (nie wszystkie, sprawdzaj po kolei lub partiami), potem restart - i sprawdź. W ten sposób odkryjesz, który proces odpowiada za F1.


(Irek6910) #5

taka kombinacja raczej włącza jakąś funkcję w grze czasowo lub na stałe spróbuj innej konfiguracji klawiszy w grze :expressionless:


(SilberPunkt) #6

60 sekund szukania w Googlach...

http://forum.pclab.pl/topic/801181-Zmia ... -przez-HP/

Mam nadzieję, że to pomoże (kiedyś sam to komuś zmieniałem ale nie pamiętam jak - pewnie też z pomocą Googli).

:roll:


(Irek6910) #7

oczywiście klawisz fn plus funkcyjny reszta jak wcześniej :expressionless:


(MrAsusrp6) #8

W moim HP 650 nie ma Setup Utility, więc Twoje 60 sec na nic się nie zdało. Myślisz że nie szukałem u wujka Google?


(Dejlo) #9

Setup utility - inaczej mówiąc w BIOSIE, a nie w jakiejś windowsowej aplikacji.


(SilberPunkt) #10

Zainteresowałem się Twoim problemem bo kiedyś podobny sam rozwiązałem właśnie za pomocą Googli. Być może Twój sprzęt ma inny zestaw oprogramowania. Na Twoim miejscu skontaktowałbym się z serwisem HP - być może tam znają precyzyjną odpowiedź na Twoje pytanie.

Masz na tym notebooku zainstalowany fabryczny system czy instalowałeś na czysto z płyty?

:roll:


(MrAsusrp6) #11

Jutro właśnie zamierzam się skontaktować z Hp, system fabryczny jak to nazwałeś, od HP.

-- Dodane 21.12.2012 (Pt) 11:04 --

Problem rozwiązany:

  • należy wejść do BIOSu (F10) i wybrać system configuration-->action key mode-->disabled

I wszystko jest tak jak chciałem.