Złe obrazy-exe pomocy


(Wasainferno) #1

Witam

Mam problem z okienkami jak ładuje się pulpit coś takigo:

DLL C:\WINDOWA\system32\digwet.dll nie jest poprawnym obrazem systemy Windows NT

tylko ze takich błędów jest więcej:(Ogólnie chyba problem z bibliotekami .dll. Błędy typu zły obraz.

przed tym problemem miałem tak ze zawiesił mi się komp i potem jak się lądował Windows to wywalało szybko niebieski ekran i komp sie wyłączał. wyjąłem dysk z kompa i podłączyłem do innego kompa tam kmputer cos naprawiał i sprawdzal ten dysk po sprawdzeniu podlaczyłem dysk z powrotem do kompa i ruszyl,dalej pulpit sie włączył ale wyskakuja takie bledy:zly obraz robilem log z OTL :

nazwa 09272012_182630

All processes killed

========== OTL ==========

Error: No service named hwdatacard was found to stop!

Service\Driver key hwdatacard not found.

File system32\DRIVERS\ewusbmdm.sys not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Prefs.js: "Web Search" removed from browser.search.order.1

File C:\Documents and Settings\Anna\Dane aplikacji\Mozilla\Firefox\Profiles\8ngc2n95.default\searchplugins\SearchquWebSearch.xml not found.

File C:\Program Files\mozilla firefox\searchplugins\SearchquWebSearch.xml not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{21FA44EF-376D-4D53-9B0F-8A89D3229068}\ not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{2318C2B1-4965-11D4-9B18-009027A5CD4F}\ not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39}\ not found.

Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\KernelFaultCheck not found.

Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_Dlls:c:\progra~1\wi9130~1\datamngr\datamngr.dll deleted successfully.

File c:\Program Files\WI9130~1\DATAMNGR\DATAMNGR.DLL not found.

File C:\Documents and Settings\Anna\Dane aplikacji\wklnhst.dat not found.

File ptytemp] not found.

OTL by OldTimer - Version 3.2.69.0 log created on 09272012_182630

Files\Folders moved on Reboot...

PendingFileRenameOperations files...

Registry entries deleted on Reboot...

i nazwa 09272012_183018

All processes killed

========== OTL ==========

Error: No service named hwdatacard was found to stop!

Service\Driver key hwdatacard not found.

File system32\DRIVERS\ewusbmdm.sys not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}\ not found.

Prefs.js: "Web Search" removed from browser.search.order.1

File C:\Documents and Settings\Anna\Dane aplikacji\Mozilla\Firefox\Profiles\8ngc2n95.default\searchplugins\SearchquWebSearch.xml not found.

File C:\Program Files\mozilla firefox\searchplugins\SearchquWebSearch.xml not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{21FA44EF-376D-4D53-9B0F-8A89D3229068}\ not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{2318C2B1-4965-11D4-9B18-009027A5CD4F}\ not found.

Registry key HKEY_USERS\S-1-5-21-3039573381-3901215850-367182554-1005\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser not found.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39}\ not found.

Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\KernelFaultCheck not found.

Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_Dlls:c:\progra~1\wi9130~1\datamngr\datamngr.dll deleted successfully.

File c:\Program Files\WI9130~1\DATAMNGR\DATAMNGR.DLL not found.

File C:\Documents and Settings\Anna\Dane aplikacji\wklnhst.dat not found.

File ptytemp] not found.

OTL by OldTimer - Version 3.2.69.0 log created on 09272012_183018

Files\Folders moved on Reboot...

PendingFileRenameOperations files...

Registry entries deleted on Reboot...

proszę o pomoc.Nie wiem o co chodzi przed problemem skanowałem komputer esetem,mbam,Spybot - Search & Destroy,dr.web cureitv wykrylo drobne problemy.Log zrobiłem w następujący sposób:

Do okna Własne opcje skanowania / skrypt wklej:

:OTL

DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ewusbmdm.sys -- (hwdatacard)

IE - HKU\S-1-5-21-3039573381-3901215850-367182554-1005..\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}: "URL" = http://www.searchqu.com/web?src=ieb&q={searchTerms}

IE - HKLM..\SearchScopes{8A96AF9E-4074-43b7-BEA3-87217BDA74C8}: "URL" = http://www.searchqu.com/web?src=ieb&q={searchTerms}

FF - prefs.js..browser.search.order.1: "Web Search"

2010-04-12 14:01:50 | 000,005,495 | ---- | M -- C:\Documents and Settings\Anna\Dane aplikacji\Mozilla\Firefox\Profiles\8ngc2n95.default\searchplugins\SearchquWebSearch.xml

2010-04-12 14:01:50 | 000,005,495 | ---- | M -- C:\Program Files\mozilla firefox\searchplugins\SearchquWebSearch.xml

O3 - HKU\S-1-5-21-3039573381-3901215850-367182554-1005..\Toolbar\WebBrowser: (no name) - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - No CLSID value found.

O3 - HKU\S-1-5-21-3039573381-3901215850-367182554-1005..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.

O3 - HKU\S-1-5-21-3039573381-3901215850-367182554-1005..\Toolbar\WebBrowser: (no name) - {E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39} - No CLSID value found.

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k File not found

O20 - AppInit_DLLs: (c:\progra~1\wi9130~1\datamngr\datamngr.dll) - c:\Program Files\WI9130~1\DATAMNGR\DATAMNGR.DLL ()

2012-01-11 21:45:21 | 000,000,194 | ---- | C -- C:\Documents and Settings\Anna\Dane aplikacji\wklnhst.dat

:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

NIe wiem o co chodzi,proszę o pomoc muszę mieć na dzisiaj ten komputer działający .


(Atis) #2

W jakim celu użyłeś cudzego skryptu?

Wszystkie logi umieszczaj na wklej.org.

OTL - Raport obowiązkowy:

analiza-dezynfekcja-zestaw-nieingerencyjnych-narzedzi-t485632.html#p3059741


(Wasainferno) #3

OK. Mój błąd pierwszy raz tak mi się stało i wziąłem z googel co popadnie.

Teraz mam problem z poprawnym logiem OTL - Raport obowiązkowy.

wszystko zrobiłem tak jak tu jest pokazane:http://forum.dobreprogramy.pl/analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

jak skanuje po jakimś czasie pojawia się na dole:

looking for newly created files:c:\windows\tasks\desktop.ini

i pojawia sie czarny okno wiersz poleceń o nazwie c:\windows\system32\verclsid.exe

i w środku okna pojawiając sie znak _ i nic komputer nic nie robi ... co robic??zrobić log DDS ?czy OTS?

edit:

zamykałem te czarne okna i jakoś zakończył skanowanie :

Logi OTL:

OTL.txt: http://www.wklej.org/id/837907/

Extras.txt: http://www.wklej.org/id/837905/

zrobić inne logi(DDS,OTS)??

Z góry dzięki za pomoc


(Atis) #4

Widać tylko, że niektóre pliki nie mają sygnatury Microsoftu.

Przeskanuj jeden plik na Virustotal:

C:\WINDOWS\System32\sclgntfy.dll


(Wasainferno) #5

dobra zrobiłem

http://www.wklej.org/id/837967/

Co dalej??


(Atis) #6

Już raz napisałem żeby wszystkie logi umieszczać na wklej.org.

W logu nie ma nic szkodliwego.


(Wasainferno) #7

To co teraz ?? dalej pojawiają się zle obrazy pomocy :frowning:


(Atis) #8

W awaryjnym też występuje ten problem?


(Wasainferno) #9

niestety tak :expressionless:


(Drobok) #10

win+r :arrow: wpisz

sfc /scannow

(Wasainferno) #11

Dobra temat do zamknięcia poradziłem sobie za pomocą formatu dysku i postawieniu windnowsa od nowa .Tylko mam jeszcze jedno małe pytanie.

Teraz mam problem jak się uruchamia windnows i pisze na niebieskim ekranie Zapraszam to po tym pojawia się tylko pulpit(obrazek pulpitu) i muszę poczekać parę minut(5-10min) az pojawia sie ikony na pulpicie i na pasku obok zegarka np eset,comodo i inne.Troche jest to meczące ale nie wiem co ztym fantem zrobić.Proszę o pomoc :frowning: .

Ps:najpierw pojawia sie pulpit potem pasek(sam zegarek i nic wiecej) i jedna ikona(xp-AntiSpy) dopiero potem jak znowu poczekam pare minut to pojawia się reszta ikonek i komputer tak jakby się obudził.


(Drobok) #12

za dużo zainstalowałeś :stuck_out_tongue: wywal wszystko co nie musi być w autostarcie :slight_smile:


(Wasainferno) #13

właśnie tak zrobiłem i teraz tylko uruchamia się comodo i eset i aqq.Moze jest to wina aqq bo zaczęły sie problemy po instalacji gg i aqq.zaraz sprawdzę czy to przez ten fant.

-- Dodane 29.09.2012 (So) 13:25 --

Dalej to sam ,już nie wiem o co chodzi:(