Złe sterowniki karty dźwiękowej


(Qqqwerty7890) #1

Witam otóż mam problem, ostatnio chciałem zaktualizować ręcznie stery do dźwięku, i pobrałem z internetu Realtek AC'97, po jego instalacji nie działa dźwięk, dodatkowo menedżer urządzeń nie widzi komponentów, w sensie nie ma opcji włącz/wyłącz sterownik, oraz nie moge ich usunąć/odinstalować. ( nie ma wcale tej pozycji) 

 

 

a ten wykrzyknik to sterownik do realtek ac97 który jest na tyle pogrzebany że muszę podczas jego instalacji znaleźć plik "alcxwdm.sys" , pobrałem taki z chomikuj, i wszystko ładnie śmiga ale dźwięku nie ma ;/ więc problem leży w czymś innym. 

Dodam że robiłem tę podmiane klucza rejestru aby zrobić SP2 instalowałem KB888111 ale nie działa, wyskakuje błąd aby ponownie uruchomić komputer i znowu włączyć instalacje, ale to nic nie daje (pętla)

albo jak instaluje inne stery to pisze że mam "błędną magistrale HD Audio" czy jakoś tak.

 

Dane z Everest Ultimate Edition

 

  • Płyta główna: Nazwa płyty głównej Asus P4C800-E Deluxe  (5 PCI, 1 AGP Pro, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)

 

  • System operacyjny: Microsoft Windows XP Professional  SP3

 

-Karta dźwiękowa: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

 

 

Za wszelką pomoc z góry dziękuję. 

 

Pozdrawiam Inver.


(XMan) #2

Zainstaluj te sterowniki:

http://dlcdnet.asus.com/pub/ASUS/misc/audio/adi/1985/1985WDM_3630.zip

 

Są w Zip-ie, wypakuj do Nowego folderu, kliknij Setup , zainstaluj i uruchom ponownie komputer…

 

kq525_Setup.jpg


(Qqqwerty7890) #3

XMan, dzięki, udało się naprawić dźwięk, ale teraz kodeków bodajże brakuje gdyż Windows Media Player nie odtwarza mi żadnych plików muzycznych, natomiast dźwięki z YT słychać bardzo dobrze, nie wiem czy tutaj też coś zaradzisz.

 

 

Pozdrawiam Inver.


(XMan) #4

Zainstaluj tylko te kodeki:

http://www.dobreprogramy.pl/KLite-Mega-Codec-Pack,Program,Windows,18588.html


(Qqqwerty7890) #5

Nie było zbyt pięknie, 

 

problem pozostał ;/

 

Pozdrawiam Inver.


(XMan) #6

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko).

  2. Menedżer urządzeń z rozwiniętym Kontrolery wideo, dźwięku i gier.

  3. Start --> Panel sterowania --> System.


(Qqqwerty7890) #7

Oto one 

 

z góry dziękuję. 

 

Pozdrawiam Inver.

post-255585-0-70514700-1395057315_thumb.


(XMan) #8

Brak kodeków…

Odinstaluj w Dodaj lub usuń programy High Definition Audio Driver Packate - KB 835221.

Użyj CCleaner oraz Eusing Free Registry Cleaner.

Sprawdź ponownie instalację:

http://www.codecguide.com/download_k-lite_codec_pack_mega.htm

http://storage.dobreprogramy.pl/multimedia/K-Lite_Codec_Pack_1035_Mega.exe

 

W razie problemów zainstaluj:

http://storage.dobreprogramy.pl/multimedia/ffdshow_rev4530_20140209_clsid.exe

oraz:

http://www.free-codecs.com/download_soft.php?d=5671&s=631&r=


(Qqqwerty7890) #9

Podczas instalacji 1 kodeku K-Lite_Codec_Pack_1035_Mega, na końcu pojawiają się tylko te 2 błędy z #5 postu  ( Setup i Error)

natomiast ff i real instalują się normalnie, niestety nadal nie działają pliki muzyczne,

sprawdziłem z ciekawości czy pliki .midi będą działać i działają.

w programie irfan view gdy otwieram pliki mp3 pisze:

 

8zqstw.png

 

Myślę że teraz będzie nieco więcej wiadomo co jest tego przyczyną.

 

@w irfanview poradziłem sobie, pobrałem to: http://www.instalki.pl/programy/pobierz/Windows/wtyczki_pozostale/IrfanView_PlugIn.html

 

wydaje mi się że problem będzie nadal, i w każdym programie muzycznym który pobiore będę musiał dograć do niego pluginy/kodeki

w menedżerze zadań jest za mało chyba kodeków i tu trzeba coś poradzić.

 

sz8md4.png

 

Pozdrawiam Inver.


(XMan) #10

Jeżeli zainstalowałeś kodeki FFDShow oraz Real Alternative Lite i chcesz odtwarzać wszystkie pliki na WMP to skojarz je do tego odtwarzacza.

W opcjach --> Typy plików --> Zaznacz wszystko --> Zastosuj --> OK.

 

kliknij aby powiększyć:

tg349_WMP.png

 

Inne odtwarzacze mogą przejmować niektóre pliki…


(Qqqwerty7890) #11

Gdyby wszystko było takie proste ;p

niestety prawdopodobnie po tej mojej grzebaninie z instalacją innych sterowników dźwięku coś się musiało usunąć i kodeki systemowe nie działają tak jak powinny, tylko programy które korzystają z własnych kodeków (irfanview) działają poprawnie.

 

w WMP nawet po przypisaniu typów wyskakuje błąd z #3 posta programu WMP.

 

Pozdrawiam Inver.


(XMan) #12

Zobacz jeszcze jak jest  po zainstalowaniu VLC media player:

http://videolan.ip-connect.vn.ua/vlc/2.1.3/win32/vlc-2.1.3-win32.exe


(Qqqwerty7890) #13

W tym programie działa dźwięk, więc zrobiłem reinstal WMP myśląc że to coś da, ale nie pomogło.

Wyczytałem w internecie że kodeki można przywrócić w Panelu sterowania -> Dodaj usuń programy, ale mi to nie działa i być może to jest główny problem.

 

 

Pozdrawiam Inver.


(XMan) #14

Jedynie co mi przychodzi na myśl to:

  1. Przywracanie systemu z ostatnią datą kiedy było OK.

  2. Sprawdzenie czy nie masz wirusów za pomocą posiadanego MBAM - pełne skanowanie i usunięcie infekcji jeżeli taka będzie,

oraz wrzucenie logów OTL + Extras**.**


(Qqqwerty7890) #15

Dobrze, zrobię to może jutro po 13, bo teraz do pracy trzeba iść ;/

jutro dam Edita i powiem co i jak ; )

 

 

@a więc oto logi

OTL - http://www.wklejto.pl/194997

Extras - http://www.wklejto.pl/194998

 

poinstalowałem pare kodeków i chyba jest nieco lepiej bo zainstalowały się dodatkowo 3 pozycje, ale to jest za mało bo z tego co wyczytałem w internecie to około 10 takich plików musi być.

v3kas3.png

 

Pozdrawiam Inver.