Złe ustawienie mikrofonu


(Jump020) #1

Witam. Mam problem, iż mikrofon "nie działa". Dziś postanowiłem naprawić to. Więc odpaliłem testowanie głosu w panelu sterowania. Gadam do micro i nic. Robie następne testowanie i odpaliłem gre "Saper + dzwięk" I wskaźnik mikrofonu poruszał się ! Więc jak to naprawić, że mikrofon wykrywa głos gry saper a mojego głosu nie?


(Jump020) #2

nic ;/ najgorsze jest to że on nagrywa to co się dzieje na komputerze zamiast to co gadam

Screena dodaje może coś pomoże ? http://www.bankfotek.pl/view/868873


(Mad Duck) #3

Różowy wtyk to powinien być mikrofon, a nie Wyjście na głośnik centralny, no chyba że masz podpięte pod to głośniki 5.1.


(Jump020) #4

mam już ustawione w rózowym mikrofon, lecz dalej słychać to co robie na kompie np. dzwięk sapera ;/


#5

wixa18 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Dimatheus) #6

Hej,

W ustawieniach audio, a dokładnie w mikserze, jako urządzenie miksujące powinieneś zaznaczyć Mikrofon - teraz zapewne jest zaznaczony Miks Stereo. Dodatkowo odtwarzanie dźwięku mikrofonu obecnie jest wyciszone, gdyż miks stereo nie rejestruje sygnału docierającego poprzez mikrofon.

:arrow: Korzystasz z Windowsa XP??

Pozdrawiam,

Dimatheus


(Jump020) #7

Tak, XP


(Dimatheus) #8

Hej,

Skoro tak, to robisz dokładnie tak, jak pisałem w poście powyżej. W mikserze, jako urządzenie miksujące powinieneś zaznaczyć Mikrofon , tak jak na poniższym screen'ie. Klikasz Panel sterowania -> Dźwięki i urządzenia audio -> zakładka Audio. Klikasz w grupie Nagrywanie dźwięku przycisk głośność i zaznaczasz Mikrofon jako domyślne urządzenie rejestrujące i ustawiasz odpowiednią głośność. Powinno działać. :slight_smile:

32909007356406577885_thumb.jpg

Podobne rezultaty powinieneś też uzyskać z samego panelu Realtek'a - prawdopodobnie poszczególne głośności znajdziesz w zakładce Ogólne.

Pozdrawiam,

Dimatheus


(Jump020) #9

Niestety problem nadal jest, screen z ustawieniami

871465.jpeg


(Jump020) #10

także, nic ;(


(marcin82) #11

Poszukaj ustawienia +20 dB MicBoost. Zobacz, co jest w zakładce Mikrofon -> Zaawansowane.


(Jump020) #12

w zaawansowanych w mikrofon mam 1 micboost ( zaznaczone). Czy dałoby się tego przywrocic ustawienia domyślne czy coś ?


(Dimatheus) #13

Hej,

Ustawienie ustawieniem, ale czy mikrofon jest wpięty do tego złącza w karcie dźwiękowej??

Czy przy takich ustawieniach nadal rejestrowane są dźwięki z systemu, czy teraz w ogóle nic nie słychać??

Niestety nie bardzo... :frowning:

Pozdrawiam,

Dimatheus


(Jump020) #14

1 - Tak 2 - Tak, nadal rejestrowane są dźwięki z systemu


(Dimatheus) #15

Hej,

Sprawdź w ustawieniach Ogólnych panelu Realtek'a - w tym, którego screen dawałeś na samym początku - jakie urządzenie nagrywające jest aktywne. Być może w panelu ustawień dźwiękowych zaznaczony jest Mikrofon, ale w ustawieniach karty zaznaczony jest Miks Stereo, skoro nadal rejestrowane są dźwięku systemu.

Pozdrawiam,

Dimatheus


(Jump020) #16

Aktualne Ustawienie Realtek wyglądają tak: http://pokazywarka.pl/759xoq/


(Dimatheus) #17

Hej,

Patrząc na screeny zastanawiam się, dlaczego nie ma w nim opcji wyboru poszczególnych urządzeń oraz miksera głośności...

:arrow: Przede wszystkim w zakładce SPIDF wyłącz przekazywanie sygnału cyfrowego. W ogóle czy przy takim zaznaczeniu słyszalne były jakiekolwiek dźwięki?? Jak masz podłączone głośniki?? I jakie to głośniki??

:arrow: Czy masz możliwość pstryknięcia zdjęcia tylnej części komputera, tak by było widać, gdzie podpięte są poszczególne kabelki??

:arrow: Czy w aplecie Dźwięki Panelu sterownia, w zakładce Audio możliwe jest wybranie innego urządzenia domyślnego niż Realtek AC97 Audio??

:arrow: Aktualizowałeś sterowniki do układu dźwiękowego?? Jeśli nie, znajdziesz je tutaj,

:arrow: na ostatnim screen'ie widać podłączone urządzenia. Co się pojawi, gdy klikniesz poszczególne przycisku z symbolem młotka oraz przycisk Opcje oraz Rozpocznij??

75356937348279523239_thumb.jpg

Pozdrawiam,

Dimatheus


(Jump020) #18
  1. Przy wyłączeniu słysze dzwięki tak jak normalnie windowsa, głośniki mam wbudowane w monitor

  2. Tak, postaram sie pstryknac fote

3.Tak,

  • Ati HD Audio rear output

  • Avnex Virtual Audio Device

  • Nie, ale sciągne

  • Symbol młotka (zaznaczenie)

1 - Słuchawki stereo / głosnik pasywny

2 - Nic

3 - Mikrofon

Screen Opcje: 877550.jpeg

Po Naciśnięciu rozpocznij mam okienko, że mam wszystkie aplikcje audio off podczas testu po tym mogę wejść w "młoteczki"


(Dimatheus) #19

Hej,

A przy zaznaczonej opcji wyjścia cyfrowego dźwięków w ogóle nie słychać??

Tutaj czekam zatem na zdjęcie. :slight_smile: Mam nadzieję, że wiele wyjaśnią. :slight_smile:

Co się stanie, gdy domyślną kartą będzie karta Avnex?? W systemie będą słyszalne dźwięki?? Możliwe będzie nagrywanie przy pomocy mikrofonu??

Po instalacji najnowszych sterowników coś się zmieniło??

Podejrzewam po tym, że to faktycznie problem ze sterownikami do karty dźwiękowej.

Pozdrawiam,

Dimatheus


(Jump020) #20

Witam, dziś kupiłem nowe słuchawki z mikrofonem podłączyłem i działa wszystko jak należy :smiley: Dziękuje wszystkim za pomoc, a szczególnie użytkownikowi "Dimatheus" za zainteresowanie tym tematem.

Dziękuję i Pozdrawiam