Złe wyświetlanie grafiki


(Pawlo1334) #1

Witam!

Mam problem z wyświetlaniem grafiki. W przeglądarkach 32-bitowych typu chrome lub firefox grafika wyglada tak: http://zapodaj.net/4ad1bae823ca5.png.html

Na przeglądarce 64-bitowej, np operze grafika wygląda normalnie. Za to flash player nie dziala kompletnie, na stronach używających flash playera wyświetlają mi się te 2 informacje: http://zapodaj.net/313f1d407cc3f.png.html

I potem gdy klikne ok i zamknij program znikaja mi okienka z flashami. W grach grafika wygląda normalnie, tylko na poczatku przy różnych filmikach początkowych są różne artefakty.

Mój sprzęt:

Asrock N68C-S UCC

AMD Athlon II x2 250

grafika zintegrowana

4gb goodram

Windows 7 64-bit

Czego to może być wina? Dodam, że na systemie 32-bitowym po prostu się nie da korzystać, wszystko jest pełne artefaktów.


(Longhorn2009) #2

Zmień serwer obrazków, bo nie działają.


(Pawlo1334) #3

U mnie się pokazują :confused: Wstawie jeszcze raz. Tutaj masz obrazek z przeglądarek 32-bitowych: http://fotoo.pl//out.php?i=657353_chrom ... 3035313336

a tutaj z flash playerem: http://fotoo.pl//out.php?i=657352_youtu ... 3035313038

PS: Przypomniałem sobie, że w systemie 32-bitowym dźwięk był straszny, szumiało, trzeszczało, a na 64-bitowym jest normalnie.

-- Dodane 24.11.2013 (N) 19:59 --

Jeszcze raz wstawiam zdjęcia, teraz może będzie dobrze. Na przeglądarkach 32-bitowych: http://zapodaj.net/4ad1bae823ca5.png.html

flash player: http://zapodaj.net/313f1d407cc3f.png.html

Pomoże ktoś :(?

-- Dodane 25.11.2013 (Pn) 15:18 --

To wie ktoś co nie działa?