Złośliwy wirus. Brak możliwości wpięcia loga z Combofix


(Pliberski) #1

Witam

to mój pierwszy post tutaj więc na początek pozdrawiam wszystkich!

log z HijackThis v1.99.1

http://www.wklejto.pl/19152

Problem jest następujący

  • przeglądarka otwiera inne okna niż zadane, część stron nie działa (w tym wiele z oprogramowaniem antywirusowym)

  • cześć programów w ogóle nie startuje.

  • komp najczęściej wiesza się przy odpalaniu (albo na etapie wyboru tożsamości, albo przy wgranej tożsamości, zaczyna coś tam sobie mielić, mysz działa ale nic więcej)

Co do podjętych działań to komputer został przeglądnięty czym się dało - również a-squared Anti-Malware. To co programy podały jako szkodliwe zostało wywalone.

I jeszcze uwaga

  • nie mogę odpalić Combofixa (próbowałem zmiany nazwy) , nie mogę wystartować kompa w trybie awaryjnym (przez F8), nie mogę odpalić msconfigu ze start/uruchom i stamtąd odpalić trybu diagnostycznego.

Podejrzewam Rootkita ale jestem całkowitym laikiem w temacie więc grzecznie zrobię wszystko co jakaś mądrzejsza głowa mi podpowie.

Proszę o pomoc bo całkiem opadłem z sił.


(arapo) #2

Masz dwa wpisy do usunięcia w HT, ale poczekaj na fachowa poradę.

Póki co zainstaluj i przeskanuj kompa tym (to trochę potrwa).

http://dobreprogramy.pl/index.php?dz=2& ... It!+4.44.5


(Mariuszs) #3

Przede wszystkim zrób nowego loga. Poucinało ukośniki.


(Pliberski) #4

Jeszcze raz link - mam nadzieję, że będzie okej.

http://www.wklejto.pl/19199

Bardzo proszę o POMOC !


(Spandau) #5

Pobierz Malwarebytes' Anti-Malware Instrukcja i program tutaj http://cybertrash.pl/Tata/MBAM/Malwareb ... lware.html przeskanuj wszystkie dyski usuń co znajdzie, daj log na forum

Następnie po skanowaniu Malwarebytes pobierz Combofix Już w trakcie pobierania zapisz pod losową nazwą np 124.com przeskanuj system i daj log na forum.


(Pliberski) #6

Malwarebytes' Anti-Malware po ściągnięciu nie chciał się w ogóle uruchomić. Po zmianie rozszerzenia na com poszło, jednak dotarło tylko do uaktualniania bazy i program się wyłączył (obecnie nie mogę go uruchomić)

Pobranie combofixa z podanego linku nie było możliwe, nie wgrywa mi tej strony. Pobrałem wczoraj z jakiegoś innego miejsca.

Po zmianie nazwy na combo-fix.exe ruszył (chociaż wczoraj nie dawał rady). Wraz z dwoma piskami wywaliło komunikat " Combofix detected the presence of rootkit activity and needs to reboot the machine" Zastosowałem się do życzenia jednak po reboocie pojawił się znowu ten sam komunikat (po kolejnym znowu - zrobiłem tak z pięć razy). Ten proces z komunikatem pojawia się po każdym restarcie, nie wiem jak go wyłączyć.

Jeśli log miał się pojawić w tym samym folderze w którym mam combofix to niestety tam go nie ma.

Co dalej Panowie?


(Spandau) #7

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html

Po tym spróbuj uruchomić Combofixa


(Pliberski) #8

Miałem problem, jako że okazało się, że Avengera nie mogę pobrać ze strony (nie otwierała się). Ostatecznie ściągnąłem program u kumpla.

Avengerem zrobiłem wszystko co poradziłeś - logu nie wklejam bo był pusty za wyjątkiem umieszczonej w lewym górnym narożniku literki L.

Udało mi się uruchomić Cobmofixa i zrobić loga, który zamieszczam:

http://www.wklejto.pl/19223

Dziękuję za dotychczasowe rady i proszę o kolejne.


(huber2t) #9

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Pliberski) #10

Sprawdziłem Dr.WEB CureIt! - nic nie znalazł.

Problem mam jedynie z optymalizacją - wywiało mi gdzieś msconfig. Start/uruchom/msconfig - wywala że nie może namierzyć pliku. Szukałem w folderach windowsa i też go nie namierzyłem (z opcją pokazywania plików ukrytych). Ale to w sumie inny problem i w końcu pewnie zakończy się postawieniem systemu od nowa.

Inne programy działają normalnie. Przeglądarka bez zarzutu. Dzięki za pomoc !


(huber2t) #11

Sprawdź czy jest w tej ścieżce: C:\WINDOWS\PCHEALTH\HELPCTR\Binaries. Jeśli nie to mógł go skasować wirus.


(Spandau) #12

Po co od razu stawiać system Jeśli pliku nie ma w lokalizacji podanej przez Huberta to możesz spróbować skopiować go za pomocą konsoli windows z płytki instalacyjnej windowsa

Startujesz do konsoli windows opis http://www.searchengines.pl/index.php?showtopic=14270

W linii komend wpisujesz polecenie

expand X:\i386\msconfig.ex_ C:\Windows\PCHEALTH\HELPCTR\Binaries gdzie w miejsce X wpisujesz litere Twojego napedu