Zmian wyglądu właściwości ekranu


(showmen) #1

Pozdro dla wszystkich forumowiczów

Mam nastepujący problem od niedawana moje właściwości ekranu uległy zmianie oraz inne właściwości. Nie wiem jak przywrócić porzednie bo tu nic nie mogę zmieniać Przeskanowałem kompa w poszukiwaniu wirów, trojanów i szpiegów. Najgorsze, że nic nie znalazłem. Skanowałem takimi programami jak Adware, Panda online i taka normalną, Avast , CClener. Proszę o pomoc. Przesyłam fotki.

niemazakadek4sj.th.png


(El Presidento) #2

Wszystko jest w porzadku. A masz jakis problem ze zmianą tapety itp :?


(Radziunakon) #3

Jeśli sie nie myle patrząc na screena to brakuje ci tych zakładek

Powinieneś zobaczyć ten temat

http://forum.pcmaniak.pl/ftopic26031.php&sid=5e98bd8e6f8817e1df401897e55a58d5

albo zeby było łatwiej to moze tu:

http://www.searchengines.pl/phpbb203/index.php?s=d534cb3211489f053abea1b74ab952b9&showtopic=15389


(BARTEK1985) #4

faktycznie nie ma schowek017ye.th.jpg tego a może masz jakiegoś wira przeskanuj kompa pandą online i zobacz http://www.pandasoftware.com/activescan … scan_1.asp albo http://skaner.mks.com.pl/


(Przemoxmx) #5

moj kumpel mial podobnie i zrobiły to wirusy… niestety nie dalo sie tego odratowac… wirusy usunelem ale wlasciwosci ekranu dalej nie dzialaly i nie dalo sie tego w rzaden sposob naprawic


(BARTEK1985) #6

a napisz czy masz jakiegoś FIREWALLA i czy masz SP2 bo jak nie masz SP2 to masz pewnie pełno wirusów i to one ci pousuwały te zakładki :frowning:


(El Presidento) #7

A co to da :?

Sprubój naprawic system z polecenia chkdsk -r poczytaj http://www.searchengines.pl/phpbb203/in … opic=14270


(BARTEK1985) #8

teraz to juz nic nie da ale warto wiedzieć :slight_smile: a jak nie miał SP2 to pozostaje tylko format :frowning:


(El Presidento) #9

Taki rady sobie daruj. :slight_smile: Niech najpierw spróbuje konsoli odzywskiwania :?


(BARTEK1985) #10

dobra ale jak nie ma sp2 to co ma zainstalować na wirusy przecież trzeba SP2 instalować na święży :? system najlepiej niech wklei loga :smiley: i zobaczymy co tam ma i czy ma sp2 :?


(showmen) #11

Logfile of HijackThis v1.99.1

Scan saved at 15:49:26, on 2005-09-09

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Programy\AVAST!~1.6\ashDisp.exe

C:\Programy\Avast! 4.6\aswUpdSv.exe

C:\Programy\Avast! 4.6\ashServ.exe

C:\Programy\Avast! 4.6\ashMaiSv.exe

C:\Programy\Avast! 4.6\ashWebSv.exe

C:\Programy\Gadu-Gadu 6.1\gg.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Marcin\Pulpit\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM…\Run: [avast!] C:\Programy\AVAST!~1.6\ashDisp.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\Programy\MICROS~1\OFFICE11\EXCEL.EXE/3000

O16 - DPF: {15AD6789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://static.windupdates.com/cab/Media … e-c139.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda … 6244631389

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip…{1A13BECE-43D4-4FEB-8588-E8C29B4FE5D3}: NameServer = 192.168.10.1,194.204.159.1

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programy\Avast! 4.6\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Programy\Avast! 4.6\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programy\Avast! 4.6\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Programy\Avast! 4.6\ashWebSv.exe" /service (file missing)


(El Presidento) #12

Log jest czysty. Nie ma zadnych poprawek. Sprobuj naprawic system z konsoli jak pdoalem wyzej i wtedy sie bedziemy martiwc jak to nic nie da :slight_smile:

BARTEK1985 daruj sobie narazie Sp2 :? bo nic nie wnosisz do problemu


(Monczkin) #13

niby czemu ?? wypadało by jednak go zainstalowac, no chyba, że lubisz przygody bez zabezpieczeń

przenoszę