Zmiana domyślnego układu klawiatury w Windows Vista


(Rtylza) #1

Witam serdecznie :slight_smile:

Mam w komputerze zainstalowaną angielską wersję Windows Vista i angielski układ klawiatury.

Doinstalowałem sobie układ polski (programisty), ale za każdym razem gdy chcę z niego skorzystać muszę przełączać układ klawiatury, gdyż domyślnie jest angielski.

Co należy zrobić, aby domyślnie był polski? Bez usuwania angielskiego oczywiście.

W Windows XP była opcja "domyślny". W Viście tego niestety nie ma :frowning:


(Kubakuderski) #2

a jak jest taka klawiatorka kolo tray'a to jak tam zaznaczysz to nie pamieteta??


(Rtylza) #3

Koło tray'a jest angielska klawiatura i za każdym razem muszę ją przełączać na polską. Po ponownym uruchomieniu komputera znów jest angielska, a chciałbym, aby zawsze była polska. Już na stałe, gdyż z angielskiej nie korzystam (brak polskich liter, itp.).


(M Rzeznik) #4

a gdy klikniesz prawym klawiszem na tej EN obok zegara i wybierzesz ustawienia i zmienisz język domyślny - czy wtedy nadal wraca do angielskiej ...?


(Rtylza) #5

Jak kliknę na ikonkę i zmienię to jest polska i wszystko jest w porządku. Zmiana jest zapamiętana. Ale jak wyłączę komputer i włączę go ponownie to znów jest angielska :frowning:

Chciałbym, żeby była polska. Już na stałe. Nawet po restarcie komputera.


(M Rzeznik) #6

ok, raz jeszcze:

  • klikasz prawym klawiszem myszki na ikonce EN lub klawiaturze

  • z menu, które się wyświetli wybierasz Ustawienia (Settings lub Properties po angielsku)

  • w oknie, które się otworzy z listy rozwijanej wybierasz Polski

  • klikasz OK aby zatwierdzić


(Rtylza) #7

Przyznam się, że nie klikałem prawym klawiszem myszki. Klikałem tylko na ikonce klawiatury lewym klawiszem myszki i z menu wybierałem polski.

Zrobiłem tak jak w podpowiedzi. Kliknąłem prawym klawiszem myszki i w USTAWIENIACH wskazałem polski. Po zatwierdzeniu nareszcie wszystko jest OK. Nigdy bym nie przypuszczał, że jest to tak banalnie proste.

Bardzo, bardzo dziękuję za pomoc :wink: :piwo: :wink: