Zmiana grafiki i problem


(Donkey Pl) #1

Siema, dziś zmieniałem grafikę na ati radeon 9800pro. Karta wygląda tak: http://www.fotosik.pl/pokaz_obrazek/7b4 ... ee4dd.html

Kable podpiąłem tak:

Chłodzenie do sysfan

Kartę w miejsce poprzedniej

I do dodatkowego gniazda na zasilanie podpiąłem wtyczkę z zasilacza.

Gdy włączyłem komputer, zaczął piszczeć, jakby restart i znowu piszczy. Obrazu nie było więc nie widziałem co pisze.

Gdy zamieniłem z powrotem na geforca wszytko było już ok.

Nie pisałbym może tego tematu, lecz zgubiłem instrukcje od płyty głównej :expressionless: .

Proszę o pomoc :frowning:


(Technik Elektro) #2

dociśnij kartę, podłącz jeszcze raz molexa, jeśli nie ruszy to pewnie kupiłeś uwalony szrot lub uległ uszkodzeniu podczas transportu.


(Donkey Pl) #3

Dzięki wielkie, podłączyłem jeszcze raz ale trochę mocniej i działa :slight_smile:

A i tylko jeden problem (jak zwykle :P) wentylator wydaje taki dźwięk jakby był z centrowany :stuck_out_tongue:

Czego to jest wina? nie zaszkodzi to wentylatorowi ani karcie?


(Technik Elektro) #4

zcentrowany ?? hęę nie znam takiego określenia na zdjęciu widać jakiś regulator pobaw się nim i ogranicz jego obroty :P.


(Donkey Pl) #5

Tak jak jest z centrowane koło w rowerze, tzn. goni od jednej do drugiej strony :stuck_out_tongue: . A i na ile ustawić obroty żeby podczas grania (głównie w gta:sa) nie wychodziły za duże temperatury? teraz mam 2812 a dochodzi do 2912 RPM (mierzone w everest home edition) przed zmniejszeniem obrotów było 3182 RPM i wtedy buczał jak stado szerszeni i też wydawał taki dźwięk jak teraz...

A i czy jest jakiś program przez który można kontrolować wartość napięć, bo nie chce mi się za każdym razem otwierać obudowy...