Zmiana procesora i problemy,zbieg okoliczności?


(werewolf836) #1

Witajcie,wczoraj zamontowałem procka,odblokowałem 4 rdzeń,ten procesor działał na 2 płytach z 4 rdzeniem stabilnie,niestety nie wiem czy to zbieg okoliczności z moimi problemami czy coś się dzieje.

Wchodzę w World of Tanks(słynie z cudów) po chwili wywala mnie do windowsa zamykając grę.

Wchodzę do War Thundera po chwili pulpit i Fatal error ---> http://screenshooter.net/1302931/wnjmcuh

Gry takie jak Path of Exile,Loadout działają normalnie,dziś pożyczyłem gierkę Batman Arkhan Origins i wszystko dobrze,lecz przy pierwszej wstawce video po 10min gry zwieszenie nastąpiło,odpaliłem kolejny raz i wszystko dobrze.Teraz odpaliłem program OCCT lecz nie znam się na nim może ktoś pomoże,dxdiag też wrzucę.Proszę o pomoc i szybką odpowiedź bo jeśli to coś z procesorem to mogę go oddać.Pierwsza minuta testu na OCCT to pulpit po minucie uruchomiłem War Thundera.

post-111979-0-36342900-1392458636_thumb.

post-111979-0-91559700-1392458642_thumb.

post-111979-0-70491900-1392458647_thumb.

post-111979-0-26023600-1392458652_thumb.

post-111979-0-72495600-1392458664_thumb.

post-111979-0-40035300-1392458672_thumb.

post-111979-0-50168300-1392458677_thumb.

post-111979-0-52644300-1392458691_thumb.

post-111979-0-91945800-1392458699_thumb.

post-111979-0-73683300-1392458706_thumb.

post-111979-0-97699300-1392458712_thumb.

post-111979-0-98314700-1392458718_thumb.

DxDiag.txt


(JNJN) #2

Wrzuć screen z Core Temp (uruchom go do paska) i pograj z 15 minut.

 

OCCT w ogóle nie podaje temperatury rdzeni.

 

Jak masz zasilacz?


(werewolf836) #3

Chieftec 500w

Ok ,zrobię screena z CoreTemp

 

W ogóle jak mogę teraz wyłączyć ten 4 rdzeń? Płyta Asus M4A785TD-V EVO bo coś mi nie wychodzi to.


(werewolf836) #4

Zainstalowana kolejna gra i testy,wyszedłem do wc i widzę wybór uruchomienia windowsa a po wejściu takie coś mi się ukazało.

 

http://www.fotosik.pl/pokaz_obrazek/769a069314caccaa.html

 

http://www.fotosik.pl/pokaz_obrazek/b9f4e11d823ccb80.html

 

http://www.fotosik.pl/pokaz_obrazek/609f476ced3b1467.html

post-111979-0-30850900-1392494251_thumb.


(werewolf836) #5

Oj widzę że chyba nikt nie jest w stanie pomóc po raz kolejny :confused: zero odpowiedzi.


(JNJN) #6

Pytanie zasadnicze: czy na poprzednim CPU było OK?

 

I jak jego temperatura?


(werewolf836) #7

Było dobrze,ostatnio tylko muliły przeglądarki,ale to i u znajomych też tak było. Co do  temperatur to bardzo wątpię czy to będzie ich wina. Po wywaleniu z gry szybko patrzę w biosa i temperatura procka jest 41 


(JNJN) #8

 

No to chyba masz odpowiedź, kto jest winny?

 

 

 

I jak programy nie odczytują - pomiar temperatur tylko czujnikiem elektronicznym.

 

Sprawdź palcem, przy tej temperaturze cooler CPU powinien być tylko letni?

 

 

I wróć do trzech rdzeni i test, nie każda płyta sobie z tym radzi i to, że gdzieś działało, nie znaczy,że będzie też u Ciebie.

 

http://www.dobreprogramy.pl/The_Game/Odblokowanie-dodatkowych-rdzeni-procesorow-AMD,34156.html

 

 

Lub reset biosu baterią:

 


(werewolf836) #9

Zrobiłem reset biosu i na 3 rdzeniach działa ,tak jak wyżej pisałeś cooler był ledwo co letni na 4 rdzeniach.Zaraz będę testował dalej na grach.