Zmiana tła w folderach


(Stinger S) #1

znalazłem na metacafe.com filmik instruktażowy jak zmienić tło w wybranym folderze ==> http://www.metacafe.com/watch/365489/wh ... _pictures/

nie wiem czy robie coś źle ale nie wychodzi mi to!! czy może mi ktoś wytłumaczyć dokładnie co mam wpisać?? sorki jeżeli dodałem temat w złym dziale ale nie wiedziałem gdzie to wrzucić !!

pozdro!!


(system) #2

Klik na Start>Uruchom. Wpisz attrib +s C:\Folder. Otwórz notatnik i wpisz :

[ExtShellFolderVievs]

{BE098140-A513-11D0-A3A4-00C04FD706EC}={BE098140-A513-11D0-A3A4-00C04FD706EC}


[{BE098140-A513-11D0-A3A4-00C04FD706EC}]

IconArea_Image=C:\Folder\tlo.jpg

IconArea_Text=0x00000000

Zapisz to jako desktop.ini w folderze C:\Folder

C:\Folder jest folderem przykładowym!!

Pomoc - PCFormat 2/2007

Złączono Posta : 12.01.2007 (Pią) 17:04

A tak przy okazji co wpisałeś? Może zapisałeś jako desktop.ini.txt?


(Stinger S) #3

nie wiem czemu ale nadal mi nie działa!! Może to zależy też od tego że mam XP HE?? zapisuje jako deskop.ini. nawet wszystkie nazwy folderów i pliku z obrazem dałem takie jakie mi podajesz i nic!! w na czym może polegać problem??


(Edlib) #4

zrobi to za ciebie programik folder tweaker, niestety w about jest

tylko nazwisko autora(ktoś z bardzo dalekiego wschodu) i nie

pamiętam, skąd go ściągnąłem;

gdybyś chcial przećwiczyć swój angielski

Folder Background Pictures for Windows XP

By Ctrl Alt Del

For some stupid reason, MS took out the ability to put pictures in the background of your folders in XP. I found out how to get my picture back in there...

  1. Open the folder you want a background on.

  2. Make sure you can see ALL files. To do so: Go Start > Control Panel > Folder Options > View tab > Under "Hidden files and folders" click the one that says "Show hidden files and folders" AND UNCHECK "Hide protected operating system files (recommended)"

  3. Check to see if that folder has a file called "desktop.ini"

If the folder does NOT have that file desktop.ini, you need Windows to create it for you... Right click in an empty area of the folder > Properties > Customize tab > Click "Customize" button > select the normal folder icon, Apply, OK. You do this creates only to create that file. You delete this choosing of the folder icon later. All you want is the file, not the folder icon.

  1. Open desktop.ini and add the following lines of code:

[ExtShellFolderViews]

{BE098140-A513-11D0-A3A4-00C04FD706EC}={BE098140-A513-11D0-A3A4-00C04FD706EC}

[{BE098140-A513-11D0-A3A4-00C04FD706EC}]

IconArea_Image=C:\My Folder Background.jpg

If you had to perform the second part of number 3 (You had to select an icon for the folder so Windows would create the file), you can delete the following code, which was used to change the folder icon:

[.ShellClassInfo]

IconFile=%SystemRoot%\system32\shell32.dll

IconIndex=(some number)

This lets the folder have the default icon back, but the desktop.ini file which you want still remains, and now only contains the code for a background image.

  1. Edit the last line of code (IconArea_Image=C:\My Folder Background.jpg) to the path of your picture, save the file and close it. Refresh your folder and it should have the new background.

a tutaj inny program(background wizard - klik na downloads po lewej)


(Stinger S) #5

dzięki wielkie! !!