Zmiana Widoku w Eksploratorze


(Pturkowski) #1

Doprowadza mnie to do szewskiej pasji. Kiedy włączam jakiś folder to losowo są albo duże ikony, albo małe, albo lista, albo szczegóły. Totalny chaos. Nawet jak ustawie wszystko na dany typ, to i tak się przełącza. Jeśli jest to lista to dodatkowo może być pokazywane z polami jakby to była muzyka, albo programy. Totalny bałagan.

Vista x64 Business PL

Kaspersky 2009 nic nie wykrywa

Jakaś porada ? Co zrobić, gdzie wyłączyć to automatyczne wykrywanie rodzaju katalogu. Naprawdę już powoli wariuję przez to.

Pozdrawiam nie śpiących o tej porze :wink:


(Skiff) #2

Wklej to do notatnika i zapisz z rozszerzeniem .reg

Windows Registry Editor Version 5.00


[-HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\BagMRU]


[-HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags]


[HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\AllFolders\Shell]

"FolderType"="NotSpecified"

Wyłączy to to dziwne automatyczne rozpoznawanie zawartości folderów. Wówczas będziesz mógł ręcznie określić jak każdy folder ma być wyświetlany (jeśli będziesz chciał)

Hmm, czy muszę pisać co potem zrobić z plikiem .reg?


(Dawiddek55) #3

ja dopiszę bo może ktos inny jeszcze skorzysta mało wiedzący. Więc zawartość kodu, czyoli to co jest na zielono kopiujemy do NOTATNIKA i klikamy ZAPISZ JAKO i w oknie zaznaczamy pulpit ale zanim zapiszemy- usuwamy całą nazwę pliku włącznie z rozszerzeniem- nazwa pliku to IKONY.reg

Zapisujemy, odpalamy z pulpitu, potwierdzamy TAK i tyle :slight_smile:


(Pturkowski) #4

Oh... dziękuję. Boże.... co za ulga... jeszcze raz dziękuję.


(Skiff) #5

Spox :slight_smile: mnie to też baaardzo wkurzało. Ale jak już się pozbyłem automatu to np. w folderach ze zdjęciami porobiłem sobie widok największych ikon i wrzuca mi fajne miniaturki obrazów :slight_smile:


(Rmk) #6

Ja wykonałem ręcznie i chodzi ok.