Zmiania pakietu visual c++ na wersje 2012


(pikaczu) #1

czy mogę zmienić microsoft visual c++ 2005 i 2008, na wersję 2012, czy będą programy poprawne działać?

7e11b0710544ef37m.jpg

proszę mi podać do wersji 2012?


(nnick) #2

Nie chodzi o to. Jeżeli program został skompilowany pod MSVC++ 2005 będzie wymagał tej i tylko tej biblioteki, żadna inna go nie zadowoli. Tak samo z resztą. A jeżeli będziesz instalował jakiś program wymagający nowszej wersji to sobie zainstaluje. Jak chcesz to instaluj http://www.microsoft.com/en-us/download/details.aspx?id=30679


(pikaczu) #3

aha, myślałem, że będzie tak samo jak z net framework, wystarczy nowe wersje :frowning: :frowning: