Zmiany napięcia procesora


(Dyrekt) #1

Jak w temacie napiecie rdzenia procesora zmienia. w idle mam od 1,27-1,33 a w stresie od 1.25-1.30.

Procesor Amd Phenom 955, płyta asus m4a87td evo. Proszę o pomoc w rozwiazaniu problemu.


(Ascent) #2

Napięcie sprawdzałeś zapewne jakimś programem typu Everest? Jeśli tak to się tym nie przejmuj, w programach występują przekłamania i nie możliwe żeby tak ci się napięcie wahało.

Pomiarów dokonuje się MIERNIKIEM :!:

Co do samego napięcia procesora to jego ustaloną wartość możesz sprawdzić w BIOSie.

PS. Jaki masz zasilacz?


(kijek) #3

Akurat nie jest to nic dziwnego, gdyż dzieje się tak zawsze, gdy masz włączone Cool'n'Quiet.


(Jaromir Zurawski) #4

Spokojnie. Po prostu nieużywany procesor dopasowuje napięcie żeby pobierać mniej prądu = mniejsze koszta.


(Selectus) #5

Jak na stres to ten procesor by miał chyba za małe napięcie. Ale tak jak wyżej pisano, funkcja oszczędzania energi Cooln Quiet zmienia mnożnik i napięcie procesora na niższe, gdy obciążenie jest wystarczająco małe aby móc zaoszczędzić energie. Procesor ma wówczas dłuższą żywotność. Możesz sprawdzić np. w takim evereście czy częstotliwość także spada w dół. Dodatkowo znajdz w biosie funkcje Cooln Quiet i ewentualnie wyłącz, zobaczysz jaka będzie różnica. Wartości napięć i mnożnika nie powinny ulec zmianom.


(Dyrekt) #6

Na pewno mam wyłaczonq c$q, częstotliwość sie nie zmienia (cpu-z, cpuid hw monitor).

Wygląda na to, że moja płyta sama ustawia sobie napiecie rdzenia. W biosie ustawione 1.3500 a obok po prawej na szaro 1.356.

Co mam zrobić by to na szaro wyłączyć?


(kijek) #7

Jakoś nie chce mi się w to wierzyć, no ale niech będzie. W takim razie z Auto przestaw napięcie procesora na jakąś daną wartość. W ogóle czemu Ci to przeszkadza?


(Dyrekt) #8

Przeszkadza w tym, że procesor po oc na 3.8ghz był stailny, a teraz n po skokach napiecia nie jest. Zrobię zdjecie i wstawię.

Sorry za zewnętrzny odnośnik

http://zapodaj.net/86fa790f89f0.jpg.html

http://zapodaj.net/4229692c1252.jpg.html

PS: za co odpowiadaja elementy z drugiego screena?


(kijek) #9

Hm... a czy masz zainstalowane AMD OverDrive Utility? Jeśli tak, to włącz ten program. Następnie w jego prawym górnym rogu zlokalizuj zielone kółeczko, następnie kliknij na nie. Powinna powstać wokół niego czerwona obwódka. Po tym wszystko powinno być ok.


(Selectus) #10

A jaki w końcu ten zasilacz ? Podaj dokładny model. Mam rozumieć że cpu wciąż podkręcone czy już nie ? Przy oc zawsze ustawiaj wartość na manual w twoim przypadku ok 3,6v byłoby wskazane. Na screenie widziałem trochę niższą wartość, może zrestartuj bios wyjmując baterię cmos, dlaczego ? ponieważ na samym początku gdy pokręciłeś cpu, mogłeś zostawić napięcie rdzenia jako "auto". Może bios świruje i wciąż przy oc płyta sama chce dostosować vcore. U Ciebie ten manual może nie reagować lub poprostu zasilacz jest słaby.


(Dyrekt) #11

Zasilacz Chieftec CFT-650-14CS 650W.

Na chwile obecna bios zresetowany zworka.


(Selectus) #12

no zasiłke to masz spoko, rozumiem że problem nie rozwiązany. Spróbuj ustawić napięcie stałe 1,35v dla domyślnych wartości cpu, a jeśli chodzi o oc 3,8ghz to śmiało możesz podciągnąc do 1,37v. Napięciem zaznaczonym na szaro się nie przejmuj to wartość domyślna ustalana przez płytę główną. Przetestuj procka przez minimum godzine w occt - program który obciąży procesor do niemal 100%, działa na wszystkich czterech rdzeniach. Tam również podczas obciążenia wyświetli temperaturę i napięcie procka. Przy tak dużym obciążeniu procesor musi mieć zapewnione to minimum 1,35v tym bardziej przy oc twojego modelu. Dodatkowo sprawdż jaką masz sekcje zasilania procesora na płycie gł. (oby conajmniej 8+2 ), jeśli gorzej podkręcanie wiąże się z niestabilnością.


(Dyrekt) #13

Sekcja zasilania 8+1. Ustawione na 1,36 i stabilne.

Dzięki za odpowiedzi.