Znaczne spowolnienie pracy Windows XP z dnia na dzień


(Goldfinger) #1

Zaznaczam,że zamieszczam ten post w imieniu osoby, która ma utrudniony dostęp do internetu,

przez co reakcja na porady przedstawiane przez forumowiczów może być nieco opóźniona.

Opis problemu:

Komputer działał normalnie, jednak od kilku dni potwornie muli. Bardzo długo się włącza i wyłącza (ok 10 min),

zrzucanie nawet niewielkich plików z pendriva trwa bardzo długo, ogólnie wszystko uruchamia się długo i bardzo

opornie chodzi. Jednak najbardziej uciążliwe jest to, że zniekształcone są dźwięki, do tego stopnia, że nie da

się niczego posłuchać czy obejrzeć. Zniekształcenie znacznie nasila się gdy w trakcie słuchania uruchamiam

cokolwiek innego.

Komp działał normalnie, wszystko się posypało jednego dnia, także myślę, że to musi być jakiś syf. Użyłam kilku

skanerów, ale żaden niczego nie wykrył.

Zastosowane środki zaradcze (skanowanie):

Bitdefender Internet Security 2011, SpywareTerminator, Malwarebytes Anti-Malware, Norman Malware Cleaner,

Kaspersky Virus Removal Tool, Trojan Remover.

Rezultat:

tylko SpywareTerminator coś znalazł, ale nie rozwiązało to problemu.

Notebook: Toshiba A100 - 147

System: Windows XP Media Center Edition Eng SP3

Antywirus: BitDefender Internet Security 2011

załączam logi:

a) OTL

http://www.wklejto.pl/85969

b) OTL - Extras

http://www.wklejto.pl/85971

c) HiJack

http://www.wklejto.pl/85972


(Dariuszbbr) #2

A próbowałeś odinstalować Antywirusa ? Z praktyki wiem że BDiS 2011 to paskudny zamulacz :smiley:


(Goldfinger) #3

Wariant z odinstalowaniem antywirusa nie był sprawdzany, ponieważ instalacja Bitdefender’a

miała miejsce kilka tygodni temu (notebook „udźwignął” bez sprzeciwu tego antywirusa)

i raczej nie miała wpływu na „zamulenie”, które wystąpiło kilka dni temu.


(stalesz) #4

Proponuję jeszcze użyć tego póki nie odzywają się Bezpiecznieniowcy http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html Zakładka Health i Scan error's.Nie zaszkodzi też http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html Skan ogólny plus Rejestr.


(Goldfinger) #5

propozycja została zrealizowana:

a) HD Tune 2.55

error scan - ok

damaged blocks 0.0 %

heath status: OK

b) CCleaner 3.02.1343

wykonano skan ogólny i rejestru

rezultat: bez zmian, problem nadal występuje.


(Leon$) #6

na początek Usuń Combofix i pozostałości po nim tym http://oldtimer.geekstogo.com/OTC.exe

potem nowy log OTL

:slight_smile:


(Goldfinger) #7

Combofix usunięty

oto nowe logi OTL:

a) OTL

http://www.wklejto.pl/86085

b) OTL - Extras

http://www.wklejto.pl/86086


(Leon$) #8

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(Goldfinger) #9

instrukcja Leon$ została zastosowana (z wyjątkiem ostatniego punktu Dr.Web CureIt! - zostanie to nadrobione w ciągu najbliższych dni)

jednak sytuacja nie zmieniła się - problem "mulenia" nadal występuje.