Znalazłem podejrzany wpis proces - WPV751257179558.EXE


(Malutek) #1

Tak jak w tytule, znalazłem takiego dziada w Manedżerze Zadań, troche pogooglałem i wyskoczyło mi ze stronki niejakiego Prevxa że to jakiś syf - dodatkowo jak przeskanowałem kompa tym Prevxem to znalazł mi troche więcej śmiecia - dlatego bardzo proszę o przeglądnięcie logów i pomoc jak to usunąć. Wklejam loga z HJ, niestety jak zrobiłem nim skan to ten proces zniknął.. Z góry dzięki za pomoc!

http://wklej.org/id/208728/


(jessica) #2

jessi

.


(Malutek) #3

Dzięki za przejrzenie loga, wrzucam 2 z OTL: http://wklej.org/id/212265/ i SRENG: http://wklej.org/id/211950/

Co mam z tym zrobić?


(jessica) #4

Dałeś dwa logi ze SRENG, a ani jednego z OTL.

EDIT:

Uruchom System Repair Engineer > zakładka "System Repair" >>karta "BrowserAdd-ons">

>wyszukaj i zaznaczaj w polu "CLSID 1" po kolei te:

i klikaj na przycisk "Delete Selected".

jessi


(Malutek) #5

Ojej, racja, nie zauważyłem błędu. Juz zedytowałem link, jest ok.


(jessica) #6

Jakiś dziwny ten log - jesteś pewny, że wszystkie ustawienia przy skanowaniu były takie, jak podane przy opisie OTL, plus podane przeze mnie?

jessi


(Malutek) #7

Tak myślę.. Dla pewności jednak wrzucę jeszcze raz nowy skan z otl`a, z poprawnymi ustawieniami: http://wklej.org/id/212330/


(jessica) #8

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.

jessi


(Malutek) #9

Póki co wyrzuciłem:

{00000162-9980-0010-8000-00AA00389B71}

{31435657-9980-0010-8000-00AA00389B71}

{381FFDE8-2394-4F90-B10D-FC6124A40F8C}

{3B1E1AB9-98C2-4B7E-AE01-59C84302BBDB}

4 linijki tak jak poradziłaś, i pojawił się mały problem.. Mam koszmarny ping, zarówno na Ventrillo (prawdę mówiąc nie mogę się nawet połączyć z serwerem) a w WoW`ie (gra) mam ponad 130ms (kiedy normalnie wartości oscylują wokół 50-80ms. Łącze to z usunięciem tych wpisów ponieważ niczego innego na komputrze nie robiłem. Mam drugi system (Sevena na 'trialu'), i tam WoW i Vent mi chulają tak jak zwykle. To może być jakoś połączone?

I jeszcze jedno, "TortoiseHgRpcServer"= - to jest mój program, Tortoise to SVN, używam do pracy z Pythonem, mimo tego mam to wyrzucić?

EDIT:

Już wszystko ok, reset połączenia sieciowego + naprawa pomogła :wink: Tylko musiałem router jeszcze raz ustawiań. To teraz tylko mam ciągle pytanko co z tym Tortoise


(jessica) #10

W logu wyraźnie widać, że to jest klucz bezplikowy, więc dałam go do usunięcia.

Oczywiście, jeśli nie chcesz tego usuwać, to nie musisz - wystarczy usunąć ten klucz ze Scriptu:

Nawiasem mówiąc, to usunięcie tego klucza spowodowałoby tylko usunięcie tego z Autostartu, nie usuwałoby natomiast całego programu.

jessi


(Malutek) #11

Zrobiłem jak poradziłaś, to monit OTL`a po reboocie http://wklej.org/id/214063/, a to log po czyszczeniu: http://wklej.org/id/214075/


(jessica) #12

Sądząc po logu - to jest czysto.

jessi


(Malutek) #13

Dzięki wielkie za pomoc i zainteresowanie w temacie :))