Zniekształcony dzwięk - Realtek AC'97


(Lesminas) #1

Witam,

Posiadam karte dzwiękową (Realtek AC'97) zintegrowaną na płycie głownej (ASUS A8N-SLI Delux). Od pewnego czasu pojawił się problem z dzwiękiem - mam zniekształcony wokal w piosenkach (zazwyczaj mocno wyciszony), lub tez nie słysze głosu aktorów w filmach (jedynie muzyke i dzwieki tła). Co zabawniejsze nie pomógł nawet reinstal systemu (pracuje na win XP HE). Czy ktoś ma jakiś pomysł?

Pozdrawiam i góry dziekuje za pomoc.

Edit:

Sterowniki pobierałem ze strony producenta płyty głownej.


(Miszkurka2000) #2

Odznacz w opcjach Karaoke - Usuwanie głosu.


(Monczkin) #3

Proszę nazwać temat konkretnie. Przenoszę.


(Seba86mu) #4

Whatever , jeżeli powyższa porada nie pomoże, to odinstaluj obecny sterownik karty dźwiękowej (START -> Panel sterowania -> Dodaj/Usuń programy), uruchom ponownie komputer i wybierz jeden z tych (wszystkie ze strony producenta płyty głównej):

Realtek Audio Driver V5.10.0.5870 (2005/11/14).

Realtek Audio Driver V5.10.00.5781 (2005/05/30)

Realtek Audio Driver V5.10.00.5750 (2004/12/01)

Jeżeli chcesz zainstalować inną wersję sterownika, musisz najpierw odinstalować poprzednią wersję i uruchomić ponownie komputer.


(Lesminas) #5

Odznaczałem opcje Karaoke zarówno w "Sound Effect" jak i w programi AvRack - Problem niestety dalej pozostaje.


(Darth ReX) #6

A jakie głośniki? Ja taki problem miałem ze słuchawkami - zepsuły się i pomogła tylko wymiana


(Lesminas) #7

Przetestowane - z każdym sterownikim ten sam problem.

Tez używam słuchawek - ale testowane na innym komputerze działają poprawnie.

Być może musze przeinstalowac inne sterowniki. Ktoś ma jakiś pomysł lub wie w jakiej kolejności powinno się instalować?


(Spearmint) #8

Mialem niegdys podobny problem... probowalem roznych sterownikow... w konsekwencji kupilem sobie najtanszego Sound Blastera Audigy SE http://www.proline.pl/shop.php?prodid=SB+AUDIGY+SE+OEM i problem z integera sie skonczyl... moze to malo lotna pomoc, ale jesli wszytsko zawiedzie pozostaje np. taka zewnetrzna karta na PCI


(Miszkurka2000) #9

Aaaa zintegrowana. Hmm. Miałem w komputerze teścia taki problem po awarii zasilacza. Padła nagrywarka, dysk i zintegrowana muzyka - była normalnie wykrywana, nie pokazywało błędów ale nie grała.


(fiero) #10

A ja zapytam czy ustawiałeś w opcjach dzwięk 5.1 i czy masz głosniki 5.1 ? Jeśli masz tylko stereo to ustaw w opcjach 2.0 (stereo)


(Lesminas) #11

Pytanie tylko w których opcjach? Głosników 5.1 nie posiadam - uzywam słuchawek.

Możliwe, że właśnie w ustawieniach tkwi problem. Ustawiając w winampie opcje "wymuś mono" wszystko wraca do normy, jednak tylko w samym winampie, odtwarzając dzwięk w innych programach problem dalej ten sam. Czy jest jakiś alternatywny program (zamiast przypisanego pod sterowniki Realtka AC'97) Sound Effect - który jest poprostu beznadziejny. Ktoś ma jakis pomysł?

Prosze pomóżcie, bo ten problem już spędza mi sen z powiek :frowning:


(Secartur) #12

To wina sprzętu a konkretnie przerwanego kabla. Miałem to samo. Czarny kabelek. który idzie na obudowę wtyczki musi być przerwany. Więc albo wymienisz słuchawki albo poszukasz miejsca uszkodzenia i naprawisz to.

Sterowniki, ustawienia - przerabiałem to i nic. Tak jak kolega napisał wymuszenie mono w winampie coś poskutkowało ale w filmach było bez zmian. Identycznie jak u mnie.

Powtórzę jeszcze raz - WINA KABLA, MUSI BYĆ USZKODZONY! Ja u siebie znalazłem miejsce uszkodzenia (przy wtyczce)i przylutowałem i wszystko gra.


(Itjustme90) #13

Witam.. mam dokladnie ten sam problem co kolega powyżej.. tyle że ja mam połączonego kompa kablekiem aux z dvd.. i to na pewno nie jest wina tego kabelka, ponieważ mam dwa, w tym jeden całkiem nowy.. a i tak głos jest beznadziejny. w dodatku jest tak od dzisiaj, nagle, ot tak.. co może być powodem? :frowning: