Znika obraz podczas odtwarzania


(Zico07) #1

Jaka może być przyczyna znikania obrazu podczas odtwarzania filmów w komputerze oraz kiedy używana jest kamerka internetowa ? Wydaje mi się (bo to nie chodzi o mój komp), że obraz znika także podczas oglądania filmików np. na YouTube. Robi się po prostu ciemny ekran, a kiedy wyłącza się film to wszystko jest ok.

Komputer jest na grafice fx 5200, athlon 2500 i ma zainstalowane kodeki kazaa lite.

Dajcie jakieś propozycje gdzie szukać przyczyny.


(luk4$h) #2

Moim zdaniem jest to problem kodeków, bo miałem tak z filmami i w tedy mi też nie miałem obrazu z kamerki. Wykasuj kodeki i wgraj K-Lite Codec Pack, Real Alternative no i jakiś program do odtwarzania filmów. No i powinno chodzić dobrze.


(Seba86mu) #3

Ewentualnie zmień sterowniki karty graficznej na ForceWare 56.72 (aby pobrać kliknij na >> Primary Download Site << w okienku International ).

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni:

(START -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY DRIVERS /usuń/).

Dodatkowo użyj programu Driver Cleaner, aby usunąć pozostałości po sterownikach.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Zico07) #4

Spróbuję z tymi sterownikami i kodekami, ale chyba problem leży gdzie indziej. Bo obraz zanikał także zaraz po reinstalacji systemu, przed wgraniem sterowników do grafiki nie mówiąc o kodekach.

Czyli raczej coś z kartą grafiki chyba się dzieje ?